Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [errno 5] Input/output error  (gelezen 2640 keer)

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Gepost op: 2008/09/24, 17:04:33 »
Ik probeer ubuntu te installeren op een computer, ik krijg alleen steeds deze error als hij bestanden gaat kopiëren. Er komt dan een melding dat ik de lens schoon moet maken met een kit die ik bij de computerwinkel kan halen. Alleen ik denk niet dat dat het probleem is, ik heb net namelijk windows xp geinstalleerd op diezelfde computer en dat gaat wel.

Dit heb ik al geprobeerd:
Ik heb 4 cd's gebrand > MD5 gechecked OK <
1 ubuntu-desktop (cd check OK)
1 ubuntu-alternate (cd check OK)
1 kubuntu-alternate (cd check OK)
1gparted


- 2 keer Ubuntu-8.04.1-desktop-i386 proberen te installeren: .. één keer errno5 error > één keer liepie gewoon vast.

- 3 keer Ubuntu-8.04.1-desktop-i386 proberen te installeren: .. 2 keer vastloper zonder error melding,  1 keer errno5 error

- 1 keer Kubuntu-8.04.1-alternate-i386 proberen te installeren: .. errno5 error..

Deze iso's heb ik gebrand op lifetec cd's.
Ik heb met gparted (die het wel prima doet!) geprobeerd van tevoren mijn HD in te delen, zodat ubuntu dat niet hoefde te doen. Maar bij het kopieren van bestanden liep ubuntu toch steeds vast.

--------------------------------------

Ik heb net een cdtje geprobeerd wat ik een keer gratis besteld had, ubuntu 7.10 live cd, en je raad het al, ook een errno 5 error.


-------------------------------------

Specificaties:
CPU Type: DualCore Intel Pentium D 915, 2800 MHz (14 x 200)
Moederbordnaam: MSI 945P Neo2-F (MS-7176) (4 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Video kaart: NVIDIA GeForce 7600 GT (256 MB)
Intern geheugen: 2048MB (4x DDR2-667)
Harde schijf:
- SAMSUNG HD250HJ (250 GB, 7200 RPM, SATA-II)
- SAMSUNG SP2504C (250 GB, 7200 RPM, SATA-II)

---------------------------------------

Ik heb geprobeerd zowel ubuntu op de eerste, als op de tweede, als op alle 2 de harde schijven te installeren.. > zonder succes.

---------------------------------------

Ik ben ten einde raad, wie kan me helpen.

Greetz.
dumble

-------------------
momenteel staat windows xp pro sp3 op de eerste harde schijf.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #1 Gepost op: 2008/09/24, 17:05:24 »
Met een rotte CD-speler begin je niet veel... Vervang het ding eens?

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #2 Gepost op: 2008/09/24, 17:13:36 »
Dat was eigenlijk ook mijn gedachte, mijn cdspeler zal wel naar de ****e zijn. Maar bij windows cd kopieert hij de bestanden wel gewoon goed naar de HD, of wil dat niks uitmaken?
Ik heb overigens ook geprobeerd firmware van mijn cd-speler te updaten, maar ook dat wou niet veel uitmaken.. Ik heb een;
BENQ DVD DC DW1670 cdspeler met firmware 103

---------------------------------------------
edit;/
ik ben momenteel dit aan het proberen, als het goed is moet dat wel lukken (of er moet iets anders mis zijn).
http://ubuntuforums.org/showthread.php?t=811397

-----
ik laat weten of het gelukt is.

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #3 Gepost op: 2008/09/24, 19:10:52 »
Ok ik heb zojuist een nieuwe iso gedownload van Ubuntu-8.04.1-desktop-i386 > md5 OK, ik heb deze mbv UNetbootin op mijn 1GB flash usb gezet. Daarna ben ik gaan boote van mijn usb, ubuntu live was nog nooit zo snel opgestart.
Daarna ben ik gaan instaleren op mijn 2de harde schijf..
Bij het kopieeren van bestanden,.. jaja.. errno 5 input/output error.. of ik zo vriendelijk wil zijn om de cd op een lagere snelheid wil branden! archhhhhhhh! ik word gek..

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #4 Gepost op: 2008/09/25, 10:49:13 »
Ik heb gister avond/nacht ubuntu 7.04 geinstalleerd van een cdtje dat ik een keer besteld had.

De installatie ging niet helemaal soepel, maar hij installeerde tenminste wel;
- het duurde erggg lang
- na installatie toen ik opnieuw op ging starten bleef het scherm op zwart staan, hierdoor moest ik de computer handmatig uitdoen.
- eerste keer ubuntu proberen opstarten bleef vast staan in het laadscherm.
- vanochtend startte ubuntu wel goed op, ik ging gelijk updates binnenhalen, maar bij het binnenhalen liep de computer vast!

-----------------------------------

In windows:
De computer loopt ook niet echt soepel in windows, hoewel ik de windows net opnieuw heb geinstalleerd krijg ik bsod's. Hoe vreemd dit ook mag klinken, ik heb het gevoel dat dit komt als ik met hoge snelheid download (boven 400KB/s).. Zodra ik iets begin te downloaden met utorrent/bittorrent en download is hoog (bv bij een ubuntu iso), dan krijg ik BSOD's. Zet ik de download op max 300 KB/s dan kan ik de file wel downloaden.

-----------------------------

Ik denk ook dat hij daarom in ubuntu ook vast liep, omdat hij updates met 530KB/s aan het binnenhalen was. Kan dit waar zijn?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #5 Gepost op: 2008/09/25, 11:05:04 »
Er is in ieder geval wat mis met je harde waren.... Dat is duidelijk. Heb je al eens een geheugenproef gedaan (memtest)?

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #6 Gepost op: 2008/09/25, 11:19:02 »
Ja ik heb een vraagje over die memtest86. Ik heb namelijk 4 interne geheugen schijfjes van 512MB, moet ik deze allemaal appart testen? (dus elke keer een test draaien met 1 kaartje erin) Want hier staat dat je die memtest86 een hele nacht moet draaien;
http://users.telenet.be/yanu/winstuff/memtest86/memtest.html

want dan ben ik dus nog wel even bezig :p

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #7 Gepost op: 2008/09/25, 11:27:11 »
Nee nee, die mogen allemaal blijven zitten. Enkele uren ratelen is genoeg. Als je PC niet op je slaapkamer staat is het inderdaad aan te raden van de Memtest een nachtje te laten lopen :)
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #8 Gepost op: 2008/09/25, 11:32:37 »
Maar blijft die test eeuwig door gaan dan? En zijn er nog special configuraties nodig? Of is standaard goed, en als er bv 1 kaartje kappot is, hoe weet ik dan welke? Of geeft memtest86 dat aan?

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #9 Gepost op: 2008/09/25, 14:51:03 »
Oke, ik heb eerst een test gedaan op alle 4 de kaartjes. Hier kwamen idd fouten tevoorschijn.. ben ze nu allemaal 1 voor 1 aan het testen, ben nu bezig met het 2de kaartje. 1ste kaartje had geen errors. Ik hoop dat straks de problemen opgelost zijn :)

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #10 Gepost op: 2008/09/25, 18:06:18 »
hmm , this is verrry verry strange..

Ik heb nu alle kaartjes appart getest;
ram1; pass 1 > no errors
ram2; pass 1 > no errors
ram3; pass 1 > no errors
ram4; pass 3 > no errors

----------------------------
alle kaartjes gaven dus geen erros toen ik ze appart testen, terwijl toen ze er alle 4 inzaten ik na 33% al 90 errors had bij test 7. Ik ben toe kaartjes appart gaan testen en toen waren er geen errors.

ik ben het spoor bijster

---------------------------

Volgens de readme van memtest is test 7 dit;
Citaat
Test 7 [Random number sequence]
This test writes a series of random numbers into memory. By resetting the
seed for the random number the same sequence of number can be created for
a reference. The initial pattern is checked and then complemented and
checked again on the next pass. However, unlike the moving inversions test
writing and checking can only be done in the forward direction.
-------------------------------

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #11 Gepost op: 2008/09/25, 18:25:44 »
Blijkbaar is er met de individuele reepjes geheugen niks mis. Pas als ze alle 4 in je computer zitten treden de problemen op. Dit kan aan van alles liggen, van een hardware probleem tot aan een bug in bijv. je BIOS.
Zaten de geheugenreepjes wel goed in de connector op je moederbord?

Welk merk en type is het geheugen? En is dat geheugen volgens de fabrikant van je moederbord compatibel?

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #12 Gepost op: 2008/09/25, 18:28:25 »
Wat je nog zou kunnen doen is kijken of er misschien een nieuwe BIOS is voor je moederbord.
Ook je geheugen instellingen staan vaak op automatisch. je kunt ze ook eens handmatig instellen op de aanbevolen instellingen. En zijn het allemaal van hetzelfde type en merk? Een beetje extra stroom op de chipset en/of geheugen wil ook wel eens helpen.
Verder, is je voeding wel stabiel en krachtig genoeg?
Als je de onboard ethernet kaart gebruikt, zou je ook eens dat ding in de BIOS kunnen uitschakelen en dan eens proberen hoe het gaat. Evt. direct een los kaartje er in stoppen als je die hebt.
Ik hoop voor je dat het gaat werken.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #13 Gepost op: 2008/09/25, 18:52:48 »
Oke thanks voor de tips. Ik heb nu nog steeds 1 ram-kaartje erin zitten (laatste kaartje dat ik heb getest), ik zit nu al zo'n 2uurtjes ofzo te computeren (in windowsxp) en ik ben aan het downloaden en van alles aan het doen en ik heb nog geen BSOD gehad. Ik denk dat er dus toch iets mis is als ik 4 kaartjes er gelijk in heb zitten. Ik heb nu op mijn 2de harde schijf niks staan (ubuntu 7.04 er al weer af gehaald), maar ik ga nu weer eens proberen of ik daar met 1 kaartje ubuntu 8.04.1  kan instaleren. Daarna kijk ik wel verder!
Ik laat meer van me horen,

greetz :)

---------------

even nog over de bios, ik heb het bios een keer geflashed maar toen zaten er nog 2 kaartjes in. Later heb ik er 2 bij gedaan, maar dit moet volgens mij niet zoveel uitmaken.

Offline ruujan

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #14 Gepost op: 2008/09/25, 20:45:48 »
Hoe zit dat ook al weer met dual channel memory? Is het niet zo dat een even aantal DIMM's afwisselend gebruikt wordt zodat er twee kanalen zijn en de snelheid nog extra verhoogd wordt tov een oneven aantal. In dat geval zou het probleem misschien via een BIOS-instelling te verhelpen zijn, maar misschien dat er iemand beter in deze materie thuis dan ik.
Ik vermoed dat als je de memtest draait met twee DIMM's, dat je dan ook fouten krijgt.

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #15 Gepost op: 2008/09/25, 20:51:48 »
Citaat van: ruujan
Hoe zit dat ook al weer met dual channel memory? Is het niet zo dat een even aantal DIMM's afwisselend gebruikt wordt zodat er twee kanalen zijn en de snelheid nog extra verhoogd wordt tov een oneven aantal. In dat geval zou het probleem misschien via een BIOS-instelling te verhelpen zijn, maar misschien dat er iemand beter in deze materie thuis dan ik.
Ik vermoed dat als je de memtest draait met twee DIMM's, dat je dan ook fouten krijgt.
Er zijn moederborden die bij het gebruik van 4 geheugen banken niet lekker op volle snelheid draaien en automatisch terug schakelen. De oplossing kan dan zijn alles handmatig instellen.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #16 Gepost op: 2008/09/25, 22:45:52 »
Zojuist ubuntu 8.04.1 via de usb-stick geinstalleerd in dualboot met 1 ram-kaartje erin.
Ik was al bijna weer vergeten dat het ook zo snel kon :), installatie perfect verlopen (root/swap/home), ubuntu loopt als een trein.

----------------

ik heb vanavond even wat andere dingen aan me hoofd, morgen ben ik er weer dan ga ik uitgebreid m'n kaartjes checke..

Ook ga ik morgen even wat beter mijn bios bestuderen, kijken of ik dingen handmatig in kan stellen.


-----------

1 dingetje nog, de geschiedenis van mn computer;
deze computer heeft bijna 2 jaar lang goed en stabiel gelopen op 2 ram-kaartjes. Nog niet zo lang geleden is mijn 250watt voeding doorgebrand (wat volgens computer-winkel niet zo gek was vanwege de specificaties), heb daarna een 450watt voeding, extra 250GB harde schijf en 2 extra interne geheugen kaartjes erin gezet. Sinds toen loopt de computer niet zoals het hoort. En ben er dus nu achter gekomen dat het iets met de interne geheugen kaartjes te maken heeft.

Offline dumble

  • Lid
  • Steunpunt: Nee
[errno 5] Input/output error
« Reactie #17 Gepost op: 2008/09/27, 12:42:44 »
Ik heb nu 2 interne geheugen kaartjes erin zitten, net 3 uur lang lopen memtesten > no errors :). Ik ga nu een test draaien met de andere 2 kaartjes erin.