Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Login probleem na installatie  (gelezen 2398 keer)

guyverachtert

  • Gast
Login probleem na installatie
« Gepost op: 2008/09/22, 10:52:33 »
Hey iedereen !

Ik heb net een installatie gedaan van Ubuntu, omdat ik benieuwd was naar de mogelijkheden.
Als het systeem nu opstart vraagt het om mijn login, als ik deze ingeef komt er even een tromgeroffel-geluid, maar dan kom ik terug op het login scherm...

Ik veronderstel dat dit niet de bedoeling is :-)
Kan iemand mij een tip geven ?

Vriendelijke groeten,

Guy

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #1 Gepost op: 2008/09/22, 11:50:58 »
Fout wachtwoord ingetikt? Staat de Caps Lock misschien per ongeluk aan?

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #2 Gepost op: 2008/09/22, 11:54:11 »
Nee hoor, als ik opzettelijk iets verkeerd typ dan komt er "Incorrect username or password".
Ik heb het nu herhaaldelijk geprobeerd, en soms zie ik na het inloggen nog even een rode balk bovenaan het scherm.
Daarna word ik terug naar de login gestuurd ...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #3 Gepost op: 2008/09/22, 11:56:11 »
Mogelijk een probleem met je instellingen voor de grafische omgeving.... Doe dit eens:
http://computertip.googlepages.com/herstelgrafischeomgeving
(nummer 1)

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #4 Gepost op: 2008/09/22, 12:13:48 »
net getest, maar met hetzelfde resultaat ....
Nog tips ? :)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #5 Gepost op: 2008/09/22, 12:26:22 »
welke versie gebruikt u van ubuntu?
intrepid?

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #6 Gepost op: 2008/09/22, 12:28:45 »
Versie 8.04, net gedownload van de site.
Is er een tool die kan gedraaid worden om te zien of alles juist geïnstalleerd is ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #7 Gepost op: 2008/09/22, 14:15:00 »
Wat voor hardware heb je eigenlijk? Start de computer eens op met de LiveCD ("uitproberen zonder installeren"), en doe eens dit:
Applications - Accessories - Terminal
tik in (of kopieer en plak, dat is beter):
sudo lshw -html > hardware.htmlLet op: zonder het woordje Code!

Nu staat er in je persoonlijke map (toegankelijk via Locations) een bestand genaamd hardware.html. Post de inhoud ervan eens hier, bij voorkeur als code: Zo dus!

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #8 Gepost op: 2008/09/22, 14:32:47 »
Als ik kies "uitproberen zonder installeren" van de LiveCD dan kom ik ineens in de "BusyBox" (een command line interface waar "initramfs" staat)
maar het anwoord dat ik daar krijg is : "/bin/sh: sudo: not found"

De Hardware is een HP dc5750 de processor is een AMD Athlon X2 en de video kaart is onboard.

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #9 Gepost op: 2008/09/22, 15:11:52 »
Ik heb net eens dezelfde LiveCD geprobeerd op een andere PC, en daar werkt alles wel netjes.
Het zal dus wel degelijk een hardware-incompatibiliteitsprobleem zijn (wat een woord !)

Hieronder staat alles dat ik heb kunnen vinden van de PC in kwestie :

Processor/type
 AMD Athlon™ 64 X2 4200+
• 2,20 GHz, 2 x 512 KB L2 cache, 2000-MHz front-side bus
 
Geïnstalleerd besturingssysteem
 Legitieme Windows XP Professional SP2
 
Upgrademogelijkheden
 Compatibel met Windows Vista®*
Klaar voor Windows Vista® Premium
 
Externe cache
 2 x 512 KB L2 cache
 
Systeembus
 2000-MHz front-side bus
 
Chipset
 ATI Radeon™ Xpress 1150 Professional
 
Type geheugen
 DDR2-Synch DRAM PC5300
 
Standaard geheugen
 2 x 512 MB

Zit hier iets incompatibel tussen ?

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #10 Gepost op: 2008/09/22, 15:33:25 »
Ik neem haast aan, dat je de 64-bit versie hebt geprobeerd?
In dat geval kun je de 32-bit versie proberen.

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #11 Gepost op: 2008/09/22, 15:35:57 »
Nee hoor, mijn Ubuntu installatie disk is de 32bit versie.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #12 Gepost op: 2008/09/22, 16:10:59 »
Heb je de installatie-CD zichzelf laten controleren op corruptie?
"Check CD for defects" in het opstartmenu van de CD.

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #13 Gepost op: 2008/09/22, 16:12:47 »
Ja hoor, ik heb de CD getest, en hij is inorde.
Als ik dezelfde cd op een andere PC gebruik werkt het wel.

Om even duidelijkheid te scheppen, ik moet toch de 32bit versie hebben hé ? Of vergis ik mij hier ...

UPDATE :
Als ik de cd test doe op de pc waar het login probleem is, dan krijg ik ook de de "BusyBox" te zien, maar er gebeurt geen test.
Als ik de test doe op een andere PC lukt hij wel.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #14 Gepost op: 2008/09/22, 16:17:08 »
Citaat van: guyverachtert
Ja hoor, ik heb de CD getest, en hij is inorde.
Als ik dezelfde cd op een andere PC gebruik werkt het wel.

Om even duidelijkheid te scheppen, ik moet toch de 32bit versie hebben hé ? Of vergis ik mij hier ...
Je moet hem controleren op elke PC waar je Ubuntu op wil zetten: de ene CD-speler is de andere niet....

Inderdaad wil je normaliter de generieke 32-bitsversie (meer progjes en meer stuurprogramma's). Maar je kunt voor alle zekerheid, in dit geval, ook eens de 64-bitsversie eens proberen.

Heeft dat geen resultaat, dan wil je waarschijnlijk wachten op Ubuntu 8.10, die over een maand uitkomt: die heeft een nieuwere kernel, met daarin de nieuwste drivers.

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #15 Gepost op: 2008/09/22, 16:18:02 »
UPDATE :
Als ik de cd test doe op de pc waar het login probleem is, dan krijg ik ook de de "BusyBox" te zien, maar er gebeurt geen test.
Als ik de test doe op een andere PC lukt hij wel.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #16 Gepost op: 2008/09/22, 16:25:51 »
Citaat van: guyverachtert
UPDATE :
Als ik de cd test doe op de pc waar het login probleem is, dan krijg ik ook de de "BusyBox" te zien, maar er gebeurt geen test.
Als ik de test doe op een andere PC lukt hij wel.
Kijk, daar hebben we het, denk ik. Brand eens een nieuwe Ubuntu-CD, *op de computer waar het fout ging*. Dan is de CD gebrand met dezelfde CD-speler als die, waarvanuit hij straks Ubuntu op de harde schijf gaat pompen. Grote kans, dat het nu wel goed gaat.

De ene laser is de andere niet... kleine afwijkingen in de laser van een CD-speler kunnen grote gevolgen hebben voor de leesbaarheid van een CD.

Tip: brand de CD op zeer lage snelheid, 8 x is ideaal.

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #17 Gepost op: 2008/09/22, 16:31:55 »
Ik doe als noodoplossing, als het een kale pc is ook wel eens de cd/dvd speler uit een andere pc gebruiken. Ik zet hem dan naast de pc op een stapeltje boeken en sluit de kabels even aan. Ik leg er dan ook nog een boek bovenop om evt. trillingen tegen te gaan. Een ander merk cd wil ook nog wel eens soelaas bieden.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #18 Gepost op: 2008/09/22, 16:42:28 »
Ik heb net de CD gebrand op 8x met dezelfde CD-writer (effe als 2e device aan mijn windows PC gehangen) maar de resultaten blijven dezelfde.... ik zal nu nog eens een gewone "reader" proberen. De cd's zijn van sony, dus dat geeft geen probleem denk ik.

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #19 Gepost op: 2008/09/22, 16:53:32 »
Ik ben nu de CD aan het checken op de "probleem pc", met een andere CD-speler, en de test is gelukt !
Ik ga nu eens een her-installatie uitvoeren...

Ik hou jullie op de hoogte !

guyverachtert

  • Gast
Login probleem na installatie
« Reactie #20 Gepost op: 2008/09/22, 17:09:44 »
:( hetzelfde resultaat ...
Nog iemand een idee ?

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #21 Gepost op: 2008/09/22, 17:15:28 »
Mja, denk dat je nog eens kunt proberen bij de boot opties in vga modus te proberen.
Kun je met ctrl+alt+F2 ook kijken waar het fout gaat?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #22 Gepost op: 2008/09/22, 21:39:56 »
Ik denk dat je wellicht een nieuwere kernel nodig hebt: je hebt mogelijk een driverprobleem. Eind volgende maand komt Ubuntu 8.10, met een splinternieuwe kernel erin, en dus de nieuwste drivers aan boord.

Offline Cami

  • Lid
  • Steunpunt: Nee
Login probleem na installatie
« Reactie #23 Gepost op: 2008/09/23, 20:42:10 »
Ik heb hetzelfde probleem gehad. Ik kon wel gewoon inloggen via de gnome failsafe sessie. Er is toen een topic over geweest:

http://forum.ubuntu-nl.org/topic/25757

Misschien kunnen jullie hier iets mee.