Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid doet het niet  (gelezen 1055 keer)

Multiem

  • Gast
Geluid doet het niet
« Gepost op: 2006/09/03, 18:42:27 »
Ik heb een probleempje met mijn geluidskaart.
Ik heb een Gigabyte 7vm333m moederbord met een onboard geluidskaart.
Sinds kort doet deze het op eens niet meer. Normaal gesproken is de ingang ook gelijk een uitgang voor de surround boxen. Deze kun je in windows omzetten van ingang naar uitgang. Ik heb vanaf het begin af aan maar geluid uit 2 boxen gekregen en niet uit alle 5. En vanaf nu doet hij helemaal niets meer, Ik heb geen windows er meer op staan dus kan hem daar ook niet op testen.

Ik heb gezocht naar drivers voor deze geluidskaart maar ik kan alleen drivers voor windows vinden, Heeft iemand nog een suggestie wat ik kan proberen om het weer aan de praat te krijgen,

Volgens de website zou het een VIA 1616/1617 codec geluidskaart moeten zijn.

De mixer geeft aan VIA 8235.

lspci geeft het volgende aan:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400/A] Chipset Host Bridge
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
0000:00:0a.0 Modem: Intel Corporation FA82537EP 56K V.92 Data/Fax Modem PCI (rev 04)
0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
0000:00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
0000:01:00.0 VGA compatible controller: VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video (rev 01)

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Geluid doet het niet
« Reactie #1 Gepost op: 2006/09/03, 18:44:04 »
je hebt ook geen systeemgeluiden meer?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Geluid doet het niet
« Reactie #2 Gepost op: 2006/09/03, 18:47:21 »
sys -> pref -> sounds
mixer afzetten?
staat uw (ISA) kaart onderaan?
in terminal: alsamixer, alles openzetten
Maar voor dat alles, staat toch niet muted of volume op nul? (Klinkt stom, maar indien het werkte en opeens niet meer...)

Multiem

  • Gast
Geluid doet het niet
« Reactie #3 Gepost op: 2006/09/03, 19:09:13 »
Ik had er misschien nog even bij moeten zetten dat ik kubuntu gebruik ipv ubuntu,

En uiteraard staat alle volume wel gewoon open ook via alsamixer geprobeert maar ook dat hielp niet echt.

En ja ook de systeemgeluiden werken niet.