Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kom bedraad niet op de Linksys router  (gelezen 7841 keer)

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Gepost op: 2008/09/21, 13:28:03 »
Ik heb XUBUNTU geïnstalleerd en loopt . Probeer verbinding te maken met WWW. In taakbalk een icoontje voor de netwerkverbinding en als ik die aan klik krijg ik een invulscherm "Connect to a 802.1X protected wired network".
Wat ik ook aan namen en wachtwoorden invul ik krijg het zelfde resultaat "a passphrase or encription key is required to access the network"

Hoe kom ik weer in contact met de wereld???

Catharinus

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Kom bedraad niet op de Linksys router
« Reactie #1 Gepost op: 2008/09/21, 13:31:35 »
Staat DHCP aan ?
Kan je connecten met je router ? (meestal 192.168.x.x)
Wat zegt ifconfig, heb je daar wel een IP-adres gekregen ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #2 Gepost op: 2008/09/21, 13:42:27 »
Ron,
Bedankt voor je snelle reactie, Ik kan niet connecten met de router. waar kan ik DHCP checken? en hoe kom ik in ifconfig ?

Offline joop905

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #3 Gepost op: 2008/09/21, 13:51:17 »
Citaat van: Cath
Ron,
Bedankt voor je snelle reactie, Ik kan niet connecten met de router. waar kan ik DHCP checken? en hoe kom ik in ifconfig ?
Toepassingen - Hulpmiddelen - Terminalvenster

Tik in:
ifconfig

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Kom bedraad niet op de Linksys router
« Reactie #4 Gepost op: 2008/09/21, 13:55:23 »
Toepassingen > Hulpmiddelen > Terminalvenster
Dan intypen ifconfig
Doe eens:
Rechtsklik op het netwerk ikoon (rechts in de balk) en dan zou je ergens een menu met instellingen moeten krijgen.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #5 Gepost op: 2008/09/21, 13:59:31 »
Sorry, Eerst gevraagd en toen geprobeerd.
ifconfig in terminal geeft
Link encap: Ethernet HWaddr 00.11.11.90:ee:ad
UPUP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX pacets:0 errors:7 dropped:0 overruns:0 frame:7
TX packets:66 error:0 dropped:0 overruns:0 carrier:0
collisions:0 txcueuelen:1000
RX bytes:0 (0.0 B) TX bytes:10332 (10.0 Kb)

eth0:avahi Link encap: Ethernet HWaddr 00.11.11.90:ee:ad
inet addr:169.254.8.253 Bcast:169.254.255.255 Mask:255.255.0.0
UP BROADCAST RUNNING MTU:16436 Metric:1

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACKRUNNINFG MTU:16436 Metric:1
RX packets:85 errors:0 dropped:0 overruns:0 frame:0
TX packets:85 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:5760 (5.6 KB) TX bytes:5760 (5.6 KB)

Kun je daar wat mee?

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #6 Gepost op: 2008/09/21, 14:01:34 »
Rechtsklik op het icoon geeft de volgende keuzes:
Enable Networking (aangevinkt)
Connection Information
Edit Wireless Networks
About

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Kom bedraad niet op de Linksys router
« Reactie #7 Gepost op: 2008/09/21, 14:18:14 »
Bij connection information heb je daar een IP-adres gekregen ?

Die inet addr:169.254.8.253 lijkt mij geen goed IP-adres van een router ...........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #8 Gepost op: 2008/09/21, 14:25:35 »
Dat 802.1x is niet goed. dat moet je weghalen ofwel op je pc of in je router. Als je helemaal niet in je router kunt moet je de router even resetten. Die avahi krijg je als intern adres als je niet een adres van de router krijgt.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #9 Gepost op: 2008/09/21, 15:56:15 »
Bij connection information krijg ik:
Interface Ethernet (eth0)
speed 100 Mb/s
Driver e100
Alle regels 0.0.0.0
Hardware address: 00:11:11:90:EE:AD

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #10 Gepost op: 2008/09/21, 15:57:19 »
Hoe je dat 802.1X weg haalt...Geen idee

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #11 Gepost op: 2008/09/21, 16:33:57 »
Inmiddels in Network settings/wired connection/configuration aangepast in Automatic configuration (DHCP)
Bij connection information nog steeds geen IP address
Weet iemand hoe je die automatisch laat toekennen?

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #12 Gepost op: 2008/09/21, 16:52:42 »
Kun je eens bij Applications, System, Netwerk kijken? De wired connectionn moet aanstaan, zo nodig een dns server invullen. Dit kan het adres van de router zijn.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #13 Gepost op: 2008/09/21, 17:00:06 »
De Wired connection staat aangevinkt. De kaders in tabblad DNS zijn leeg

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #14 Gepost op: 2008/09/21, 17:06:36 »
Oke, kun je het adres van de router (waarschijnlijk 192.168.1.1) daar intypen (toevoegen)?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #15 Gepost op: 2008/09/21, 17:20:55 »
als ik dat adres invul en close aan klik heb ik het idee dat hij het niet vast houd. ik kan het daarna nergens terug vinden. Ook als ik het op probeer te slaan als een locatie.
Als ik i Firefox het adres van de router invul kan Firefox de router ook niet vinden.

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #16 Gepost op: 2008/09/21, 17:23:37 »
Hoe post je hier dan? Vanaf hetzelfde netwerk? Je zou dan daar je gateway adres weg kunnen halen en vaste ip adressen opgeven.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #17 Gepost op: 2008/09/21, 17:31:48 »
Ik heb twee PC's naast elkaar staan. De PC waarop ik post draait XP en heeft een draadloze verbinding met mijn router (linksys WG 2.4GHz) voor de andere PC met Xubuntu ligt er een draadje naar de router.
De router verdeeld IP adressen tussen 192.168.1.x waarbij x tussen 50 en 100 ligt

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #18 Gepost op: 2008/09/21, 17:42:06 »
Als dat uit post 17 niet werkt na een reboot zou ik mijn router resetten, maar dan moet je wel je wireless opnieuw instellen. Kun je ook nog eens van de live cd opstarten en kijken of je dan wel verbinding hebt? Als het daar ook niet werkt zit het toch in je (bedraade deel van) je router.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #19 Gepost op: 2008/09/21, 18:38:02 »
In de network settings staat het volgende IP adres 127.0.1.1 keuken(naam van de linux PC) is dat het adres van de ubuntu PC en moet die dan in de gateway van de router ingevuld?

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #20 Gepost op: 2008/09/21, 18:45:08 »
Bedoel je 127.0.0.1? Als je in Windows doet start, uitvoeren, cmd, enter dan ipconfig/all en dan het daar gevonden gateway adres moet je dan ook op de Linux pc (keuken) invullen.
De router /is/ de gateway en die krijgt het adres van de provider. Je router fungeert standaard ook als DNS server voor de pc's in je netwerk.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #21 Gepost op: 2008/09/21, 18:56:00 »
Op de windows pc ipconfig uitgevoerd. Resultaat
DHCP ingeschakeld ja
Autom. configuratie ingeschakeld ja
IP-adres   192.168.1.1
Subnetmasker  255.255.255.0
Standaardgateway 192.168.1.1
DHCP server 192.168.1.1
DNS servers 192.168.1.1
               10.0.0.138
Lease verkregen ........enz

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #22 Gepost op: 2008/09/21, 19:00:40 »
Citaat van: Cath
Op de windows pc ipconfig uitgevoerd. Resultaat
DHCP ingeschakeld ja
Autom. configuratie ingeschakeld ja
IP-adres   192.168.1.1
Subnetmasker  255.255.255.0
Standaardgateway 192.168.1.1
DHCP server 192.168.1.1
DNS servers 192.168.1.1
               10.0.0.138
Lease verkregen ........enz
Hier klopt iets niet. De Windows pc heeft het zelfde ip adres als de router.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Cath

  • Gast
Kom bedraad niet op de Linksys router
« Reactie #23 Gepost op: 2008/09/21, 19:06:06 »
Sorry je hebt gelijk. bij ip adres is de waarde 192.168.1.51.
Waarschijnlijk een automatisch adres toegewezen tussen 50 en 100

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Kom bedraad niet op de Linksys router
« Reactie #24 Gepost op: 2008/09/21, 19:14:53 »
Kun je corresponderende nummers nu eens invullen op de Linux pc? Neem voor IP adres b.v. 192.168.1.52
en daarna een reboot.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066