Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia probleem  (gelezen 1177 keer)

Offline colapunk

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Gepost op: 2008/09/21, 13:23:01 »
help!

oh wacht, uitleg :P

ik heb een msi laptop met een nvidia geforce 8400 (als ik me niet vergis, iig een 8 serie) en hardy heron, en hij werkte als een zonnetje...

toen zag ik bij systeem-->beheer-->hardware drivers dat  'stuurprogramma met hardwareversnelling voor recente grafische kaarten van NVIDIA'  niet stond aangevinkt. ik denk: hey, mssn werkt het dan NOG beter (:D). gedaan, opnieuw opgestart, en tijdens het opstarten zegt ie (iets in de trant van) dat ie opstart in de lage kwaliteits modus. ik denk: dat had ik niet aan moeten vinken... weer afgevinkt, probleem bleef. inmiddels heb ik verschillende dingen geprobeerd, maar nu kan ik mijn resolutie zelfs nog maar op 640x480 zetten, heb ik nog maar 2 desktops :(, e.d....

dus, kunnen jullie me helpen, oh guru's van ubuntu wisdom?

p.s. ik ben echt een ontzettende n00b, niet alleen in ubuntu, maar met computers in het algemeen. so please speak loud and slowly ;)

Offline joop905

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Reactie #1 Gepost op: 2008/09/21, 13:29:05 »
en dit ook uit geprobeerd  gksudo displayconfig-gtk

Toepassingen - Hulpmiddelen - Terminalvenster

Tik in:
gksudo displayconfig-gtk

hier kan je de resolutie aan passen

Citaat van: colapunk
heb ik nog maar 2 desktops :(, e.d....
rechts klikken op die 2 desktops ==>Voorkeuren  (zet deze op 4.)


GrJ.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
nvidia probleem
« Reactie #2 Gepost op: 2008/09/21, 13:32:57 »
In het opstart menu de 2e keuze nemen, en dan kiezen voor herstel Xserver.
Dat zou moeten werken ......
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline colapunk

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Reactie #3 Gepost op: 2008/09/21, 13:37:53 »
@joop: nope, ook daar kan ik de resolutie niet hoger zetten oid...

@r0n: que? welk opstart menu bedoel je? waar die zegt dat ie in lage kwaliteits modus gaat? die krijg ik niet meer...

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
nvidia probleem
« Reactie #4 Gepost op: 2008/09/21, 13:48:19 »
Tijdens het opstarten op ESC drukken, dan krijg je het GRUB menu als het goed is.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline joop905

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Reactie #5 Gepost op: 2008/09/21, 14:16:56 »
doe eens:

gksu gedit /etc/xorg/xorg.conf

Post de inhoud van die file eens?

Offline colapunk

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Reactie #6 Gepost op: 2008/09/21, 14:21:18 »
r0n, je bent een held. ik meen het. ik was al bang dat ik opnieuw moest installeren :P dank je!

nu kan ik weer gewoon de hele site in een beldschermopslag zien :P

Offline colapunk

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Reactie #7 Gepost op: 2008/09/21, 16:03:31 »
p.s. het echte probleem is dan wel gesolved, maar ik krijg mijn cube niet meer aan de praat :S ik heb cube aanstaan, ik heb rotation aanstaan, ik heb 4 desktops (ingesteld door rechts te klikken op die 2 grijze vlakjes rechts onder), in advanced desktop efects settings--> general options tab desktop size is ie horizontal 4, vertical 1, en de 3e (number of desktops) kan ik niet aanpassen.
als ik bij uiterlijk de visuele effecten wil aanpassen doet ie dat niet. en toen ik dacht dat ik dan misschien toch dezelfde fout moest maken als aan het begin van het topic heb ik dezelfde dingen weer moeten doen om te herstellen.

Offline colapunk

  • Lid
  • Steunpunt: Nee
nvidia probleem
« Reactie #8 Gepost op: 2008/09/24, 22:49:43 »
gelukt!
ik heb met envy de goeie drivers weten te installeren, en toen kon ik de mooie graphics allemaal weer aanzette ^^