Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan geen acrobat firefox plug in installeren; verkeerde .deb extensie?  (gelezen 1171 keer)

alwinvrm

  • Gast
Ik heb voor research projecten de combinatie firefox / pdf die in een firefox window opent / zotero nodig. De zotero plugins voor firefox en open office writer doen het goed in ubuntu.

Alleen krijg ik de acrobat plug in met geen mogelijkheid geinstalleerd. Ik krijg geen acrobat reader via "programma's toevoegen verwijderen" of Synaptic. Dus geprobeerd het .deb file van de adobe site te downloaden, maar gdebi reageert daar niet op, krijg een foutmelding dat ik het bestand niet in een andere map kan stoppen of zo. Het file van acrobat 8.1.2 op de adobe site heeft de extensie -1i386.deb terwijl de ander .deb's die ik zie de _i386.deb extensie hebben. Maakt dat misschien wat uit?

Weten jullie hoe ik acrobat plug in in firefox kan installeren of een ander manier om een pdf BINNEN firefox te openen? Ik was zo onder de indruk van ubuntu dat ik het geherinstalleerd heb op een grote partitie en windows is er alleen nog maar als een speciale gevallen OS. Ik hoop alleen dat ik dit opgelost krijg want het is essentieel voor mijn werk.

Alvast bedankt,   Alwin

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen acrobat firefox plug in installeren; verkeerde .deb extensie?
« Reactie #1 Gepost op: 2008/09/19, 20:53:51 »
http://wiki.ubuntu-nl.org/MultimediaOndersteuningHardy
Voeg de medibuntu bron toe zoals onderaan beschreven in de handleiding.
Vervolgens zal je met software toevoegen verwijderen adobe reader kunnen installeren.

alwinvrm

  • Gast
Kan geen acrobat firefox plug in installeren; verkeerde .deb extensie?
« Reactie #2 Gepost op: 2008/09/20, 00:24:14 »
Bedankt voor je hulp Siegi,

Het is me net gelukt door:

vanuit de terminal Gdebi op te starten

en dan het .deb pakketje handmatig in de applicatie te openen


Overigens heb ik inderdaad de handleiding gevolgd, maar het lukte ook niet om medibuntu als software source toe te voegen en de bestanden in de lijst te krijgen. Ik heb ze uiteindelijk handmatig van de medibuntu site geload. Toen lukte dubbelklikken op de gedownloade pakketjes wel. Daarom verwarde het me dat de installer niet reageerde op het pakketje van Adobe.

Groet en dank  alwin

PS. ik draai op een wubi installatie; maakt dat wat uit voor dit soort zaken?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Kan geen acrobat firefox plug in installeren; verkeerde .deb extensie?
« Reactie #3 Gepost op: 2008/09/20, 00:32:40 »
Wubi is leuk voor uitproberen, maar meer ook niet. Het blijft af en toe behelpen, en het is trager: bestandssysteem-in-bestandssysteem....

Doe liever een echte installatie. Windows hoeft dan niet weg, kies gewoon voor tweevoudig opstartbaar.
1. verwijder Wubi vanuit Windows
2. installeer Ubuntu zo:
http://computertip.googlepages.com/tweevoudigopstartbaarubuntu