Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wel draadloos internet maar niet automatisch  (gelezen 2169 keer)

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Gepost op: 2008/09/15, 07:48:29 »
Hallo,

na 5 jaar fedora te hebben gebruikt ben ik sinds kort overgestapt naar Ububtu 8.04. Dit was vooral omdat ik het draadloze internet niet aan de praat kreeg. Met Ubuntu gaat het alleen als ik na het inloggen handmatig het wachtwoord van mijn router ingeef. Dit doe ik via de volgende menukeuze:
systeem > beheer > netwerk
Na op ontgrendelen te hebben gedrukt kies ik draadloos en eigenschappen. BIj de instellingen typ ik het wachtwoord van mijn router in en voila: draadloos internet. Maar volgens mij moet het ook automatisch kunnen.
Als ik rechtsklik op het icoontje in de paneelbalk en vervolgens 'eigenschappen' kies dan heeft klikken op "configureren" tot gevolg dat ik de mededeling : "de interface bestaat niet" krijg.Terwijl ik toch gewoon draadloos op het internet bezig ben.
De enige reden die ik kan bedenken is dat ik de pci-kaart bij het installeren niet in de laptop had zitten. Dat had ik eerst wel, maar toen bleef het installatie-programma een halfuur lang proberen om een tijd-server te vinden. Ik heb toen de kaart verwijderd en een draad tussen mijn router en mijn laptop geplaatst. Opnieuw installeren ging nu perfect. Ik ben zeer tevreden over het resultaat op dit ene onhandige punt na. Wie o wie heeft de oplossing.
Het zal wel erg simpel zijn, maar ja ........ rookie, newbi. :D

alvats besankt
Frank

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #1 Gepost op: 2008/09/15, 10:31:44 »
Verwijderen van de PCI-kaart had niet gehoeven. Je had die gewoon kunnen laten zitten tijdens de installatie; die zit de tijdelijke bedrade verbinding namelijk niet in de weg. Dat zou waarschijnlijk beter zijn geweest.

Maar dit komt wel goed, denk ik. Kijk hier eens:
http://computertip.googlepages.com/geendraadloosinternet

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #2 Gepost op: 2008/09/16, 18:30:31 »
Je tip gaf niet veel nieuwe inzichten. het draadloze internet werkt weliswaar prima. Het probleem zit er in dat het niet automatisch aangezet wordt. Volgens mij ontbreekt er ergens een wlan.conf of iets dergelijks. Ik weet dit alleen niet zeker en waar dat bestandje  dan moet staan.
 groetjes Frank

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #3 Gepost op: 2008/09/16, 19:09:33 »
Je zou in netwerk manager voor die kaart een profiel kunnen aannmaken en dat dan opslaan. Kun je eens proberen of dat werkt?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #4 Gepost op: 2008/09/17, 07:43:54 »
waar en hoe doe ik dit?
pas op, als ik op het icoontje van de netwerkverbinding klik en ik wil de verbindingdeigenschappen configureren dan krijg ik de melding:
 de interface bestaat niet (controleer of het juist gespeld is en of het systeem het o de juiste manier ondersteund).
 groetjes Frank

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #5 Gepost op: 2008/09/27, 19:44:26 »
Weet echt niemand hier iets van de binne kant van Ubuntu?? Dan kna ik wellicht toch beter naar een ander distro kijken, of terug gaan nara de distro war ik zelf wat van afweet.

Offline Bertel

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #6 Gepost op: 2008/09/27, 20:14:23 »
Knarfus, je probleem lijkt wel erg op dat in de post een paar regels lager:
 [ OPGELOST ]   wpa-password na reboot opnieuw ingeven  

Totalchaos heeft voor automatisch aanmelden daarin zo een eigen oplossing.
Waarom het werkt is mij nog niet duidelijk, maar uit ervaring weet ik dat het werkt.

Groet, Bert.


Wat is vrije software?

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #7 Gepost op: 2008/09/27, 22:10:00 »
Bij de eigenschappen waar jij je wachtwoord ingeeft kun je bij Locatie (Systeem, Beheer, Netwerk) een naam opgeven en die daarna opslaan. Kun je dat eens proberen?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #8 Gepost op: 2008/09/28, 10:25:36 »
Probleem lijk inderdaad veel op wat totalchaos beschreef in topic 30012. Het lijkt er ook hier weer eens op dat onze NM er zo zijn eigen routines erop na houdt. En NM kan zich knap eigenwijs blijven gedragen zoals velen met mij hebben kunnen vaststellen. Ik hoop dat de volgende distro (komt over ongeveer 4 weken!) dat heeft opgelost.
Zoals ook bertfrohn suggereert: probeer die oplossing van totalchaos eens; het blijkt bij meerdere mensen te werken.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Bertel

  • Lid
  • Steunpunt: Nee
wel draadloos internet maar niet automatisch
« Reactie #9 Gepost op: 2008/09/28, 14:37:27 »
Als aanvulling en voor de volledigheid. Wellicht is je probleem toch eenvoudiger op te lossen. Volg eerst de officiële weg, zie topic 31167: "Hoe start je network-manager of networkmanager-gnome op?" ( bv. vanaf # 15).

Groet Bert.


Wat is vrije software?

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
Re: wel draadloos internet maar niet automatisch
« Reactie #10 Gepost op: 2008/11/25, 16:22:54 »
Een locatienaam ingeven heeft geen enkel effect. Roaming mode uitzetten heeft tot gevolg dat de verbinding verbroken wordt en vervolgens wordt het vinkje weer aan gezet. nm-applet --sm-disable draait ook. Hoe nu verder. Als ik de netwerkverbinding gemaakt heb en ik klik op het icoontje van ed verbinding krijg ik een scherm met "wlan0" in een keuze lijst, en een keurige signaalsterkte. Druk ik vervolgens op "configureren" dan verschijnt de melding: de interface bestaat niet. Hoe kan dit als ik gewoon een verbinding heb?