Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Panelen zijn weg!  (gelezen 1341 keer)

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Panelen zijn weg!
« Gepost op: 2008/09/13, 21:41:18 »
Als je mijn site wel eens bezoekt, weet je welke Ubuntu ik gebruik.
Ik heb namelijk Xubuntu 8.04.1 LTS.
Op mijn eigen account, zijn de panelen weg.
Zowel de onderste als de bovenste.
Ik heb geprobeerd om via Configuratiemanager op Paneel te klikken, maar er komt niks.
En in de Processenbeheer, zie ik ook geen Xfce-Panelen bij staan.
Wat moet ik doen?

David B.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Panelen zijn weg!
« Reactie #1 Gepost op: 2008/09/13, 22:01:15 »
welkom op het forum
je kan ook naar Synaptic pakketbeheer toe gaan en dan laten zoeken (klikken op verrekijker in werkbalk) naar Xfce4-panel en deze herinstalleren.

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Panelen zijn weg!
« Reactie #2 Gepost op: 2008/09/13, 22:12:33 »
Kan niet naar binnen komen vanwege Webmin.
Het enige wat ik kan doen is Webmin herinstaleren?

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Panelen zijn weg!
« Reactie #3 Gepost op: 2008/09/13, 22:30:54 »
sorry, maar met webmin, daar ben ik nog niet bekent mee, waarschijnlijk wel iemand anders op het forum?

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Panelen zijn weg!
« Reactie #4 Gepost op: 2008/09/13, 22:44:52 »
Ik heb Webmin via een Dist-Upgrade verwijderd, en nu zijn mijn panelen terug ik kan weer software instaleren! :D
Deze topic kan nu closed worden.

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Panelen zijn weg!
« Reactie #5 Gepost op: 2008/10/04, 22:10:04 »
Nou, het probleem was maar voor 1 dag weg. >.<
En ik heb al meerdere keren geprobeerd om de Xfce Panelen te herinstalleren, maar het werkt niet.

Basic

  • Gast
Panelen zijn weg!
« Reactie #6 Gepost op: 2008/10/07, 13:57:48 »
Van Webmin weet ik niks, maar het verdwijnen van de XFCE panelen in Xubuntu is een bekende bug: http://bugzilla.xfce.org/show_bug.cgi?id=2130

Op 1 enkele PC kun je het zo oplossen:

- Rechtermuisknop op Bureaublad > Bureaublad instellen > tabblad gedrag : vinkje aanzetten bij 'Toon bureablad menu met rechtermuisklik.' > Sluiten.
- Rechtermuisknop op Bureaublad > Accessoires > Terminal en typ daar het woord: 'xfce4-panel ' (klik Enter)
- Herstart de PC en zet het vinkje aan bij Sessie bewaren.

Ikzelf heb er tot nog toe geen last van gehad, mijn vriend wel, Beide PC's zijn identiek geinstalleerd.
Bij mijn vriend komt dit af en toe terug.