Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: audacious (en ook totem)  (gelezen 1445 keer)

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Gepost op: 2008/09/13, 15:55:50 »
Mensen,

Vreemd probleempje.

Ik draai een soort "mini-ubuntu" (volgens de blokkendoos-methode).

Nu heb ik een probleem met het afspelen van sommige media. Ik probeer bijvoorbeeld een OGG af te spelen. Zowel Audacious als Totem spelen het niet af - terwijl het op een standaard-Ubuntu geen probleem is.

Wat mis ik? Oftewel: welk pakket moet ik nog installeren? Ik kom er niet helemaal uit.

Offline Drummies

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #1 Gepost op: 2008/09/13, 16:06:49 »
sisosteven

http://tille.garrels.be/training/ubuntu/ch09s02.html

de verwijzing de paragraaf “Codecs en andere multimedia software installeren
kan je er iets mee
Gestopt als aktief Forumlid 17/10/2011

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #2 Gepost op: 2008/09/13, 16:07:40 »
Ik denk toch dat wat multimedia betreft  U dit nodig heeft blokkendoos of niet.
http://computertip.googlepages.com/multimediainubuntulinux
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #3 Gepost op: 2008/09/13, 16:10:31 »
Voor Audacious heb je de specifieke Ogg Vorbis Audio Plugin nodig. Maar dat is een .so bestandje die je zo in het input foldertje (/usr/lib/audacious/Input) van Audacious kan zetten.

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #4 Gepost op: 2008/09/13, 16:19:36 »
Allen bedankt voor het meedenken.

Citaat van: AutoStatic
Voor Audacious heb je de specifieke Ogg Vorbis Audio Plugin nodig. Maar dat is een .so bestandje die je zo in het input foldertje (/usr/lib/audacious/Input) van Audacious kan zetten.
Die plugin is inbegrepen in het pakket "audacious-plugins".
Deze staat reeds geinstalleerd.

Citaat van: wandarooze
Ik denk toch dat wat multimedia betreft  U dit nodig heeft blokkendoos of niet.
http://computertip.googlepages.com/mult … buntulinux
Die riedel heb ik reeds doorlopen.

Citaat van: drummies
sisosteven

http://tille.garrels.be/training/ubuntu/ch09s02.html

de verwijzing de paragraaf “Codecs en andere multimedia software installeren
kan je er iets mee
Helaas - ook dat brengt niets nieuws.....

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #5 Gepost op: 2008/09/13, 20:54:51 »
En als je de Preferences checkt staat de plugin er ook tussen? En durf het bijna niet te vragen, maar heb je het benodigde spul voor ogg ook geïnstalleerd?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #6 Gepost op: 2008/09/13, 23:00:52 »
Citaat van: AutoStatic
... En durf het bijna niet te vragen, maar heb je het benodigde spul voor ogg ook geïnstalleerd ? ...
Ik durf wèl te vragen om welk "spul" het dan zou gaan... Misschien ontbreekt er daarvan één en ander bij mij... :)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Ubert

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #7 Gepost op: 2008/09/13, 23:10:23 »
ik zou zeggen, probeer vlc die heeft standaard de codecs beschikbaar...helaas geen open source anders was ie denk ik wel default geweest in ubuntu.

Offline vanadium

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #8 Gepost op: 2008/09/14, 10:25:07 »
vlc is wél open source. De software is wél vrij. Alleen kan die vrije software wegens de (vrijheids)beperkende licenties van veel audio en video formaten (inclusief mp3!) niet zomaar probleemloos met een distributie meegeleverd worden.

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #9 Gepost op: 2008/09/14, 14:35:45 »
Citaat van: AutoStatic
En als je de Preferences checkt staat de plugin er ook tussen?
Ja.
Citaat van: AutoStatic
En durf het bijna niet te vragen, maar heb je het benodigde spul voor ogg ook geïnstalleerd?
Ja. Want in vlc en mplayer draaien de bestandjes prima. Maar ik wil graag audacious gebruiken - enerzijds omdattie lekker klein is en anderzijds omdat hij sommige winamp-skin kan aantrekken (het oog wil ook wat).

Audacious heeft dergelijke bestanden voorheen altijd afgespeeld - echter sinds ik een minimal-ubuntu draai niet meer.....

Citaat van: Ubert
ik zou zeggen, probeer vlc die heeft standaard de codecs beschikbaar...helaas geen open source anders was ie denk ik wel default geweest in ubuntu.
Ik wil het graag met audacious blijven proberen, als je het niet erg vind ;-)


Ik hoop dat iemand nog ideeën heeft...?

Offline Mij

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #10 Gepost op: 2008/09/14, 14:46:11 »
vlc is wel open source ;)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #11 Gepost op: 2008/09/14, 15:08:00 »
...en Ogg Vorbis is eveneens een open en vrij muziekformaat, m.a.w. het zou gewoon moeten werken...
werken andere audio files wel?
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #12 Gepost op: 2008/09/14, 15:47:45 »
Citaat van: profoX
...en Ogg Vorbis is eveneens een open en vrij muziekformaat, m.a.w. het zou gewoon moeten werken...
werken andere audio files wel?
Nee - althans niet in Audacious en ook niet in Totem. In Vlc draait praktisch alles.....

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
audacious (en ook totem)
« Reactie #13 Gepost op: 2008/09/16, 13:54:51 »
Okee dan.
Audacious heb ik inmiddels aan het spelen (OGG vorbis bestand).

Hiertoe heb het pakket libpulse-mainloop-glib0 geinstalleerd. Nu werkt het wel.

Bedankt allemaal voor het meedenken.

Mijn grootste probleem is opgelost, dus ik doe het slotje erop.