Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xubuntu  (gelezen 1975 keer)

Offline bwog

  • Lid
  • Steunpunt: Nee
xubuntu
« Gepost op: 2005/12/01, 21:57:21 »
Vandaag heb ik xubuntu geinstalleerd op mijn oude machine mbv: https://wiki.ubuntu.com/InstallingXubuntu?highlight=%28xubuntu%29

Voor Xubuntu doe je eerst een minimale installatie (server) en dan installeer je de lichtgewicht xubuntu-desktop (xfce).

De software kant van de installatie is simpel, maar ik had wat hardware problemen.

Kernel-panic; met memtest op de install CD bleek dat er wat geheugen verroest was of anderzinds gehandicapt.
Een harde schijf op de highpoint controller wordt hde genoemd. Grub snapt daar niets van en grub-install in rescue mode hielp niet. De floppy lijkt door alle installatiepogingen overleden. Met de harddisk op de eerste IDE controller ging het wel. Na installatie kwam ik er achter hoe het wel had gemoeten :)

Later moet de machine een slaaf worden (niet helemaal in de ubuntu tradtie, maar dat komt toch niemand te weten) omdat ik maar een monitor heb. Dit spannende avontuur wordt dus vervolgd.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
xubuntu
« Reactie #1 Gepost op: 2005/12/02, 16:14:31 »
Citaat van: bwog
Na installatie kwam ik er achter hoe het wel had gemoeten :)
Hoe? :)

Offline bwog

  • Lid
  • Steunpunt: Nee
xubuntu
« Reactie #2 Gepost op: 2005/12/02, 16:39:32 »
Er zjn 2 IDE controllers, de 2de (higpoint) is voor de snelle IDE disks. Om daaarvan te booten moet de disk in ide slot 3 of 4 geplugd worden en in de bios ergens iets op ATA100 staan. Dat laatste was ik vergeten (omdat de disk altijd al vanaf dat ide slot bootte).

Ik weet niet zeker of dit ook het andere probleem oplost: hoewel ik maar 1 hard disk gebruik wordt deze hde gemoemd op iDE slot 3. (Ook grub-install in rescuemode lukte alleen met /dev/hde.) Ik ga het nog uitzoeken en dus nog 1 of 2 keer installeren :) .

(Het verhaaltje boven was bedoeld om het bestaan van xubuntu te wijzen.)

Offline bwog

  • Lid
  • Steunpunt: Nee
xubuntu
« Reactie #3 Gepost op: 2005/12/11, 20:13:26 »
Vandaag geprobeerd om de highpoint controller te gebruiken. Mijn fout was om weer geheugen in het 3de slot te duwen. Na veel gedoe heb ik memtest gedraaid en dat leverde geen foutmeldingen, totdat memtest crashte! het scherm was nog wel zichtbaar en melde ECC fouten. Het is niet eens ECC geheugen :)

Het kan goed zijn dat het 3de reepje wel goed is maar dat je niet 3 geheugenslots kan gebruiken. Andere keer verder.