Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HP ScanJet 5370C met Hardy Heron  (gelezen 666 keer)

Offline Graads

  • Lid
  • Steunpunt: Nee
HP ScanJet 5370C met Hardy Heron
« Gepost op: 2008/09/06, 14:37:18 »
Hallo Allemaal,

Bij een poging mijn scanner te gebruiken kom ik niet verder dan een zwart scherm en even daarna het inlogscherm van Ubuntu (dat inloggen gaat overigens wel goed). Bij mogelijke oplossingen wordt genoemd dat het apparaat zodanig is ingesteld dat alleen Root er gebruik van kan maken. Als ik dat doe komt er een waarschuwing dat dit geheel voor eigen risico wordt ondernomen en ik geen bugreports hoef te sturen als er wat mis gaat. Driest als ik ben toch maar geprobeerd. Ik ben er wel mee opgeschoten: ik weet nu dat dat ook niet werkt ...
Heeft iemand enig idee wat ik zou kunnen doen?

Graads.

Offline Drummies

  • Lid
  • Steunpunt: Nee
HP ScanJet 5370C met Hardy Heron
« Reactie #1 Gepost op: 2008/09/06, 14:41:59 »
Graads  lees onderstaand topic eens door misschien brengt het de oplossing
succes

http://forum.ubuntu-nl.org/message/200481
Gestopt als aktief Forumlid 17/10/2011

Offline Graads

  • Lid
  • Steunpunt: Nee
HP ScanJet 5370C met Hardy Heron
« Reactie #2 Gepost op: 2008/09/06, 15:48:18 »
Citaat van: drummies
Graads  lees onderstaand topic eens door misschien brengt het de oplossing
succes

http://forum.ubuntu-nl.org/message/200481
Bedankt voor de tip. Het heeft nog wel niet direct tot een oplossing geleid maar wat niet is kan komen.

Met scanimage -L en -T krijg ik de volgende tekst:
scanimage -L geeft:
device `avision:libusb:003:002' is a Hewlett-Packard ScanJet 5370C flatbed scanner

scanimage -T geeft:
scanimage: received signal 15
scanimage: trying to stop scanner
scanimage: received signal 15
scanimage: aborting

Bij het commando 'scanimage --help -d ScanJet 5370C'
komt een lange tekst waarin alle mogelijkheden van deze scanner worden opgesomd maar als laatste regel:
'scanimage: open of device ScanJet failed: Invalid argument'

Overigens geeft het scanprogramma Kooka van KDE exact hetzelfde probleem. Ik zie dus enkel bomen maar nog geen bos dus alle tips zijn welkom.

Graads