Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid probleem  (gelezen 577 keer)

Offline colapunk

  • Lid
  • Steunpunt: Nee
geluid probleem
« Gepost op: 2008/09/05, 13:31:26 »
hoi!
misschien stel ik nu een domme vraag, maar ik krijg er nix over gegoogled...

ik heb een MSI laptop, met hardy heron erop, en alles werkt perfect, behalve het geluid. het doet het wel gewon, maar bij sommige apps vrij zacht (dat zal aan de applicatie liggen), maar het grootste probleem: de laptopspeakers gaan niet uit als ik de koptelefoon erin stop...

is dit een bekend probleem? weet iemand wat ik er aan kan doen?

sorry als dit een domme vraag is, maar ik ben ook maar een n00b ;)

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
geluid probleem
« Reactie #1 Gepost op: 2008/09/05, 13:45:40 »
Je moet wel de stekker erin doen en niet de hele koptelefoon hoor. :)

Ontopic, dit lijkt op een hardware probleem, nog nooit meegemaakt. Heeft de laptop dat misschien als optie d.m.v. een multimedia toets of BIOS instelling?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geluid probleem
« Reactie #2 Gepost op: 2008/09/05, 14:05:47 »
Kijk eens wat alsamixergui voor je kan doen:
http://computertip.googlepages.com/geluidskaartinubuntu
(nummer 2)

Offline colapunk

  • Lid
  • Steunpunt: Nee
geluid probleem
« Reactie #3 Gepost op: 2008/09/09, 00:22:58 »
hey thx voor de reacties...
het zou idd hardwarematig kunnen zijn, dat weet ik niet (heb hem nooit op vista gedraaid, gelijk ubuntu erop geknald :P)
en alsa doe het truukje niet... als ik headphone open zet en front uit dan doet ie nix, en andersom ook niet :S het lijkt wel of dat gewoon qua hardware één ding is :S
dus helaas, t is gewoon pech hebben.. mijn vriendin zal maar oordoppen inmoeten als ze wil slapen terwijl ik een film kijk ;)

bedankt!