Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Punt / komma in OpenOffice  (gelezen 2512 keer)

Deftoms

  • Gast
Punt / komma in OpenOffice
« Gepost op: 2008/09/05, 12:56:29 »
Ik heb mijn ubuntu ingesteld op nederlandse taal, met belgische indeling van het toetsenbord. Overal werkt dit perfect, met uitzondering van OpenOffice, daar wordt bij het drukken op de 'punt' van het numeriek klavier steeds door een komma gezet. Heeft iemand een idee hoe dit op te lossen, want buiten oOo zoals gezegd dus geen problemen hiermee.

Om problemen met Calc dan te vermijden, bestaat de mogelijkheid om dat 'punt' op het numeriek klavier dan als scheidingsteken (eenheden - tienden) te gebruiken?

Alvast bedankt voor enige hulp, want ik vind niet direct een oplossing.

Mvg,
Deftoms

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Punt / komma in OpenOffice
« Reactie #1 Gepost op: 2008/09/05, 13:11:17 »
Heb je in OOo Writer bij extra, opties, taalinstellingen, talen de optie decimale Scheidingstoets ingesteld op 'zelfde als locale instelling'?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Punt / komma in OpenOffice
« Reactie #2 Gepost op: 2008/09/05, 13:13:03 »
Ik zie in openoffice Writer (engelstalige versie) :

tools -> options -> language settings -> languages -> decimal separator key -> same as locale setting

Probeer dat eens aan te vinken en in hetzelfde scherm bij 'locale' 'Dutch Belgium'

[edit]
echo haha
[/edit]