Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 8.04 vastlopers  (gelezen 969 keer)

WouterHehe

  • Gast
Ubuntu 8.04 vastlopers
« Gepost op: 2008/09/04, 15:55:28 »
Ik heb het volgende probleem waarvan ik vermoed dat het een software probleem is...
Ik ben zelf net nieuw in ubuntu en heb gisteren een kersverse ubuntu installatie van de officiële site gehaald (8.04) (32 bit).
Na deze geïnstalleerd te hebben loop ik telkens tegen het probleem aan dat na een bepaalde tijd heel ubuntu vastloopt, ik kan de muis niet meer bewegen, geen toetsenbord aanslagen worden meer geregistreerd, het beeld bevriest en zelfs het rode lampje op m'n compu kast doet niets meer (hdd activity ledje). Ik heb ook vista en xp op dezelfde compu staan en bij deze os-en heb ik dit probleem nog nooit gehad.
Waaraan zou dit eventueel kunnen liggen?

bvd.
WouterH

ps. als iemand nog meer info nodig heeft (wat ik me goed kan voorstellen) meld dat dan even.
pps. ik ben nieuw met ubuntu dus vermeld a.u.b. ook even de stappen die ik moet uitvoeren

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Ubuntu 8.04 vastlopers
« Reactie #1 Gepost op: 2008/09/04, 15:59:55 »
Wat heel belangrijk is om te weten,
Hoe heb je Ubuntu geinstalleerd ??

Heb je een Dualboot gemaakt ?
Heb je Ubuntu via Wubi in Windows geinstalleerd ??

Wat voor type/merk PC heb je , cpu +geheugen+type NIC, muis + keyboard.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

WouterHehe

  • Gast
Ubuntu 8.04 vastlopers
« Reactie #2 Gepost op: 2008/09/04, 16:33:34 »
Ok,
Ik heb ubuntu geinstalleerd door het op een cd te branden en op fouten te controleren als ik de cd opstart (dat is zo'n optie) vanaf daar heb ik ubuntu geinstalleerd met een swap partitie van 1,7 gb en 14 gb ext3 partitie met / als aanhechtingspunt.

Een dualboot heb ik gemaakt door grub te gebruiken, daar staat dan als 6e optie vista longhorn loader, via die loader kan ik vervolgens weer vista of xp selecteren (was allemaal al standaard toen ik ubuntu installeerde)

Mijn specs:
Asus p5b moederbord
intel core 2 duo 6420 @ 2,13 ghz
3,00 Gb ddr2 ram
nvidia gforce 8800 gts 320 mb videokaart
Linksys WMP54G draadloos kaartje (deed het out of the box, alleen wpa ingesteld)
Muis en toetsenbord zijn van een setje van logitec, kan precieze model niet zo snel vinden (het is wel draadloos met een docking station)

BTW. ik had eerst de 64 bit versie geinstalleerd met dezelfde problemen, en omdat ik dacht dat het mss aan de 64 bits lag heb ik de 32 bits versie erover heen geinstalleerd (wel eerst geformatteerd)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu 8.04 vastlopers
« Reactie #3 Gepost op: 2008/09/04, 17:42:23 »
Hmmm....
Doe eens dit:
- schakel allereerst de visuele effecten uit:
http://computertip.googlepages.com/ubuntutipsentrucs
(nummer 7)

- werk vervolgens eens dit lijstje helemaal af, en kijk dan eens of het probleem nog bestaat?
http://computertip.googlepages.com/directdoen

Helpt dit?

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Ubuntu 8.04 vastlopers
« Reactie #4 Gepost op: 2008/09/04, 17:59:41 »
Probeer ook eens zonder dat draadloze kaartje...

WouterHehe

  • Gast
Ubuntu 8.04 vastlopers
« Reactie #5 Gepost op: 2008/09/05, 14:57:08 »
ok, het is al gelukt, het lag aan een rotte voeding, die ging gisteravond helemaal kapot en ik heb vandaag een nieuwe gehaald en heb nu geen problemen meer. Heb nog wel even die 2 lijstjes afgewerkt hoor ;)

hartelijk dank voor de hulp

WouterH