Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Achtergrond kleur display - wit is niet wit  (gelezen 3121 keer)

Offline roeland

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Gepost op: 2008/09/03, 13:52:14 »
Ik gebruik een "gewone" 17 inch terminal.  Wat mij opvalt in vergelijking met gebruik van Windows is de achtergrondkleur van de schermen, vooral bij wit.  Ook het lettertype is minder "scherp".
Omdat ik probeer geheel aan Microsoft "te ontkomen" zoek ik hier een oplossing voor.  Vooral bij fotobewerking is dit hinderlijk omdat je de ware kleuren minder goed op je scherm krijgt.  Dit goede fotobewerking moeilijk.

Is dit een kwestie van afstelling en zo ja waar en hoe?
Ik werk met een resolutie van 1280 x 768, 60 Hz en rotatie normaal.
Ik werk al jaren met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!

Offline roeland

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Reactie #1 Gepost op: 2008/09/03, 15:37:59 »
Had die optie nog niet gezien en gebruikt.  Ik heb wat gegoocheld met de instellingen en het is beter geworden.
Ik werk al jaren met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #2 Gepost op: 2008/09/03, 19:22:23 »
Ik werk zelf met een resolutie van 1024x768 en een refreshrate van 75 Hz samen met het juiste lettertype geeft dat een prima beeld. Even experimenteren met de waarden. Ik vind persoonlijk dat je bij 50-70 Hz een minder scherp beeld heb.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Quatroking

  • Gast
Achtergrond kleur display - wit is niet wit
« Reactie #3 Gepost op: 2008/09/03, 20:14:48 »
ook kan je eens de kleurcombinatie van de terminal aanpassen. bijvoorbeeld groene letters op zwart wil er wel eens scherper uitzien.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #4 Gepost op: 2008/09/03, 20:48:41 »
Wat voor een grafische kaart heb je? Een Nvidia? Dan kan je deze lijn in je xorg.conf zetten:

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   Defaultdepth   24
        Option         "DynamicTwinView" "FALSE"  <---- Deze dus, tenzij je twee beeldschermen hebt( Met dank aan Pjotr123)

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline joop905

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Reactie #5 Gepost op: 2008/09/03, 21:12:27 »
Citaat van: femke98
Waar als ik vragen mag en wat is ook al weer het commando van die xorg.conf?
gksudo gedit /etc/X11/xorg.conf

GrJ.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #6 Gepost op: 2008/09/03, 21:26:19 »
Citaat van: femke98
Section "Screen"
    Identifier    "Default Screen"
    Monitor        "Configured Monitor"
    Device        "Configured Video Device"
    Defaultdepth    24
        Option         "DynamicTwinView" "FALSE"  <----

Dit zo plakken in xorg.conf op de juiste plaats?
Waar als ik vragen mag en wat is ook al weer het commando van die xorg.conf?

En dan ik dan de refresh op 70 of 75 Hz zetten?
Alleen de regel Option         "DynamicTwinView" "FALSE" toevoegen bij Section screen. xorg.conf zie post van Joop905 hierboven. Je xserver weer even opstarten naar de verandering met CTRL+ALT+BACKSPACE of als je dat liever doet een reboot.
Je kan tot 85 Hz instellen, kijk wat je de prettigste vind voor je ogen.
Ik heb 75 Hz, vond ik het prettigste.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #7 Gepost op: 2008/09/04, 09:37:36 »
Modes  "640x480@60" dit betekent dat je alleen een beeld hebt van 640x480 op 60 Hz. Ik heb ze er niet in staan, maar sommige mensen hebben er veel meer staan, hangt denk ik ook af van welke kaart/driver je hebt.
Ook zo voor Option   "AddARGBGLXVisuals"    "True" bij mijn vorige kaart had ik die regel er ook staan is volgens mij voor compiz. Een willekeurige xorg.conf van een forumlid.
Section "Screen"
    Identifier    "Default Screen"
    Device        "Configured Video Device"
    Monitor        "Configured Monitor"
    SubSection "Display"
        Virtual    1280    1024
        Depth    24
        Modes        "640x480@60"    "640x480@72"    "640x480@75"    "800x600@56"    "800x600@72"    "800x600@75"    "800x600@60"    "832x624@75"    "1024x768@75"    "1024x768@70"    "1024x768@60"    "1152x864@75"    "1280x1024@75"    "1280x960@60"    "1280x1024@60"    "1280x960@75"    "1400x1050@60"    "1400x1050@75"    "1600x1200@65"    "1600x1200@60"    "1792x1344@60"
    EndSubSection
    Option        "AddARGBGLXVisuals"    "True"
    Defaultdepth    24
EndSection
Welke grafische kaart heb je trouwens Femke98? Want 1 modeline is wel erg sumier het lijkt wel of je in een veilige grafische mode draait. Heb je de juiste drivers geïnstalleerd?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline profk

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Reactie #8 Gepost op: 2008/09/04, 11:15:51 »
Is eerder aan de orde geweest: http://forum.ubuntu-nl.org/topic/27281
Nog geen oplossing voor gevonden. Ligt misschien gewoon aan Gnome desktop? Wat vinden KDE gebruikers?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #9 Gepost op: 2008/09/04, 18:03:02 »
Een beetje vreemd dat je resolutie op 1024x768 staat terwijl in de modeline het anders staat. Probeer anders met Envy de driver bij Nvidia op te halen uitleg http://computertip.googlepages.com/directdoen natuurlijk van Pjotr123

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline nor

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Reactie #10 Gepost op: 2008/09/04, 19:31:49 »
msttcorefonts installeren, dan ziet het lettertype misschien stuk beter uit. Heb je wel drivers voor videokaart geactiveerd. Te vinden via menu System => Adminstration => Hardware.

Voordat ik drivers voor videokaart installeer, zag het lettertype van ubuntu vreselijk uit. Mijn ogen werden snel moe. En lettertype aanpassen hielp niet.

Zoals femke98 al zei, eerst even de handleiding van Pjort proberen.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #11 Gepost op: 2008/09/04, 20:52:05 »
Citaat van: femke98
Dus niet eh........die regel aanpassen in gksudo gedit /etc/X11/xorg.conf
maar even de handleiding van Pjotr volgen.
Doe dat maar als eerste, kan je achteraf altijd kijken of je de refresh rate hoger in moet stellen d.m.v. de regel.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Achtergrond kleur display - wit is niet wit
« Reactie #12 Gepost op: 2008/09/05, 11:25:29 »
Femke98, in je xorg.conf naar dit stukje zoeken:
Section "Device"
   Identifier   "Configured Video Device"
   Driver      "nvidia"
   Option      "NoLogo"   "True" <---- Deze regel moet er staan

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline roeland

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Reactie #13 Gepost op: 2008/09/07, 17:50:30 »
Ik ben even een paar dagen weg geweest.  Probeer de ontstane discussie verder te volgen.

Femke98, ik had gezien dat je over een lcd scherm sprak.  Maar binnen "uiterlijk" als "thema" "glossy" instellen en bij "lettertype" "beste contrast" verbetert al veel.

Stoeien met de instellingen van de videokaart (staat nu op ati - mach 8, mach 32 enz terwijl ik dacht een NVIDIA chip onboard op mijn ASUS A7N8X-E De Luxe te hebben???) doe ik nu even niet.  Ik heb al eerder hier problemen mee gehad waardoor het scherm onleesbaar werd en ik niets meer met de computer kon doen.
Ik werk al jaren met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!

Offline profk

  • Lid
  • Steunpunt: Nee
Achtergrond kleur display - wit is niet wit
« Reactie #14 Gepost op: 2008/09/15, 21:19:41 »
Citaat van: roeland
Maar binnen "uiterlijk" als "thema" "glossy" instellen en bij "lettertype" "beste contrast" verbetert al veel.
Dat heeft mij prima geholpen! Dankjewel.
Hans