Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Persoonlijke map op buroblad  (gelezen 3910 keer)

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Gepost op: 2008/09/03, 13:38:25 »
In versie 6.06 heb ik mijn persoonlijke map zo op het buroblad kunnen slepen van het menu-lokaties.
In 8.04 krijg ik de melding dat de doelmap (bureaublad) zich in de bronmap bevindt.

In beide versies zie ik echter in de persoonlijke map het bureaublad als submap staan.
Maak ik ergens een denkfout.

Wie heeft de oplossing?
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

kazakh

  • Gast
Persoonlijke map op buroblad
« Reactie #1 Gepost op: 2008/09/03, 13:49:47 »
dus je wilt je homefolder op de desktop?

Er zal wel een betere manier zijn, maar je kan gewoon

$ ln -s ~ ~/Desktop/home

in de terminal typen. Dat zet een snelkoppeling op uw bureaublad.

Online vanadium

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #2 Gepost op: 2008/09/03, 13:57:54 »
Als je een middenste muisknop hebt, dan kan je vanuit nautilus slepen en bij het loslaten van de muisknop kiezen "Make link". Ik ondek nu juist dat links-klik/slepen terwijl je de alt toets ingedrukt houdt, ook kan.

Speedboy

  • Gast
Persoonlijke map op buroblad
« Reactie #3 Gepost op: 2008/09/03, 15:26:57 »
Je kan het ook instellen via de gconf-editor. gconf-editor (kan zijn dat je misschien sudo ervoor moet typen, maar probeer maar eerst zonder) typen in je terminal, apps > nautilus > desktop en daar home_icon_visible aanvinken.  Kan ook zijn dat je die gconf-editor nog moet installeren, kan je via je synaptic of in een terminal sudo apt-get install gconf-editor.

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #4 Gepost op: 2008/09/03, 21:32:05 »
Kazakh:
Zoals je hieronder kunt zien werkt dat niet.
marco@Dell-Ubuntu:~$ ln -s ~ ~/Desktop/home
ln: symbolische koppeling `/home/marco/Desktop/home' aanmaken: Bestand of map bestaat niet

Vanadium:
Dit werkt ook niet voor de persoonlijke map; alleen voor mappen die in de persoonlijke map staan werkt het.

Speedboy:
Is nogal wat voor een simpele zaak.
In 6.06 die ik nog op een desktop heb staan was het gewoon slepen vanuit het menu-locaties naar de desktop.
Kijk morgen wel weer verder.
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

Offline joop905

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #5 Gepost op: 2008/09/03, 21:33:57 »
Open gconf-editor in de terminal.
Ga naar /apps/nautilus/desktop.
Zet een vinkje bij home_icon_visible.

GrJ

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #6 Gepost op: 2008/09/03, 21:53:08 »
Dat icoontjes op een bureaublad zetten voor je Home-map, dat is zo Windows-achtig.
Zelf doe ik het hiermee: file-browser-applet
Dan krijg je een icoontje of de naam van je map in het paneel.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Speedboy

  • Gast
Persoonlijke map op buroblad
« Reactie #7 Gepost op: 2008/09/03, 22:15:38 »
Citaat van: Marco53
Kazakh:
Zoals je hieronder kunt zien werkt dat niet.
marco@Dell-Ubuntu:~$ ln -s ~ ~/Desktop/home
ln: symbolische koppeling `/home/marco/Desktop/home' aanmaken: Bestand of map bestaat niet

Vanadium:
Dit werkt ook niet voor de persoonlijke map; alleen voor mappen die in de persoonlijke map staan werkt het.

Speedboy:
Is nogal wat voor een simpele zaak.
In 6.06 die ik nog op een desktop heb staan was het gewoon slepen vanuit het menu-locaties naar de desktop.
Kijk morgen wel weer verder.
1 ding (in het slechtste geval 2 dingen en een paswoord) typen en eenvoudig in een menutje 4 keer klikken is heel wat? :P  Het makkelijkste en handigste (en het minste moeite) is nog altijd Locaties > Persoonlijke map, zo kan je eenvoudig je persoonlijke map openen zonder dat je vensters moet wegklikken als je al een of meerdere programma's open hebt staan (waardoor je je bureaublad niet kan zien).

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #8 Gepost op: 2008/09/03, 22:29:21 »
Héél juist, Speedboy, daarom ook dat ik een applet in m'n paneel zet, dan is het altijd zichtbaar.  Voor veelgebruikte mappen die verder zitten dan gewoon je eigen gebruikersmap scheelt het bovendien een flink aantal keer klikken en soms wachten tot de map open is.  Het is ook een stuk lichter dan nautilus omdat het niet alle functionaliteit heeft...

Edit: waar las ik ook al weer dat "als je je bureaublad kunt zien, wil dat zeggen dat je je computer niet goed gebruikt..." ?
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline petervs

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #9 Gepost op: 2008/09/03, 22:53:34 »
Citaat van: Prosper
Dat icoontjes op een bureaublad zetten voor je Home-map, dat is zo Windows-achtig.
Zelf doe ik het hiermee: file-browser-applet
Dan krijg je een icoontje of de naam van je map in het paneel.
Dat vind ik handig! Bedankt voor deze tip.
Ubuntu MATE 16.04

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #10 Gepost op: 2008/09/03, 23:11:18 »
Prosper:
Je hebt gelijk maar sommige dingen op je desktop is wel handig. Waarom anders Gnome

Joop905:
Dit is hetzelfde als dat van Speedboy

Speedboy:
Kon het toch niet laten en uitgevoerd. Het vinkje staat er maar niks op de desktop, ook niet na een herstart.
De sleutel home_icon_name is intussen wel gewijzigd van naar '0'.
Moet hier nog iets mee?
Zijn er nog meer dingen die gedaan moeten worden?
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #11 Gepost op: 2008/09/03, 23:14:59 »
Waarschijnlijk heb je de verkeerde key aangepast, of is er iets anders niet in orde.
Je hoeft namelijk enkel maar een vinkje te zetten. , 0 of iets anders klopt niet.

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #12 Gepost op: 2008/09/03, 23:21:25 »
Johanvd:
Er staan meerdere sleutels.
1) home_icon_name welke eerst had
2) home_icon_visible met een checkbox

Zo ook voor computer, trash, network
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #13 Gepost op: 2008/09/03, 23:22:08 »
Sleutel 1 terug geen waarde geven
Sleutel 2 aanvinken

Als je die anderen aanvinkt, komen er telkens icoontjes op je desktop... meer en meer zoals bij Mandriva, om nu eens niet dat andere OS te noemen. :)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #14 Gepost op: 2008/09/03, 23:26:31 »
Prosper:
1) dat gaat dus niet meer! suggesties hoe te doen?
2) staat aangevinkt.
Geen icoontjes dus
Heb het ook met de trash geprobeert; nada
Ben ik de enige met dit probleem?
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #15 Gepost op: 2008/09/03, 23:34:52 »
Bij 1) Rechtsklikken, kiezen voor "sleutel vrijmaken"
Gconf-editor sluiten en terug opstarten.

Voor 2) misschien is ook dat nu ineens opgelost...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

kazakh

  • Gast
Persoonlijke map op buroblad
« Reactie #16 Gepost op: 2008/09/03, 23:38:36 »
Marco53, heel raar, ik heb dat commando geprobeerd voor ik het postte en bij mij werkte het hoor.

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #17 Gepost op: 2008/09/03, 23:43:40 »
Sleutel vrijgemaakt - verwijderd dus
editor gesloten
opnieuw opgestart, melding fout in config
editor weer geopent en alles staat weer zoals was.
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #18 Gepost op: 2008/09/03, 23:43:42 »
Yep, maar eens je (per ongeluk) die waarde van home_icon_name op 0 hebt gezet (door die te willen bewerken) krijg je geen icoontjes meer.  Ik kan ze nu ook niet meer plaatsen, hoewel ik het vijf minuten geleden dus wel kon. Mij stoort dat niet, want ik gebruikte ze niet, maar ik ben nu wel aan 't uitzoeken hoe ik ze terugkrijg.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #19 Gepost op: 2008/09/03, 23:50:31 »
Ik krijg nu steeds bij het opnieuw opstarten de volgende melding:
Er trad een fout op bi het laden op opslaan van configuratieinformatie voor gnome-panel.
Sommige configuratieinstellingen werken mogelijk niet juist.
Bij de details staat dan:
Ongelijk type: verwacht 'string' kreeg 'int' voor sleutel /apps/nautilus/desktop/home_icon_name

Die '0' die er nu staat is dus duidelijk niet goed maar hoe die striing terug te zetten???
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt

Speedboy

  • Gast
Persoonlijke map op buroblad
« Reactie #20 Gepost op: 2008/09/04, 00:36:37 »
Citaat van: Marco53
Ik krijg nu steeds bij het opnieuw opstarten de volgende melding:
Er trad een fout op bi het laden op opslaan van configuratieinformatie voor gnome-panel.
Sommige configuratieinstellingen werken mogelijk niet juist.
Bij de details staat dan:
Ongelijk type: verwacht 'string' kreeg 'int' voor sleutel /apps/nautilus/desktop/home_icon_name

Die '0' die er nu staat is dus duidelijk niet goed maar hoe die striing terug te zetten???
En als je daar "Persoonlijke Map" ofzo in typt? Dat is een string zoals de error vraagt en is zowieso hetgene wat je standaard zou moeten zien onder het icoon op je bureaublad.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #21 Gepost op: 2008/09/04, 01:27:28 »
Speedboy,
het probleem is daar dat hij het type "string" niet voorstelt..;
Dat heb ik kunnen oplossen door rechtstreeks de desbetreffende configuratiefile te editen, maar daarmee waren de icoontjes nog niet terug...

Marco,
ik heb m'n icoontjes terug, maar op de harde manier: ik heb al m'n bureaubladinstellingen, snelkoppelingen, sneltoetsen en de inhoud van het paneel moeten terug opbouwen van niks...
Ik hoop dat de manier die ik hier voorstel iets minder invloed zal hebben... Lukt het hier niet mee, dan geef ik wel de harde manier, maar dan weet je nu al dat je dan even bezig zult zijn om alles terug te zetten.
Open een terminal en tik rm .gconf/apps/nautilus/desktop/%gconf.xmlENTER
Start vervolgens je computer opnieuw op.  Als je nu weer ALT+F2 doet en gconf-editor intikt, zou het wel eens kunnen lukken.
Deze uitleg is "achteraf" gemaakt, na mijn ervaringen met iets ingrijpender veranderingen...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Speedboy

  • Gast
Persoonlijke map op buroblad
« Reactie #22 Gepost op: 2008/09/04, 02:27:49 »
Citaat van: Prosper
Speedboy,
het probleem is daar dat hij het type "string" niet voorstelt..;
Dat heb ik kunnen oplossen door rechtstreeks de desbetreffende configuratiefile te editen, maar daarmee waren de icoontjes nog niet terug...

...
Dat had ik begrepen, daarom dat ik voorstelde om daar een string in te geven nl "Persoonlijke Map" (zonder de " ").  Dat is een string, met marco53 staat er nu een 0 en dat is een integer.

Speedboy

  • Gast
Persoonlijke map op buroblad
« Reactie #23 Gepost op: 2008/09/04, 02:30:14 »
*Aan een mod* Deze post mag weg, ik had persongeluk op citeren geklikt ipv bewerken. Mijn excuses.

Offline Marco53

  • Lid
  • Steunpunt: Nee
Persoonlijke map op buroblad
« Reactie #24 Gepost op: 2008/09/04, 10:34:15 »
Allereerst wil ik zeggen dat het nummer achter mijn naam het geboortejaar is dus ik kan er niet zoals jullie nachtwerk van maken. Maar wel bedankt voor het doorzettingsvermogen.

Speedboy:
Zomaar weer iets intypen ging niet meer omdat ik alleen de waarde nog kon veranderen. Heb nag eens de sleutel verwijderd en opnieuw gemaakt. Toen kon ik wel een string invullen.
De tekst die ik verwacht bij persoonlijke map op de desktop is de inlognaam. Dat is in ieder geval zo bij 6.06 op mijn destop. Die string lijkt dus variabel en afhankelijk van de gebruiker.
Probleem is dat het icoontje voor de sleutel niet blank is maar een 'a' toont. Bij de waarde nul was dat trouwens een '1'. Lijkt niet de 100% oplossing dus.

Prosper:
Daarom je genoemde zachte oplossing geprobeert en zie hieronder:
marco@Dell-Ubuntu:~$ rm .gconf/apps/nautilus/desktop/%gconf.xml
rm: kan `.gconf/apps/nautilus/desktop/%gconf.xml' niet verwijderen: Bestand of map bestaat niet
Die harde oplossing lijkt me wel interessant maar begint op het sleutelen in windows register te lijken en daar wilde in nu juist vanaf.
Anyway. Er is nog niets meer gedaan op de laptop dan de koude installatie. Moest wel wat aanpassen in xorg.conf vanwege de nvidia driver; geen LCD meer.
Nou ben ik geneigt om te zeggen: "gewoon opnieuw installeren", maar dat is geen optie over een paar maanden.
Kom maar op met die harde oplossing en dan probeer ik wel hoe ver ik kom.
Nu weer aan het 'werk' :P
Leer begrijpend lezen en geef antwoord op de vraag die gesteld wordt