Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ati 1950pro installeren lukt niet op ubuntu 8.04  (gelezen 5340 keer)

kaje71

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Gepost op: 2008/09/03, 00:28:41 »
Hallo,

Allereerst wil ik even zeggen dat ik volledig nieuw ben in de wereld van Ubuntu Linux.

Ik ben erg nieuwsgierig naar Linux en wil het graag onder de knie krijgen. Ik ben aan de gang gegaan met het dual boot installeren van Vista en Ubuntu 8.04. Dit ging eigenlijk er gemakkelijk. Nu het volgende: ik weet dat het een probleem van velen is maar toch wil ik jullie hulp. Het lukt me maar niet om mijn Ati x1950 pro kaart te installeren. Ik heb deze geïnstalleerd middels de Restricted Drivers Manager. Hij haalt netjes alles op en installeert de boel. De computer vraagt vervolgens dat ik opnieuw moet opstarten. Dit doe ik en na het inloggen krijg ik een wit beeld. Hij doet dan helemaal niets meer! Wat doe ik fout? Kan iemand me uitleggen in simpele taal hoe ik dit kan oplossen? Ik hoop dat iemand me kan helpen....

Groet Kees.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #1 Gepost op: 2008/09/03, 07:54:55 »
Druk bij het opstarten, wanneer er staat "GRUB loading", eens op ESC.
Je krijgt dan een menu waaruit je met de pijltjestoetsen de tweede regel kiest (recovery mode). ENTER om te bevestigen.
Na weer een tijdje krijg je een ander menu. Kies daarin voor "Try to fix X-server".
Laten draaien.
Soms stelt hij vragen, ga dan akkoord met de antwoorden: TAB toets om te bedienen, SPATIE om te kiezen, binnenste ENTER-toets om te bevestigen.
Na afloop krijg je terug hetzelfde menu, kies nu "Resume normal boot".
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

kaje71

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #2 Gepost op: 2008/09/03, 11:28:48 »
Bedankt voor je snelle reaktie! Het antwoord wat jij aangaf heb ik geprobeerd. Maar het lijkt wel of de computer helemaal vastzit. De enige oplossing is om ubuntu weer opnieuw te installeren.

Zijn er uberhaupt mensen die ati drivers aan de praat hebben gekregen of is het beter om een andere video kaart te kopen? En zo ja? welke? Ik hoop dat iemand een oplossing heeft voor mijn ati kaart omdat ik op zich wel tevreden met deze kaart ben.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #3 Gepost op: 2008/09/03, 11:42:24 »
Citaat van: kaje71
Bedankt voor je snelle reaktie! Het antwoord wat jij aangaf heb ik geprobeerd. Maar het lijkt wel of de computer helemaal vastzit. De enige oplossing is om ubuntu weer opnieuw te installeren.

Zijn er uberhaupt mensen die ati drivers aan de praat hebben gekregen of is het beter om een andere video kaart te kopen? En zo ja? welke? Ik hoop dat iemand een oplossing heeft voor mijn ati kaart omdat ik op zich wel tevreden met deze kaart ben.
Nvidia is de beste keuze voor Linux, want die maakt prima Linuxdrivers.

Intel is zelfs nog beter, want de fabrieks-stuurprogramma's daarvoor zijn open-bron en zitten al in de Linuxkernel. Alleen zijn de Intelkaartjes nogal zwak.

Maar voordat je zoiets drastisch doet: heb je Envy al eens geprobeerd? Zo niet, beslist doen:
http://computertip.googlepages.com/directdoen
(nummer 2)

kaje71

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #4 Gepost op: 2008/09/03, 14:03:43 »
Heb al zitten kijken op de site van Envy. Maar het lijkt allemaal abracadabra met al die vensters en opdrachten. Nu ben ik geen leek op computergebied maar dit gaat me even boven de pet. Staat er nergens een makkelijke uitleg in Jip en Janneke taal?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #6 Gepost op: 2008/09/03, 15:51:25 »
Citaat van: kaje71
Heb al zitten kijken op de site van Envy. Maar het lijkt allemaal abracadabra met al die vensters en opdrachten. Nu ben ik geen leek op computergebied maar dit gaat me even boven de pet. Staat er nergens een makkelijke uitleg in Jip en Janneke taal?
Je hoeft helemaal niet naar de site van Envy.... alles gaat via de pakketbronnen. Volg gewoon mijn handleiding.

Linux is veel makkelijker dan je denkt.... installeren via pakketbronnen is de beste uitvinding sinds voorgesneden brood.
http://computertip.googlepages.com/programmasinstallereninubuntu

Offline jolo

  • Lid
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #7 Gepost op: 2008/09/03, 16:18:05 »
Het installeren van de "Restricted fglrx Drivers" via Systeem >  Beheer > Hardware Drivers en ook via EnvyNG (Synaptic) heb ik onlangs ook nog geprobeerd op één van mijn oude dual Pentium 3 PC's. Deze heeft een AGP 1650Pro videokaart. Alleen kreeg ik een zwart beeld na de reboot. Omdat ik pakket ssh had geïnstalleerd, kon ik 'm nog wel vanaf een andere PC onder Ubuntu Hardy Heron 8.04 via commando ssh @ [Enter]  inloggen en rebooten via commando sudo reboot [Enter] dan recovery en ifix weer terug gaan naar de slome vesa drivers.

Ikzelf denk dat het mislukken van de fglrx drivers onder Ubuntu Hardy Heron 8.04.1 te maken heeft met de "prerelease version of Xorg 7.4" zoals ik ook zei in deze topic over onderwerp Ati radeon x1550 waarin het X Server 1.4.0.90 wordt genoemd. Zie bijvoorbeeld deze thread X1300/8.5/DRI/Hardy/Freezes

Omdat op de site van ATI staat
Citaat
Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3
geeft dat de indruk dat de  prerelease version of Xorg 7.4 niet wordt ondersteund. Dat zal waarschijnlijk pas gebeuren wanneer de definitieve versie van Xorg 7.4 (X Server 1.5) is uitgebracht.

Hoewel in deze Ubuntu thread heeft toch nog iemand de fglrx drivers kunnen installeren onder Ubuntu Hardy Heron http://ubuntuforums.org/showthread.php?t=843562&highlight=ubuntu+8.04+fglrx Ik heb dit overigens zelf nog niet uitgeprobeerd.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

kaje71

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #8 Gepost op: 2008/09/03, 23:08:50 »
Allereerst bedankt voor de snelle reakties! Super dat jullie een handje mee willen helpen!

Ik heb het pakket Envy kunnen installeren (al weet ik niet hoe ik het gedaan heb hahahahaha). Toen zag ik in toepassingen dat het pakket er bij stond. Heb het aangeklikt en hij gaf zelf aan of ie driver 8.4 mocht installeren. Heb ik vervolgens gedaan en toen zag het er al stukken beter uit! Ubuntu geeft aan dat er een driver is geinstalleerd. Nu het volgende: ik kan nog steeds niet de visuele effecten gebruiken. Als ik het aanvinkt dan krijg ik gelijk weer een wit scherm te zien. Ik ben dus al wat verder gekomen maar het nog niet waar ik wil zijn. Hebben jullie een idee wat ik fout doe?

Alvast bedankt!

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #9 Gepost op: 2008/09/04, 10:58:16 »
Citaat van: kaje71
Allereerst bedankt voor de snelle reakties! Super dat jullie een handje mee willen helpen!

Ik heb het pakket Envy kunnen installeren (al weet ik niet hoe ik het gedaan heb hahahahaha). Toen zag ik in toepassingen dat het pakket er bij stond. Heb het aangeklikt en hij gaf zelf aan of ie driver 8.4 mocht installeren. Heb ik vervolgens gedaan en toen zag het er al stukken beter uit! Ubuntu geeft aan dat er een driver is geinstalleerd. Nu het volgende: ik kan nog steeds niet de visuele effecten gebruiken. Als ik het aanvinkt dan krijg ik gelijk weer een wit scherm te zien. Ik ben dus al wat verder gekomen maar het nog niet waar ik wil zijn. Hebben jullie een idee wat ik fout doe?

Alvast bedankt!
hihi.. jij bent zover gekomen als ik :P.. ik kom ook vanaf daar niet verder

Doc!

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #10 Gepost op: 2008/09/04, 12:33:56 »
Ik heb een Club3D ATI Radeon x1600 Pro en zit met hetzelfde probleem. Al een aantal keren heb ik geprobeerd om de drivers te installeren maar steeds krijg ik een zwart beeld na een reboot.
Ik ga vanavond eens de suggestie van Prosper proberen om de installatie van die drivers terug te draaien, en daarna proberen via de Envy-manier.

Offline jolo

  • Lid
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #11 Gepost op: 2008/09/04, 16:22:22 »
Citaat van: "kaje71"
Ubuntu geeft aan dat er een driver is geinstalleerd. Nu het volgende: ik kan nog steeds niet de visuele effecten gebruiken. Als ik het aanvinkt dan krijg ik gelijk weer een wit scherm te zien.
Maar geen (fout)melding? Had je dan gecontroleerd of de fglrx divers correct geïnstalleerd is via commando glxinfo[Enter] Ergens bovenaan de output, zou dan behoren te staan  direct rendering: YesCheck eventueel ook nog deze info op How to install Compiz Fusion in Ubuntu. Als de fglrx drivers inderdaad correct geïnstalleerd zijn Probeer ook nog commando sudo compiz
Citaat van: "Doc!"
Al een aantal keren heb ik geprobeerd om de drivers te installeren maar steeds krijg ik een zwart beeld na een reboot.
Dat is bij mij ook nog steeds het geval. Dus ook dat advies uit die link uit mijn vorig bericht, heeft niet geholpen.  Ik had dit geprobeerd met de fglrx drivers via Systeem > Beheer >  Hardware Drivers. Met de fglrx drivers via EnvyNG. Maar ook via de fglrx drivers op de site van ATI. Zowel de automatische install als de handmatige. Het blijft een zwart scherm opleveren, na de reboot. Maar wat voor mij niet werkt in Ubuntu 8.04.1 met mijn AGP X1650Pro videokaart op een Asus CUV4X-D moederbord, zou voor anderen wellicht wel kunnen werken. Op die PC kreeg alleen in Ubuntu 7.10 de fglrx drivers correct aan het werk.

Ook met Mandriva 2008.1 die "gesloten" fglrx drivers meelevert op de installatie/live CD/DVD. Zodat  deze die drivers tijdens de installatie kunnen worden geïnstalleerd. Maar ook dan volgt er na de reboot een zwart scherm. Omdat Mandriva 2008.1 net zoals Ubuntu 8.04.1 gebruik maakt van X.Org X Server 1.4.0.90 (pre-release version van X.Org X Server 1.5) denk ik dat daardoor er problemen ontstaan voor de fglrx drivers van ATI.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #12 Gepost op: 2008/09/04, 16:42:48 »
je kan best wel gelijk hebben maar die problemen heb ik pas sinds kernel 2.6.24-17. Envy gebruikt 8.4 drivers van ATI.. als je op de site van envy kijkt hebben ze sinds niks meer aan ati drivers gedaan maar volop bezig met testen en ontwikkelen van nvidia drivers.

amens

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #13 Gepost op: 2008/09/04, 19:50:23 »
zelf heb ik een ati agp x1650 pro kaart met een km800 moederbord ook hier krijg ik een zwart scherm bij het opstarten.
ik heb alle mogelijke manieren geprobeerd om de driver te installeren niks werkt
als ik glxinfo start krijg ik bij direct rendering no.
denk dat het gewoon niet gaat werken

Doc!

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #14 Gepost op: 2008/09/05, 09:00:26 »
Citaat van: Prosper
Druk bij het opstarten, wanneer er staat "GRUB loading", eens op ESC.
Je krijgt dan een menu waaruit je met de pijltjestoetsen de tweede regel kiest (recovery mode). ENTER om te bevestigen.
Na weer een tijdje krijg je een ander menu. Kies daarin voor "Try to fix X-server".
Laten draaien.
Soms stelt hij vragen, ga dan akkoord met de antwoorden: TAB toets om te bedienen, SPATIE om te kiezen, binnenste ENTER-toets om te bevestigen.
Na afloop krijg je terug hetzelfde menu, kies nu "Resume normal boot".
Helaas, dit leek te werken want ik kreeg namelijk wel het login scherm en dat had ik eerst niet. Maar na het invoeren van mijn login en wachtwoord krijg ik een wit scherm met cursor en kan ik niets anders doen dan herstarten.
Citaat van: pjotr123
Maar voordat je zoiets drastisch doet: heb je Envy al eens geprobeerd? Zo niet, beslist doen:
http://computertip.googlepages.com/directdoen
(nummer 2)
Ook geprobeerd, maar helaas. Nu krijg ik een zwart scherm. Ik vrees dat het hem niet gaat worden. Tenzij ik mijn Leadtek GeForce 2 GTS er weer in ga zetten.

Offline jolo

  • Lid
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #15 Gepost op: 2008/09/05, 10:13:27 »
Citaat van: "Doc!"
Helaas, dit leek te werken want ik kreeg namelijk wel het login scherm en dat had ik eerst niet. Maar na het invoeren van mijn login en wachtwoord krijg ik een wit scherm met cursor en kan ik niets anders doen dan herstarten.
Maar voordat je PC herstart, zou je de /etc/X11/xorg.conf via toetsten combinatie Ctrl Alt F1 kunnen modificeren. sudo pico /etc/X11/xorg.confAls je namelijk weer terug gaat naar de vesa drivers, behoort er onderaan in xorg.conf Composite op disable te staan
Section "Extensions"
        Option      "Composite" "disable"
EndSection
Ifix brengt deze wijziging niet aan. Als de fglrx drivers (weer) geïnstalleerd worden, dan wordt Composite Enabled. Als Composite niet vermeldt staat in xorg.conf is deze per default Enable.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Doc!

  • Gast
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #16 Gepost op: 2008/09/05, 10:29:15 »
Citaat van: jolo
Citaat van: "Doc!"
Helaas, dit leek te werken want ik kreeg namelijk wel het login scherm en dat had ik eerst niet. Maar na het invoeren van mijn login en wachtwoord krijg ik een wit scherm met cursor en kan ik niets anders doen dan herstarten.
Maar voordat je PC herstart, zou je de /etc/X11/xorg.conf via toetsten combinatie Ctrl Alt F1 kunnen modificeren. sudo pico /etc/X11/xorg.confAls je namelijk weer terug gaat naar de vesa drivers, behoort er onderaan in xorg.conf Composite op disable te staan
Section "Extensions"
        Option      "Composite" "disable"
EndSection
Ifix brengt deze wijziging niet aan. Als de fglrx drivers (weer) geïnstalleerd worden, dan wordt Composite Enabled. Als Composite niet vermeldt staat in xorg.conf is deze per default Enable.
Dat "Try to fix X server" heb ik geprobeerd nadat ik een zwart scherm kreeg hè?
Ik had die drivers geïnstalleerd > herstart > zwart scherm > herstart > herstel console > Try to fix X server > Resume normal boot > Login / Wachtwoord > wit scherm met cursor > niks. Geen enkele toetsencombinatie werkt. Ik kan wel de cursor bewegen, maar het enige wat ik kan doen is een harde reset.
Daarna heb ik Ubuntu opnieuw geïnstalleerd en de stappen gevolgd die pjotr123 beschreef op die pagina (updates etc). Dat ging allemaal goed tot het moment dat ik die drivers weer geïnstalleerd had...
Op welk moment in bovenstaand proces zou ik dan de xorg.conf file aan moeten/kunnen passen? Of controleren waar welke waarden staan?

Offline jolo

  • Lid
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #17 Gepost op: 2008/09/05, 11:52:13 »
Citaat van: "Doc!"
Op welk moment in bovenstaand proces zou ik dan de xorg.conf file aan moeten/kunnen passen?Ik had die drivers geïnstalleerd > herstart > zwart scherm > herstart > herstel console > Try to fix X server > Resume normal boot > Login / Wachtwoord > wit scherm met cursor > niks. Geen enkele toetsencombinatie werkt.
Zodra je het witte scherm ziet dus.

Maar het kan ook eerder. Nadat je in het Recovery Menu ifix hebt uitgevoerd, zou je daar root kunnen selecteren. En xorg.conf wijzigen pico /etc/X11/xorg.conf[Enter] Nadat je dat hebt gedaan en de editor hebt afgesloten, typ je om X te starten init 2[Enter]
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #18 Gepost op: 2008/09/05, 17:26:21 »
als je witte scherm krijgt is vaak dat hij dan compiz enables heeft. En zwarte scherm ja meestal  de drivers zelf ik heb daar zelf ook nog steeds last van gebruik nu gewoon alleen vesa drivers zonder 3d acceleratie.

Om vesa drivers te installeren ga je naar veiligemodus. ga dan naar de shell dus dat je commandos etc. kunt in typen

((BACKUP JE xorg.conf wel even zit in (etc/X11/)


Doe als eerste
envyng --uninstall-allAls je dat gedaan hebt dan doe het volgende

rm /etc/X11/xorg.*Herstart je computer dan doet je computer het wel alleen jammer genoeg geen 3d acceleratie allemaal op default :S. Ik erger me ook aan de drivers van ATI. Maar verlies de hoop van niet ik weet zeker dat ze in de toekomst met betere komen, en alles wat stabieler wordt.

Edit: KUN JE MISSCHIEN EVEN JE    xorg.conf even posten kan ik die ook even testen op me systeem kijken wat die dan doet.

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #19 Gepost op: 2008/09/09, 20:27:15 »
Ik heb vandaag even computer opnieuw geinstalleerd en had Ubuntu 7.10 opgezet om te kijken wat hij daar zou doen.. en inderdaad kreeg zelfde gekloot toen. Opnieuw hardy eropgezet.. en ben tot conclusie gekomen dat niet de schuld is van de kernel, maar gewoon ligt aan de ATI drivers zelf :S.

Ik baal als een stekker ben jaren een ATI fan.. en laat me zo in de steek 1ste keer pas. Dat het me gewoon NIET lukt met ati spul.. ik blijf nog tot 8.10 uit komt als hij en nieuwe ati drivers.. als het gekloot blijft .. dan ga ik even een Nvidia kaart ingooien. die veel minder goed is :S.

Doc!

  • Gast
Re: Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #20 Gepost op: 2008/12/31, 13:32:09 »
Edit: KUN JE MISSCHIEN EVEN JE    xorg.conf even posten kan ik die ook even testen op me systeem kijken wat die dan doet.
Sorry, ik ben hier al een tijdje niet geweest. Heb van alles geprobeerd maar kreeg het niet aan de praat dus uiteindelijk ben ik maar gestopt.
Ik heb Ubuntu Hardy nu via Virtual Box geïnstalleerd en loop nog wel tegen wat dingetjes aan, maar dat zal ik niet in deze topic plaatsen.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #21 Gepost op: 2008/12/31, 19:36:22 »
Witte scherm is geloof ik compiz, dus na installatie ubuntu compiz op uit zetten bij opstart van de pc.
Witte heeft te maken met blackliste van je videokaart, zoek maar eens hierop.


Blacklist heb ik dit gedaan: ik heb een ati 9600
/etc/modprobe.d/blacklist

hier in kopieren

blacklist i82875p_edac
blacklist edac_mc

Nu compiz stoppen met opstarten van ubuntu:
Monday, April 14, 2008
Stop Compiz-Fusion From Loading Automatically

This guide will show you how to stop Compiz-Fusion from loading automatically on startup in Hardy Heron and how to setup a shortcut for launching Compiz when you want.

Step 1: Run gconf-edit
Start Run Application by pressing Alt+F2

Screenshot-Run Application

Enter gconf-editor into the box, hit enter


Step 2: Set Metacity as your default start up window manager
Once in gconf-editor navigate to desktop>gnome>applications>window_manager

Screenshot-Configuration Editor - window_manager

under current and default replace each instance of:
/usr/bin/compiz with /usr/bin/metacity
it should like this when you're done:

Screenshot-Configuration Editor - window_manager-1



Step 3: Create a shortcut for starting Compiz-Fusion
right click the Applications Places System Menu
select the Edit Menu option

Screenshot-Main Menu

pick a location for your shortcut and select New Item box

Screenshot-Launcher Properties
Type: Application
Name: Compiz
Command: compiz --replace
COmment compiz window manager

Nu driver videokaart installeren:
Probeer dit eens:
Envy installeren.
Envy website leren hoe je in textmode kunt bedienen, de menu, sudo envyng -t.

Nu grafisch alle video drivers verwijderen met envy.
Dan naar recovery mode,
x fix doen,
dan naar textmode,
sudo envyng -t
Als goed is heb je meerdere keuzes aan driver(probeer ze alle 3, nu dus 1 kiezen), indien dit niet gaat installeer in ubuntu zelf, daar kun je kiezen.
reboot
Probeer de screen resolution scherm.

Je kan nog gksu displayconfig-gtk en daar alleen de monitor wijzigen.(automatisch of grootte direct kiezen lcd 1600 x 1050 is een voorbeeld)
x fix is belangrijk dat je dit doet in textmode en elke keer bij nieuwe driver proberen, dus 3x voor jouw. En xfix doen nadat je de drivers verwijderd hebt.

Zelf heb ik net met ati dual monitor aangesloten, 1 dag liggen zoeken, waarom het niet werkt. Met de ati catalyst control werkte het, maar na reboot niet, oplossing is, na reboot de scherm "screen resolution" groter/kleiner zetten, dus dit kun je ook proberen.


Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: Ati 1950pro installeren lukt niet op ubuntu 8.04
« Reactie #22 Gepost op: 2008/12/31, 20:13:45 »
Worden die kaarten niet verondersteld te werken in 8.10?