Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: beeldscherm op zwart  (gelezen 1354 keer)

FABI

  • Gast
beeldscherm op zwart
« Gepost op: 2008/08/26, 00:04:45 »
Tijdens film viel mijn scherm om de ca 15 min in zwart (zeer irritant). Via systeem/voorkeuren/energiebeheer stond alles al goed. 'Computer in slaapstand' EN 'beeldscherm op zwart' stonden al op nooit. Ik snap het niet meer.
Heb zitten zoeken maar kon helaas niets vinden in forum.

bvd

Offline tabasco

  • Lid
  • Steunpunt: Nee
beeldscherm op zwart
« Reactie #1 Gepost op: 2008/08/26, 00:10:13 »
Misschien >systeem >voorkeuren >schermbeveiliging ?

FABI

  • Gast
beeldscherm op zwart
« Reactie #2 Gepost op: 2008/08/26, 00:16:42 »
stond al ingesteld op 2 uur, maar schermbeveiliging inschakelen was aangevinkt (heb nu uitgevinkt).
Evev testen of het nu zo wel werkt.

dank

FABI

  • Gast
beeldscherm op zwart
« Reactie #3 Gepost op: 2008/08/26, 00:43:16 »
Nee helaas dit heeft ook niet gewerkt.

FABI

  • Gast
beeldscherm op zwart
« Reactie #4 Gepost op: 2008/08/27, 00:38:04 »
niemand

Offline joop905

  • Lid
  • Steunpunt: Nee
beeldscherm op zwart
« Reactie #5 Gepost op: 2008/08/27, 00:49:04 »
hier al gekeken Systeem==>Voorkeuren==>Energiebeheer


GrJ

FABI

  • Gast
beeldscherm op zwart
« Reactie #6 Gepost op: 2008/08/27, 15:45:55 »
Ja dat heb ik gedaan (zie boven)...

Offline joop905

  • Lid
  • Steunpunt: Nee
beeldscherm op zwart
« Reactie #7 Gepost op: 2008/08/27, 17:15:29 »
en als je die slaapstand eens helemaal uitzet:  
Toepassingen - Hulpmiddelen - Terminalvenster
tik in: gconf-editor

Surf naar:
apps - gnome power manager
haal vinkjes weg bij: can_suspend en can_hibernate

GrJ.

FABI

  • Gast
beeldscherm op zwart
« Reactie #8 Gepost op: 2008/08/28, 19:12:46 »
joop905 bedankt voor de reactie.
Ben nu op werk, maar ik zal het zo snel mogelijk uitproberen (wordt een beetje lastig als je in ploegen werkt).

grtzzz

FABI

  • Gast
beeldscherm op zwart
« Reactie #9 Gepost op: 2008/08/29, 17:49:21 »
Heb de vinkjes weggehaald bij: can_suspend en can_hibernate -> helpt ook niet???

grt