Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Trage draadloze verbinding  (gelezen 1067 keer)

Offline force317

  • Lid
  • Steunpunt: Nee
Trage draadloze verbinding
« Gepost op: 2008/08/25, 16:53:52 »
Om mijn draadloze verbinding op normale snelheid te brengen ben ik verplicht om telkens na het opstarten in een terminalvenster het volgende commande uit te voeren : sudo iwconfig wlan0 rate 54M

Eens dit is gebeurd werkt de draadloze internetverbinding prima.

Maar is er geen maner om dit te automatiseren ? En hoe ?
Momenteel in gebruik op mijn hardware : Ubuntu 13.10, Kubuntu 13.10, Windows 7 Home, Windows 8.1 Home.

Offline oemoeta

  • Lid
  • Steunpunt: Nee
Trage draadloze verbinding
« Reactie #1 Gepost op: 2008/08/25, 16:57:14 »
Ik heb een gelijkaardige situatie (commando verschilt wel), maar dat raakte zo opgelost:

zet het commando in rc.local. Dit script wordt altijd bij opstarten uitgevoerd.

Invoeren in terminal:
sudo gedit /etc/rc.local

Er wordt nu een bestand geopend, onderaan dit bestand maar VOOR de regel "exit  0" , typ je dan de code die je elke keer opnieuw moet uitvoeren. (zonder sudo)

Bestand opslaan en afsluiten, normaal gezien moet dit je probleem oplossen.

Edit: bericht aangepast na onderstaande correctie van woteb

Offline woteb

  • Lid
  • Steunpunt: Nee
Trage draadloze verbinding
« Reactie #2 Gepost op: 2008/08/25, 17:06:17 »
Het moet er dan -ZO- uit zien:
Citaat
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

iwconfig wlan1 rate 54M

exit 0
Dus -VOOR- de regel exit 0, anders gaat het niet werken. Dit is mijn situatie, jij moet dus wlan0 gebruiken i.p.v. wlan1.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Trage draadloze verbinding
« Reactie #3 Gepost op: 2008/08/25, 17:07:10 »
oemoeta geeft een prima advies.  :-)

Hier staat het nog iets uitgebreider beschreven:
http://computertip.googlepages.com/enkelebekendefouteninubuntu
(nummer 9)

Offline force317

  • Lid
  • Steunpunt: Nee
Trage draadloze verbinding
« Reactie #4 Gepost op: 2008/08/26, 20:01:05 »
Heb zojuist de aanpassing aan de file uitgevoerd. Bedankt voor de info.
Momenteel in gebruik op mijn hardware : Ubuntu 13.10, Kubuntu 13.10, Windows 7 Home, Windows 8.1 Home.