Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 8.04 sluit niet correct af  (gelezen 3059 keer)

Wim_Jager

  • Gast
ubuntu 8.04 sluit niet correct af
« Gepost op: 2008/08/22, 15:02:51 »
Sinds een tijdje sluit mij ubuntu niet meer goed af, als ik gewoon Systeem --> afsluiten kies [of op de knop klik rechtsbovenin]
Het probleem is hem dat hij alles afsluit, tot een leeg bureaublad. Dan blijft hij eeuwig wachten en doet niets, tenzij ik 1x op de uitknop van de computer druk. Hierna lijkt het of alles wel gewoon goed afsluit. [ik zie wel een soort van dos venster waar veel tekst voorbij flitst, maar te kort om te lezen noch te noteren.

Wat ik dan raar vind: als ik mij afmeld, en in het welkomstvenster Afsluiten kies, dan sluit ubuntu wel goed af!

Iemand enig idee waarom de gewone afsluitmethode bij mij niet werkt?

Groeten Wim.

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #1 Gepost op: 2008/08/22, 16:57:47 »
Dat heb ik nu ook, sinds gisteravond, ik dacht het gaat wel over, maar nu probeerde ik het weer en ja hoor. Zelfde hier...
Ik zie wel ff wat tekst staan, ik post straks wel een foto van die tekst ;)
Hier is die foto, ik hoop dat het leesbaar is:


hier is een donkerdere versie, mischien duidelijker:
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Wim_Jager

  • Gast
ubuntu 8.04 sluit niet correct af
« Reactie #2 Gepost op: 2008/08/22, 18:59:59 »
Dat foto -idee is eigenlijk nog niet eens zo slecht.

Hieronder zijn twee foto's van mijn situatie [wellicht hetzelfde als die van Slorg] Maar ze zijn beter leesbaar.



en


Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #3 Gepost op: 2008/08/22, 20:12:07 »
Ik heb dat ook gehad na een kernel update moest ik rebooten en had ik dat ook.
Bij de tweede keer is het dan weg.
Wat het juist is weet ik niet spijtig genoeg.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #4 Gepost op: 2008/08/23, 02:21:52 »
Zelfde melding idd,. weet zelf niet waarom..
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Wim_Jager

  • Gast
ubuntu 8.04 sluit niet correct af
« Reactie #5 Gepost op: 2008/08/24, 14:14:15 »
Laatst had ik het commando "sudo shutdown now" geprobeerd, waarbij ik de grafische kern +pakketten had hersteld oid... [zo'n keuzevenster kreeg ik dan]

Dit gedaan, en herstart,  hierna wilde Ubuntu voor slechts één enkele keer goed afsluiten, hierna was het weer mis.

Misschien hebben we hier wat aan..

ps; kan een gevorderde ubuntu gebruiker misschien vertellen waar je een soort van afsluit-log kunt vinden? misschien is hiermee het probleem op te lossen...

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #6 Gepost op: 2008/08/24, 18:59:41 »
Vreemd genoeg doet hij het nu wel weer goed (Teminste vorige keer dat ik mijn PC had uitgedaan)...

Maar ik had niks bijzonders gedaan ofzo :S
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Wim_Jager

  • Gast
ubuntu 8.04 sluit niet correct af
« Reactie #7 Gepost op: 2008/08/25, 17:02:50 »
raar hoor... een programma zal wel niet willen afsluiten wanneer jij wilt afsluiten, waardoor het afsluiten wordt geblokkeerd.
hopelijk is het binnenkort over als er weer wat Updates van Hardy komen....

Offline ronney

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #8 Gepost op: 2008/08/25, 17:31:36 »
Doe het volgende: sudo gedit /boot/grub/menu.lst
Ga dan naar de regel van je kernel:
Voorbeeld:
kernel        /boot/vmlinuz-2.6.24-19-generic root=UUID=e52729dc-3f55-490b-89f7-6e101188405c ro quiet splash acpi=force

Het gaat er dus om dat je achter de getallen met de c erachter het volgende achteraanplakt:  ro quiet splash acpi=force

Even opslaan en dan opnieuw opstarten en dan kan je hem weer normaal laten afsluiten.

Succes!

Wim_Jager

  • Gast
ubuntu 8.04 sluit niet correct af
« Reactie #9 Gepost op: 2008/08/29, 18:16:13 »
Ronny, het aanpassen van dat bestand heeft helaas geen invloed op het afsluitproces...

als jij of iemand anders nog andere suggesties hebben zijn die erg welkom [om nu af te sluiten moet ik telkens maar de gewone uitknop van mij pc gebruiken.. en een herinstalatie heb ik nu ook even geen tijd voor.

Offline lcup

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #10 Gepost op: 2008/08/29, 20:43:06 »
Probeer de slaapstand eens. Soms is de netwerkverbinding na een start uit de sluimerstand verbroken zodat ik alsnog een koude start moet doen, maar negen van de tien keer gaat het probleemloos.

Offline shappie

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #11 Gepost op: 2008/08/30, 12:17:10 »
Ik heb al heel lang die Networkmanager melding tijdens het afsluiten. Die Wim-Jager als 2de foto van zijn ASUS scherm gaf...
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #12 Gepost op: 2008/08/30, 17:09:27 »
Ook altijd last van die nm-manager-fouten. Erg vervelend is het niet, maar wel storend.

Offline shappie

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #13 Gepost op: 2008/08/30, 17:22:31 »
Citaat van: cumulus007
Ook altijd last van die nm-manager-fouten. Erg vervelend is het niet, maar wel storend.
Idd zo denk ik er ook over...
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Wim_Jager

  • Gast
ubuntu 8.04 sluit niet correct af
« Reactie #14 Gepost op: 2008/08/31, 09:07:05 »
Vraag me niet waarom; maar alles werkt nu weer goed :S
Ik kan helaas niet echt zeggen wat nou de oorzaak is, aangezien m'n PC opeens wel goed afsloot [en het nu nogsteeds goed doet]

Wat ik mij nog kan herinneren wat zou kunnen werken;

- Verwijder keytouch [indien geïnstalleerd]
-  sudo gedit /boot/grub/menu.lst , vervolgens  quiet splash acpi=forceachter de kernel geplakt, zodat het er ongeveer zo uit ziet:
title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=55175441-6704-4983-973b-ee7e561d5d84 ro quiet splash acpi=force
initrd /boot/initrd.img-2.6.24-19-generic
Het volgende toegevoegd aan /boot/grub/menu.lst. [zoeken op defoptions]:
- defoptions=quiet splash acpi=forceMisschien hebben mensen met dit probleem er nog iets aan..

Offline shappie

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #15 Gepost op: 2008/08/31, 14:40:07 »
@Wim_Jager, het werkt hier nu ook goed :) Ik krijg geen NetworkManager foutmeldingen meer en het afsluiten lijkt ook ietsjes sneller te gaan nu. Bedankt dat je de oplossing met ons gedeeld hebt ;)

Keytouch had ik niet geinstalleerd dus heb dat ook niet verwijderd. Ik denk zelf dat keytouch er niets mee te maken heeft...
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline petervs

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #16 Gepost op: 2008/08/31, 21:18:46 »
Ook ik heb sinds ong. 'n week deze meldingen. Het vreemde is, dat het voor 'n tijdje verdwijnt als ik iets verander aan thema's of aanmeldvenster.
Ubuntu MATE 16.04

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
ubuntu 8.04 sluit niet correct af
« Reactie #17 Gepost op: 2008/09/01, 00:20:58 »
Zoals ik ook al zij, ik had deze melding ook (zie foto's), en ineens ging het weer goed..
En ik ook kan niet vertellen waarom :S
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Thunder

  • Gast
ubuntu 8.04 sluit niet correct af
« Reactie #18 Gepost op: 2008/09/02, 13:14:52 »
Het lijkt bij te komen doordat ik netwerkschijven bezoek. Dan automount ubuntu ze op een of andere manier. En als ik dan ubuntu afsluit krijg zo'n Networkmanager error zoals beschreven en moet ik ong. een minuut wachten voordat ubuntu afsluit.