Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NV Geforce 9300  (gelezen 1564 keer)

kevinuiboekel

  • Gast
NV Geforce 9300
« Gepost op: 2008/08/21, 20:40:54 »
Heej, Ik ben weer begonnen met linux gisteren heb ik al veel verschillende problemen gefixt met jullie hulp! Nogmaals bedankt...
Maar mijn Nvidia kaart werkt nog niet zoals het hoort. Ubuntu zegt dat ik de proprietary driver moet instaleren als ik hem activeer en ik start mijn computer opnieuw opstart krijg ik voordat ik kan inloggen een zwart scherm met een klein schermpje en dat zegt dat ik in lage graphics mode draai en dat ik mijn driver en scherm zelf moet configureren als ik dit doe en start mijn computer opnieuw op en kijken bij mijn hardwire drivers staat er weer gewoon dat hij niet geactiveerd is en niet in gebruik...

Weten jullie misschien iets ik kon niets vinden op google... ohja de kaart is: Nvidia Geforce 9300M G (256mb)

Nou M.v.g. Kevin! En alvast bedankt.

Offline ptb

  • Lid
  • Steunpunt: Nee
NV Geforce 9300
« Reactie #1 Gepost op: 2008/08/21, 21:28:39 »
Wat ik kan vinden:de huidige driver in hardy ondersteunt nog niet de 9300M (is een recente chip).In intrepid met een beta driver wordt ie al wel ondersteund.Pas als deze driver uit de betafase is komt deze ook beschikbaar in hardy.Voor meer informatie lees
http://albertomilone.com/wordpress/
en
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-177/177.13-0ubuntu7

kevinuiboekel

  • Gast
NV Geforce 9300
« Reactie #2 Gepost op: 2008/08/21, 21:38:29 »
dus men is er mee bezig ;-) fijn om te weten...
Dan is het nog gewoon eventjes wachten... en dan proberen we het weer opnieuw...
Als iemand nog iets vind....

m.v.g. kevin :)

V-ernie-R

  • Gast
NV Geforce 9300
« Reactie #3 Gepost op: 2008/08/21, 23:17:03 »
Hoeveel Gb RAM geheugen heb je?

Ikzelf heb een 9500GS en doordat er een bug in de kernel (of nvidia drivers) zit, is het niet mogelijk om de nvidia drivers te gebruiken met meer dan 2Gb RAM.

Er is wel een manier om de kernel te patchen, die bij mij inmiddels ook werkt.

zie deze topic op de internationale forums:
http://ubuntuforums.org/showthread.php?t=849395

Het zou kunnen zijn dat de 9300 van hetzelfde probleem last heeft.