Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ALARM bij sensors  (gelezen 934 keer)

sasa

  • Gast
ALARM bij sensors
« Gepost op: 2008/08/20, 14:03:06 »
Ik heb zojuist het tooltje "sensors" geïnstalleerd om eens te kunnen kijken wat de temperaturen in mijn bakje zijn, maar tot mijn verbazing krijg ik overal ALARM-meldingen.
Dit krijg ik in de terminal:
w83627ehf-isa-0290
Adapter: ISA adapter
VCore:       +1.34 V  (min =  +0.00 V, max =  +1.74 V)  
in1:        +12.20 V  (min = +12.41 V, max = +13.46 V)   ALARM
AVCC:        +3.39 V  (min =  +3.92 V, max =  +4.08 V)   ALARM
3VCC:        +3.39 V  (min =  +4.02 V, max =  +2.78 V)   ALARM
in4:         +2.04 V  (min =  +0.84 V, max =  +0.89 V)   ALARM
in5:         +1.60 V  (min =  +1.91 V, max =  +1.52 V)   ALARM
in6:         +5.07 V  (min =  +6.32 V, max =  +1.61 V)   ALARM
VSB:         +3.38 V  (min =  +4.08 V, max =  +3.84 V)   ALARM
VBAT:        +3.23 V  (min =  +2.80 V, max =  +3.06 V)   ALARM
in9:         +1.62 V  (min =  +0.76 V, max =  +1.50 V)   ALARM
Case Fan:      0 RPM  (min =   84 RPM, div = 128)  ALARM
CPU Fan:    2057 RPM  (min = 2122 RPM, div = 4)  ALARM
Aux Fan:       0 RPM  (min =   44 RPM, div = 128)  ALARM
fan4:          0 RPM  (min = 11637 RPM, div = 4)  ALARM
fan5:          0 RPM  (min = 5532 RPM, div = 4)  ALARM
Sys Temp:    +31.0°C  (high = +127.0°C, hyst = +61.0°C)  sensor = thermistor
CPU Temp:    +31.5°C  (high = +80.0°C, hyst = +75.0°C)  sensor = diode
AUX Temp:    +46.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
cpu0_vid:   +1.375 V
Dat ziet er niet mooi uit hé? Kan het aan mijn voeding liggen? Ik heb een A-open voeding van 350W max output. Ik heb ook wel 3 harddisks en 1 dvd-rwstation in steken.. Mijn moederbord is een ASUS P5LD2-VM.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
ALARM bij sensors
« Reactie #1 Gepost op: 2008/08/20, 15:09:02 »
Geen paniek, er is niks aan de hand.  :-)

Die ventilatoren (fans) heb  je gewoon niet aangesloten. Of de waarden komen niet overeen.

Je hebt een mooie lage CPU-temperatuur, dat is bepalend.

Offline karlhungus

  • Lid
  • Steunpunt: Nee
ALARM bij sensors
« Reactie #2 Gepost op: 2008/08/21, 10:56:55 »
bij mij idd precies hetzelfde verhaal zal vast nog wel opgeleukt kunnen worden met wat extra configuratie, maar ben daar zelf altijd een beetje te lui voor geweest

Adapter: ISA adapter
VCore:       +1.15 V  (min =  +0.00 V, max =  +1.74 V)  
in1:         +9.82 V  (min =  +0.21 V, max = +10.30 V)  
AVCC:        +3.33 V  (min =  +2.24 V, max =  +0.70 V)   ALARM
3VCC:        +3.33 V  (min =  +0.66 V, max =  +3.26 V)   ALARM
in4:         +1.20 V  (min =  +0.13 V, max =  +0.53 V)   ALARM
in5:         +1.58 V  (min =  +0.33 V, max =  +0.53 V)   ALARM
in6:         +5.86 V  (min =  +0.00 V, max =  +3.38 V)   ALARM
VSB:         +3.33 V  (min =  +2.10 V, max =  +0.22 V)   ALARM
VBAT:        +3.09 V  (min =  +1.22 V, max =  +0.53 V)   ALARM
Case Fan:      0 RPM  (min = 84375 RPM, div = 8)  ALARM
CPU Fan:    1638 RPM  (min =  811 RPM, div = 8)
Aux Fan:       0 RPM  (min = 168750 RPM, div = 8)  ALARM
fan4:          0 RPM  (min = 21093 RPM, div = 32)  ALARM
fan5:          0 RPM  (min = 337500 RPM, div = 4)  ALARM
Sys Temp:    -12.0°C  (high =  +0.0°C, hyst = +127.0°C)  sensor = diode
CPU Temp:    +35.0°C  (high = +127.0°C, hyst =  +0.0°C)  ALARM  sensor = diode
AUX Temp:    -31.5°C  (high = +127.0°C, hyst =  +0.0°C)  sensor = transistor
cpu0_vid:   +1.350 V

coretemp-isa-0000
Adapter: ISA adapter
Core 0:      +40.0°C  (crit = +100.0°C)                  

coretemp-isa-0001
Adapter: ISA adapter
Core 1:      +40.0°C  (crit = +100.0°C)                  

coretemp-isa-0002
Adapter: ISA adapter
Core 2:      +37.0°C  (crit = +100.0°C)                  

coretemp-isa-0003
Adapter: ISA adapter
Core 3:      +37.0°C  (crit = +100.0°C)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
ALARM bij sensors
« Reactie #3 Gepost op: 2008/08/21, 10:59:59 »
Ook bij jou: een prima lage processortemperatuur. Niks aan het handje.  :-)

Mooie quadcore trouwens!

Zo maak je er een mooi werkbalkmetertje van:
http://computertip.googlepages.com/metersinstelleninubuntu
(nummer 2)

Offline karlhungus

  • Lid
  • Steunpunt: Nee
ALARM bij sensors
« Reactie #4 Gepost op: 2008/08/21, 11:49:52 »
ja de quadcore die is fijn. heb 4 maanden terug voor op kantoor een quadcore gekocht. Dan ben je heel snel heel erg verwend :D. dus al die oude troep er thuis ook maar is uitgegooid en ipv 4 ramsch pc's  zo'n zelfde machine neergezet. heerlijk !!

Zal er is naar kijken, al was ik al verbaasd dat het geheel al herkend werd met sensors. dit moederbord is zeker niet ouder dan 4 maanden.