Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: VirtualBox - .log bestanden  (gelezen 503 keer)

Offline 10o

  • Lid
  • Steunpunt: Nee
VirtualBox - .log bestanden
« Gepost op: 2008/08/20, 13:25:51 »
M'n home map loopt vol met .log bestanden (2008-08-20-11-19-51.084-VirtualBox-6308.log). Weet iemand hoe dit uitgezet kan worden of hoe een ander mapje aangewezen kan worden voor deze bestanden?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
VirtualBox - .log bestanden
« Reactie #1 Gepost op: 2008/08/20, 14:03:12 »
Je gebruikt 1.6.4? Hier de bug:
"Huge log files fill up the host file system"
http://www.virtualbox.org/ticket/1901
- zowel onder Windows als onder Linux

De workaround:

Citaat
Also, setting some maximum number of bytes for log file is a good idea.
It may be configurable in some internal *.ini file, if you want.
-Technologov, 2.8.2008.
... al zou ik niet weten welke ini-file bedoeld wordt. Kijk zelf maar even.

Offline 10o

  • Lid
  • Steunpunt: Nee
VirtualBox - .log bestanden
« Reactie #2 Gepost op: 2008/08/20, 14:55:24 »
Deze had ik ook al gevonden. Maar gelukkig heb ik nog geen last van giga log-bestanden.
Ik heb geen idee over welke .ini file de poster het heeft. Niets gevonden in ieder geval.

Een andere post op dezelfde site (http://www.virtualbox.org/ticket/1956) gaat eigenlijk precies over de bedoelde problematiek. Daaruit begrijp ik dat het wellicht gefixt is/wordt in 1.6.6.
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)