Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: harde schijven master slave  (gelezen 4593 keer)

Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Gepost op: 2008/08/19, 00:19:49 »
Ik heb een harde schijf gekocht: WD 1600JB (eide), die zit in mijn PC als master en werkt goed.
Nu wil ik de oude schijf: SeagateU6 ST340810A als slave gebruiken.
Het moet volgens de info zo: De kabel zwart op master, grijs op slave.
De pininstelling op de master 5-6 (ook geprobeerd alternatieve instelling: 1-2 en 5-6)  = Dual master, op de slave geen pin.
Maar de PC herkent op dze manier geen harde schijf, heeft iemand een idee wat ik kan verbeteren om de schijven master-slave aan de praat te krijgen.


Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #2 Gepost op: 2008/08/19, 12:07:29 »
Ik heb een 10 pins, ik heb ook al op die website gekeken en alles zo ingesteld.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #3 Gepost op: 2008/08/19, 13:32:24 »
Dan zit het probleem bij de slave. Geef de gegevens eens. Wat ook kan is dat je een oude IDE kabel hebt waarvan er in het midden enkele zijn omgedraaid.

Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #4 Gepost op: 2008/08/19, 13:49:00 »
De slave is Seagate U6 ST 340810 A

Offline ruujan

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #5 Gepost op: 2008/08/19, 23:43:32 »
Je zou ze ook op Cable Select kunnen instellen. Dan bepaalt de positie op de kabel de master en slave.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #6 Gepost op: 2008/08/20, 07:14:35 »
1 Je instellingen moeten idd. 5-6 (master) en geen jumper (slave) zijn. Je hebt nog niet gezegd of je een IDE kabel hebt waarvan er een paar draadjes "gedraaid"zijn. Laat dat eens weten?

2 Wat voor een IDE kabel heb je? Een IDE40 of een IDE80? Tel de draadjes in de kabel eens?

3 Herkent ie geen van beide schijven? Doe in dit geval dan alleen de grote harde schijf (WD) er op?

4 Heb je een oude IDE kabel die op twee manieren op het moederbord gezet kan worden? In dat geval moet je naar de kabel kijken. De IDE kabel is rood gekleurd aan één kant. Die kant moet naar pin 1 gekeerd zijn op je moederbord.

Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #7 Gepost op: 2008/08/20, 11:55:11 »
Kabel 1: 80 draden met blauwe kant gaat naar harde schijf.
Kabel 2: 40 draden gaat naar DVD writer.

Werkende situatie:
op moederbord  blauwe steker kabel 1 (jumper op 1-2)
op harde schijf WD: zwarte steker kabel 1 (geen jumper)

Niet werkende situatie (PC herkent geen harde schijven):
op moederbord  blauwe steker kabel 1
op harde schijf WD: zwarte steker kabel 1 (jumper op 5-6)
op harde schijf Seagate: grijze steker kabel 1 (geen jumper)

Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #8 Gepost op: 2008/08/20, 13:05:33 »
Niet werkende situatie (PC herkent wel harde schijven):
op moederbord  blauwe steker kabel 1
op harde schijf WD: zwarte steker kabel 1 (jumper op 1-2)
op harde schijf Seagate: grijze steker kabel 1 (geen jumper)

Maar ubuntu start niet op, blijft foutmeldingen geven: exception Emask...........

Offline mcgyver

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #9 Gepost op: 2008/08/20, 15:01:27 »
Had je de IDE80 kabel al eerder of is ie pas gebruikt bij de nieuwe harde schijf?

Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #10 Gepost op: 2008/08/20, 15:38:27 »
de IDE80 kabel zat er al in.

Offline jahar

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #11 Gepost op: 2008/08/21, 22:19:20 »
De IDE 80 kabel heeft een onderbreking, dat lijkt mij op cable select, dat heb ik uitgeprobeerd: de schijf wordt wel herkend in de BIOS, maar de PC start niet op.
Ik heb ook een IDE 40 geprobeerd: aangesloten met master-slave ook nu start de pc niet op met ubuntu.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #12 Gepost op: 2008/08/22, 22:21:54 »
Als ie met IDE40 is geïnstalleerd zal ie niet met IDE80 opstarten.

edit:dit is een simpel probleem dat zo opgelost is. Ik denk dat we langs elkaar heen praten.

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
harde schijven master slave
« Reactie #13 Gepost op: 2008/08/25, 00:12:57 »
Als je die schijf eens bij een dvd of cd rom station aansluit werkt het dan wel? Een nieuw(ere) en oude(re) hd samen op 1 controller werkt niet altijd goed. met dvd/cd samen soms weer wel.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066