Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Out of Range bij fullscreen modus in Lbreakout en supertux  (gelezen 1148 keer)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Out of Range bij fullscreen modus in Lbreakout en supertux
« Gepost op: 2006/08/30, 06:50:14 »
Namens mijn dochter(s), de maximale resolutie van hun flatscreen is 1280x1024.

Hallo,

Ik heb een probleem.
Als ik bij "Lbreakout" via graphics mijn display op "window" zet komt er te staan: "Out of Range".
Dit gebeurt ook als ik bij supertux de modus fullscreen aanzet.

Weet iemand hoe dit komt en hoe dit opgelost kan worden.

Azalin

  • Gast
Out of Range bij fullscreen modus in Lbreakout en supertux
« Reactie #1 Gepost op: 2006/08/30, 08:51:37 »
Wellicht dat er in de xorg.conf een beeldscherm mode bij staat die te hoog is? bijvoorbeeld 1920x1280 ofzo?? In een terminal kun je sudo gedit /etc/X11/xorg.conf tiepen... een commandline oproepen is het makkelijkst met ctrl-F2 te doen. Even kijken bij Section "Screen" en dan bij Modes. Als bij die Modes iets staat dat je monitor niet aan kan, dan zou je die eigenlijk weg moeten halen. Wat er nu wellicht gebeurt is dat een van die programma's de maximale resolutie op zoekt en die gebruikt... Of dit klopt weet ik niet maar het lijkt mij zo... sowieso is het niet verstandig om resoluties in je xorg te hebben staan die je monitor niet aan kan...

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Out of Range bij fullscreen modus in Lbreakout en supertux
« Reactie #2 Gepost op: 2006/08/30, 09:10:58 »
Azalin, dank voor je reactie en je hebt helemaal gelijk in alles wat je schrijft.
Maar we hadden dat reeds gecheckt, dus helaas, pindakaas...

Groet

Azalin

  • Gast
Out of Range bij fullscreen modus in Lbreakout en supertux
« Reactie #3 Gepost op: 2006/08/30, 10:09:16 »
Ah :) En er staat wel netjes een modeline regeltje in de xorg? misschien eens kijken naar de settings van bijvoorbeeld supertux, of eens kijken of opengl wel goed draait .... glxinfo of glxgears -printfps ofzo eens draaien... Het zijn maar ideeen maar wie weet helpt het.

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Out of Range bij fullscreen modus in Lbreakout en supertux
« Reactie #4 Gepost op: 2006/08/30, 13:28:50 »
Dank je....
Vet leuk die tekst en die wieltjes, maar wat kan ik daar uit halen?

Azalin

  • Gast
Out of Range bij fullscreen modus in Lbreakout en supertux
« Reactie #5 Gepost op: 2006/08/30, 14:33:36 »
Citaat van: w.hellinga
Dank je....
Vet leuk die tekst en die wieltjes, maar wat kan ik daar uit halen?
Naja, die wieltjes dat OpenGL in elk geval wel goed werkt... die tekst dat glx het doet... :) dus dat het daar dan niet aan ligt. Had ook nog gekund. Dan zou ik toch eens kijken in welke schermresolutie de programma's proberen op te starten... misschien de configuratie bestanden van supertux e.d. weg smijten of even hernoemen? in de home map van de gebruiker even op ctrl-h drukken en dan zoeken naar iets met breakout (of hoe heette dat ook weer...)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Out of Range bij fullscreen modus in Lbreakout en supertux
« Reactie #6 Gepost op: 2006/08/31, 06:57:08 »
Reeds gedaan allemaal zonder resultaat.
Ben het ook even zat dat geklungel voor een paar spelletjes voor de kids.
Helaas regent het en is het dus schermtijd, maar gelukkig zijn de schoolboeken binnen en wordt er gekaft.

Ik geeft het dus op, dan maar in een kleiner schermpje, gaat ook goed.

Wel dank voor je reacties natuurlijk.