Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: erg trage download snelheid!  (gelezen 3255 keer)

Gelein

  • Gast
erg trage download snelheid!
« Gepost op: 2008/08/06, 23:43:07 »
Beste Ubuntu gebruikers,

Ik gebruik sinds kort Ubuntu 8.04 en heb  nog geen spijt, het enige kleine nadeeltje
is dat de downloadsnelheid vaak onder de 1Kb/s zit terwijl dit met windows XP vaak tot
de 500Kb/s ging

kan iemand mij alstublieft helpen

alvast bedankt

Gelein

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #1 Gepost op: 2008/08/06, 23:44:49 »
Citaat van: Gelein
Beste Ubuntu gebruikers,

Ik gebruik sinds kort Ubuntu 8.04 en heb  nog geen spijt, het enige kleine nadeeltje
is dat de downloadsnelheid vaak onder de 1Kb/s zit terwijl dit met windows XP vaak tot
de 500Kb/s ging

kan iemand mij alstublieft helpen

alvast bedankt

Gelein
Dat klinkt als een draadloze kaart met een Ralink chipset:
http://computertip.googlepages.com/enkelebekendefouteninubuntu
(nummer 9)

Offline woteb

  • Lid
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #2 Gepost op: 2008/08/07, 00:14:49 »
Pjotr, ik heb dat even gelezen omdat een vriend van mij ook met een RAlink kaartje werkt en binnenkort op Hardy gaat overstappen. Zelf heb ik ook zo'n Asus kaartje met die chipset daarop. Het viel mij bij het draaien van Debian unstable (Sid) en testing (Lenny) al op dat die kaart zo tergend traag en onstabiel (in de zin van snelheid) draait. Ik zal die Debian image eens terugzetten en die tip van jou uit gaan voeren, kijken of dat soelaas biedt.

Wat je natuurlijk ook kunt  doen is

iwconfig wlan0 rate 54Min het bestandje /etc/rc.local opnemen (wel met rootrechten aanpassen).
Dan wordt dat commando bij iedere (her)start uitgevoerd.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline woteb

  • Lid
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #3 Gepost op: 2008/08/07, 09:01:43 »
Ik heb zojuist dat Ra0 kaartje ven mij eens geprobeerd, en dat werkt in ieder geval goed. Ook het andere kaartje waar ik altijd mee werk heeft hier probaat bij.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #4 Gepost op: 2008/08/07, 11:11:29 »
Citaat van: woteb
Wat je natuurlijk ook kunt  doen is

iwconfig wlan0 rate 54Min het bestandje /etc/rc.local opnemen (wel met rootrechten aanpassen).
Dan wordt dat commando bij iedere (her)start uitgevoerd.
Dat lijkt een aardige oplossing. Misschien kan iemand anders met een permanente Ralink-kaart (asilnevs?) dit mee helpen uitproberen? Hoe meer proefresultaten, hoe beter.

Ik heb zelf weliswaar een losse USB-staaf met zo'n Ralink chipset erin, maar die gebruik ik slechts zelden.

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #5 Gepost op: 2008/08/07, 12:28:53 »
Miserie, miserie.
Ik wilde dit dus gaan uitproberen en dit is grandioos mislukt en ik denk dat ik terug een verse install ga doen.
Nu is het wel zo dat ik een pcmcia kaartje van Asus heb (WL-107g) en ik heb gisteren op die laptop Intrepid geinstalleerd.
Dus voorlopig ga ik die test niet opnieuw doen.
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #6 Gepost op: 2008/08/07, 13:58:06 »
Heb nu een nieuwe install gedaan (Intrepid) en heb de code in die file gezet en het werkt wel degelijk.
Het is wel belangrijk om die code voor exit 0 te zetten en niet erna want anders is het noppes.
En Pjotr, het is geen permanente kaart maar een pcmcia ;)

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
iwconfig wlan0 rate 54M
exit 0
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline woteb

  • Lid
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #7 Gepost op: 2008/08/07, 14:42:45 »
Dat is ook precies de bedoeling van rc.local. Hiermee voer je allemaal dingen uit die normaal handmatig moeten gebeuren. Dat iwconfig gebeuren is er één van, maar ook instellingen voor exotische grafische- of geluidskaarten kun je op een dergelijke wijze aansturen zonder het allemaal handmatig te doen. Exit 0 verlaat het bootscript.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #8 Gepost op: 2008/08/07, 16:16:58 »
Bedankt voor het melden en uitproberen! Ik heb het inmiddels in mijn docu opgenomen:
http://computertip.googlepages.com/enkelebekendefouteninubuntu
(punt 9 c en verder).

Offline woteb

  • Lid
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #9 Gepost op: 2008/08/07, 16:52:13 »
En zo helpen we elkaar en bouwen we steeds verder..... ;)
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Gelein

  • Gast
erg trage download snelheid!
« Reactie #10 Gepost op: 2008/08/07, 16:56:37 »
beste pjotr

Nu heb ik helemaal geen internrt meer, de Computer ziet wel het draadloze netwerk van ons maar als ik deze aanklik en de sleutel invoer blijft het blauwe vlekje om de twee grijze puntjes draaien zonder dat er wat gebeurd hij vraagt alleen telkens opnieuw om de netwerksleutel

Offline woteb

  • Lid
  • Steunpunt: Nee
erg trage download snelheid!
« Reactie #11 Gepost op: 2008/08/07, 17:15:08 »
Dat kun je opnemen in het bestandje /etc/network/interfaces

Dat open je met
Citaat
gksudo gedit/etc/network/interfaces
Hier een voorbeeld van mijn situatie:
Citaat
auto lo
iface lo inet loopback
auto wlan0
iface wlan0 inet dhcp
wireless-mode managed
wireless-essid WLANNETWERK
wireless-key 1234567890
Aanpassen aan je eigen situatie.

Daarna het netwerkkaartje in een terminal opnieuw opstarten met het commando:
sudo /etc.init.d/networking restart
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline woteb

  • Lid
  • Steunpunt: Nee
Re: erg trage download snelheid!
« Reactie #12 Gepost op: 2008/11/20, 00:05:16 »
Hoewel de oplossing met iwconfig netwerkkaartje rate 54M werkt, doet ie het bij mij voor een tijd, Op een gegeven moment valt de snelheid weer terug naar een veel lagere snelheid. Ik heb maar een scriptje gemaakt waarmee ik de snelheid weer omhoog gooi, maar altijd voor een tijdje.

Heeft iemand enig idee hoe de sneheid vast kan worden gehouden?

Het scriptje wat ik gebruik ziet er overigens zo uit:
Citaat
#!/bin/sh
iwconfig wlan1 rate 54M
/etc/init.d/networking restart
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Re: erg trage download snelheid!
« Reactie #13 Gepost op: 2008/11/20, 12:05:45 »
Aan Pjotr
Hier een Belkin USB Wireless Netwerk Adapter (what's in a name) die met de RT73usb driver werkt. Dat gaf eerst ook een wisselvallige snelheid. Al met 8.04 de rc.local veranderd en nooit geen problemen meer.
Ik heb ook nog een Belkin Wireless Desktop Netwerk Card liggen. Die heeft ooit wel eens gewerkt om te proberen. Die zal ik straks er even inzetten en proberen. Komt helemaal goed.
In 8.10 de rc.local niet aan hoeven te passen. Daar werkt die USB gewoon goed zonder.
Je hoort het zo snel mogelijk.
Vr.groet, peter
 
De laatste regel even moeten herzien. Ook in 8.10 aangepast en die regel in rc.local erbij gezet. Nu gaat het goed met de USB adapter.
« Laatst bewerkt op: 2008/11/20, 12:41:52 door Petervdw »

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Re: erg trage download snelheid!
« Reactie #14 Gepost op: 2008/11/20, 14:11:10 »
Aan Pjotr
Zoals beloofd die pci kaart F5D7000df v. 3000df van Belkin er even ingezet. Opstart: en zie: 1 Mb/s. Ha, fijn, foutje
ondanks: iwconfig wlan0 rate 54M. Wel een vlekkeloze automatische verbinding. Blijkt die pci kaart niet op wlan0 maar op wlan2 te staan. Regel in rc.local veranderd in: iwconfig wlan2 rate 54M en opnieuw gestart en zie: 54 Mb/s! Driver is de RT2500pci
Het editeren van de rc.local gaat overigens het handigst met:

Terminal:
gksudo gedit /etc/rc.local           [enter] wachtwoord invoeren
boven exit intypen: iwconfig wlan0 rate 54M      [Save de file]
Oeps: stond al in je doc.

Om het adres van de kaart te vinden: iwconfig  in de terminal.

Ik wacht even op een reactie of verdere vragen, daarna gaat die kaart er weer uit. Terug op kabel.
Vr.groet, peter
« Laatst bewerkt op: 2008/11/20, 15:45:31 door Petervdw »