Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gstreamer etra plugins kan niet worden geinstalleerd  (gelezen 899 keer)

Offline justme47

  • Lid
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Gepost op: 2008/08/06, 22:26:35 »
Ubuntu 8.04 opnieuw geinstalleerd
(op oude 386 met 400 mb geheugen)
Alle updates geinstalleerd
Alles werkt zo te zien goed.

Vervolgens via de site Computertip Multimedia de ontbrekende zaken proberen te installeren
bij het installeren van Gstreamer extra plugins gaat het al mis: er komt de volgende foutmelding:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Betekent dit dat ik 8.04 opnieuw moet installeren of is er een oplossing.
Kunt u me vertellen hoe verder te gaan?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #1 Gepost op: 2008/08/06, 22:27:46 »
Toepassingen - Hulpmiddelen - Terminalvenster
tik in:
sudo dpkg --configure -a

druk op Enter. Je wachtwoord blijft onzichtbaar, zelfs geen sterretjes, dat hoort zo.

Offline justme47

  • Lid
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #2 Gepost op: 2008/08/06, 23:22:22 »
Uw tip  werkt prima.
alle zaken van Computertip1 geinstalleerd.

Echter een vervolg probleem in Computertip Multimedia stap 2:

bij 4. Vernieuw de pakketbronnenlijst. In de terminal:
sudo apt-get update komt de volgende foutmelding in de lijst:
(alleen de laatste regels gekopieerd)

Hit http://us.archive.ubuntu.com hardy-updates/multiverse Sources
Fetched 190B in 0s (436B/s)
Reading package lists... Done
W: GPG error: http://packages.medibuntu.org hardy Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783
W: You may want to run apt-get update to correct these problems
gw@ubuntu:~$

Wat doe ik hieraan?

Offline ptb

  • Lid
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #3 Gepost op: 2008/08/06, 23:27:33 »
Toepassingen - Hulpmiddelen - Terminalvenster
tik in:

sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update
je wachtwoord wordt weer gevraagd net als voorheen> enter
Daarna moet het probleempje voorbij zijn.
Je hebt de servers voor het ophalen van de pakketbronnen blijkbaar staan op de hoofdserver (us), dat kan je veranderen in server voor nederland in systeem>beheer>synaptics.Onder instellingen>pakketbronnen staat downloaden van:

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #4 Gepost op: 2008/08/07, 12:11:29 »
Waarvoor is die > medibuntu keyring .
Ik heb die ook niet geinstalleert staan , heb dat nagekeken in synaptic .
Grtz Tom.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #5 Gepost op: 2008/08/07, 12:14:00 »
Voor zover ik het weet is dat gewoon een andere manier om de publieke authenticatiesleutel van de medibuntu-repositories binnen te halen. Als je kijkt bij Systeem-->Beheer-->Softwarebronnen, op het tabblad "Authenticatie", dan zal je daar een sleutel vinden voor Medibuntu.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #6 Gepost op: 2008/08/07, 12:21:15 »
Daar staat van onder... ..Medibuntu Packaging Team
Dat zal dus wel goed zijn.
Bedankt Prosper groetjes aan de mooie Schelde.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline justme47

  • Lid
  • Steunpunt: Nee
Gstreamer etra plugins kan niet worden geinstalleerd
« Reactie #7 Gepost op: 2008/08/07, 22:31:01 »
Alle helpers bedankt voor uw bijdragen.
Ik heb, als relatieve beginner, hiervan geleerd.

Om een lang verhaal kort te maken:
Ik heb Ubuntu 8.04 toch opnieuw geinstalleerd (met de alternatieve cd).
De taal ingesteld op Nederlands i.p.v. Engels. Dit heeft als voordeel dat  de Nederlandse  servers aan ubuntu worden gekoppeld (correct?) Bovendien is de tijdzone dan automatisch correct.
Vervolgens heb ik de acties in Computertip Multimedia stap1 en 2 uitgevoerd zonder eerst de ca 230 updates binnen te halen.
De in de eerdere posts genoemde foutmeldingen zijn hierbij uitgebleven.
Hierna de 230 updates binnengehaald.

Het systeem draait nu vlekkeloos.

Kan het zo zijn dat in deze updates o.a. een aanscherping van de licentie afhandelingen zit en dat daardoor bovengenoemde foutmeldingen opkwamen?