Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: amsn krijgt geen verbinding, maar pidgin wel...  (gelezen 8182 keer)

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Gepost op: 2008/08/05, 12:39:30 »
Hallo,

vandaag wil hier amsn niet aanmelden... ik weet niet of dit maar tijdelijk is... of dat er een fout zit. Gisteren deed ie het nog. Het programma start wel op, maar tijdens het aanmelden gaat het fout. Hij is dan een hele tijd bezig met aanmelden en geeft dan de melding; fout bij verbinden met server.
Met pidgin kan ik me wel aanmelden. Maar dat vind ik niet echt een fijn programma. En ik heb ook al emesene geprobeerd, had hier al meerdere malen gelezen dat dat een goed programma is, maar daar gaat het ook mis bij mij. Daar krijg ik mijn contacten niet te zien...
Iemand een idee?

Alvast bedankt :)

Offline Dave

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #1 Gepost op: 2008/08/05, 13:26:47 »
enige wat ik er van weet dat met erg veel kontakten amsn nauwelijks opstart.
m'n dochter heeft dat tenminste en met mijn account staat het zo in beeld.

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #2 Gepost op: 2008/08/05, 13:44:09 »
hmmm... tja... heb zelf maar 13 contacten in de lijst staan, dus daar zal het waarschijnlijk niet aan liggen, neem ik aan...

Offline Riny Feller

  • Lid
    • De wereld van Riny Feller
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #3 Gepost op: 2008/08/05, 14:08:10 »
AMSN wil idd nu niet inloggen. Ik hoor het ook al van vrienden die de Windows versie gebruiken.

Wat er aan te doen? dat weet ik helaas niet.

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #4 Gepost op: 2008/08/05, 14:12:14 »
ah ok, dus gewoon maar geduld hebben dus :)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #5 Gepost op: 2008/08/05, 14:26:36 »
Controleer eens of hij nog op firefox staat bij browser url.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Riny Feller

  • Lid
    • De wereld van Riny Feller
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #6 Gepost op: 2008/08/05, 14:35:18 »
Ik heb de laatste versie van de site van amsn gehaald. Dit is een autopackage.

Hiermee kan ik wel inloggen. Tip misschien voor de anderen die last hebben van dit probleem?

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #7 Gepost op: 2008/08/05, 15:35:44 »
@ wandarooze
waar kan ik zien of hij nog op firefox staat bij browser url? heb al wel proberen te zoeken maar kan het niet vinden...

maar ik heb ook al gelezen op een ander forum dat idd veel mensen niet kunnen aanmelden

@riny
dank voor de tip, ik heb de nieuwe versie al gedownload, maar hoe kan ik een autopackage openen?

Offline Riny Feller

  • Lid
    • De wereld van Riny Feller
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #8 Gepost op: 2008/08/05, 15:57:54 »
Een autopackage moet eerst uitvoerbaar gemaakt worden. Dit doe je door er met de rechtermuisknop op te klikken, en dan eigenschappen te kiezen. Kies het tablad rechten, en vink uitvoeren aan.

Daarna eigenschappen sluiten.

Daarna kun je er op dubbelklikken en uitvoeren kiezen. De rest gaat automatisch. Er zal ook het pakket autopackage geïnstalleerd worden. Dit is te zien na installatie in het menu systeemgereedschappen -> Extra softwarepakketten beheren.

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #9 Gepost op: 2008/08/05, 17:09:21 »
Dank je :) het is gelukt!

Offline Dave

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #10 Gepost op: 2008/08/05, 17:13:24 »
Citaat van: culann
hmmm... tja... heb zelf maar 13 contacten in de lijst staan, dus daar zal het waarschijnlijk niet aan liggen, neem ik aan...
nee niet echt. zijn er geen 300+ zoals van dochter :-)
tis toch een bug want gewoon msn doet het prima met zoveel kontakten.

Offline Dave

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #11 Gepost op: 2008/08/05, 17:22:14 »
http://www.amsn-project.net/linux-downloads.php

wat is hier de autopackage danwel?
raak er niet wijs uit.

En nee, mijn amsn bleek na test ook niet te starten momenteel.

Offline Max van Dongen

  • Lid
    • Plink Stairway site (band)
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #12 Gepost op: 2008/08/05, 18:43:13 »
ik heb er idd ook last van egt kl*te, ik ga nu ff een nieuwe versie downloade dan maa

{edit}
5 min later:
ik krijg deze melding als ik hem probeer uit te voeren:
max@max-laptop:~$ /home/max/Bureaublad/amsn-0.97.2-1.tcl85.x86.package
Error: Verifying archive integrity failed.
Generated MD5 checksum 6d5016b9911160e9b45ecd838521fe6d is different from
embedded MD5 checksum b92d9ddbe679d45121612ee80429f205.
Ik begrijp er weer eens geen zak van. Maar da maak ni uit.. trek in een koekje:P:P

Acer aspire 3620: ubuntu hardy- Windows xp home

paradigit enforcer:
core2quad processor
nvidea geforce gtx 260
4 gig ddr2 ram
750 gb hd
22" beeldscherm

Offline mantass

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #13 Gepost op: 2008/08/05, 19:49:54 »
Hier ook probleem met amsn opgelost door de nieuwste versie via autopackage te installeren.
Viva La Revolución

Offline Dave

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #14 Gepost op: 2008/08/05, 22:32:25 »
Citaat van: Dave
wat is hier de autopackage danwel?
raak er niet wijs uit.
iemand?

Offline krommenek

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #15 Gepost op: 2008/08/06, 18:11:06 »
hoi, Gelijke problemen GEHAD.

Nu pakket amsn-0.97.2-1.tcl85.x86. geinstalleerd. Wel eerst via rechtermuisnop en eigenschappen eerst op uitvoerbaar zetten, dmv van vinkje zetten.

Y typen als erom gebraagd word en een tweetal keer je root passwoord geven om alles te installeren.

Daarna weer starten en je bent weer ingelogd. (Althans ik wel).
Greetz,
Eric

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #16 Gepost op: 2008/08/06, 20:23:08 »
@Dave
wat die package is weet ik zelf ook niet helemaal.... n soort programma'tje dat nodig is om t bestand uit te voeren ofzo... denk ik... maar je moet van mij maar niks aannemen :D ben zelf pas ongeveer n week bezig met linux en ubuntu...

maar met de uitleg van riny in post #9 ben ik er iig uitgekomen, en heb ik amsn opnieuw kunnen installeren

nom001

  • Gast
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #17 Gepost op: 2008/08/06, 21:42:43 »
Citaat van: riny
Een autopackage moet eerst uitvoerbaar gemaakt worden. Dit doe je door er met de rechtermuisknop op te klikken, en dan eigenschappen te kiezen. Kies het tablad rechten, en vink uitvoeren aan.

Daarna eigenschappen sluiten.

Daarna kun je er op dubbelklikken en uitvoeren kiezen. De rest gaat automatisch. Er zal ook het pakket autopackage geïnstalleerd worden. Dit is te zien na installatie in het menu systeemgereedschappen -> Extra softwarepakketten beheren.
Ik heb hetzelfde probleem ook met aMSN.
Het bovenstaande heb ik opgevolgd.
Na installatie komt hde volgende melding als ik aMSN opstart:

" Loading TkCximage failed. This module is needed to run aMSN.
Please compile aMSN first,instructions on how to compile are located in the file INSTALL"

Wat is er verkeerd gegaan??
Ik heb aMSN Installer for Tcl/Tk 8.5 package gedownload.
Het verkeerde package misschien of toch wat anders?
Ron

.....................ander probleem :/........................
Ik zie in synaptic dat aMSN dus NIET is geinstalleerd....in Toepassingen > Internet zie ik wel de starter staan van aMSN (en als ik daar op klik....zie boven de melding die ik krijg).
En nu.....hoe krijg ik aMSN helemaal weg?????
Wil er toch nu er vanaf.
Wie helpt me verder?
Alvast bedankt!

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #18 Gepost op: 2008/08/06, 22:01:31 »
hoi nom001

http://www.amsn-project.net/linux-downloads.php
hier heb ik amsn gedownload, amsn-09.2-1.tcl85.x86.package
en vervolgens de uitleg van riny gevolgd

bij mij ging dat iig in een keer goed

nom001

  • Gast
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #19 Gepost op: 2008/08/06, 22:04:25 »
Citaat van: culann
hoi nom001

http://www.amsn-project.net/linux-downloads.php
En hoe krijg ik dat  weer verwijderd????
Want het staat nu NIET in synaptic!

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #20 Gepost op: 2008/08/06, 22:07:26 »
hmmm... dat weet ik ook niet... heb zelf eerst in synaptic de oude versie verwijderd... en vervolgens via de site de nieuwe gedownload...
maar heb dus geen antwoord op jou vraag.
mss dat iemand anders je kan helpen

Offline culann

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #21 Gepost op: 2008/08/06, 22:10:48 »
heb zelf hier ook ff gekeken, maar hij staat bij mij idd ook niet in synaptic...
en ook niet bij installeren/verwijderen...

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #22 Gepost op: 2008/08/06, 22:32:38 »
Tsja, dat krijg je als je buiten de package manager om gaat werken... Je kan beter een paar dagen Pidgin of een ander programma gebruiken dat wel werkt, want er zal eéń dezer dagen wel een update komen voor amsn via de normale updates.

Als het goed is kan je autopackages wel weer verwijderen via Applications>system tools> autopackage installed programs of iets dergelijks.

nom001

  • Gast
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #23 Gepost op: 2008/08/06, 22:40:09 »
Citaat van: Johanvd
Tsja, dat krijg je als je buiten de package manager om gaat werken... Je kan beter een paar dagen Pidgin of een ander programma gebruiken dat wel werkt, want er zal eéń dezer dagen wel een update komen voor amsn via de normale updates.

Als het goed is kan je autopackages wel weer verwijderen via Applications>system tools> autopackage installed programs of iets dergelijks.
Daar was ik nu na een beetje grasduinen ook al achter, maar helaas...........aMSN blijft hardnekkig staan!

Offline Dave

  • Lid
  • Steunpunt: Nee
amsn krijgt geen verbinding, maar pidgin wel...
« Reactie #24 Gepost op: 2008/08/06, 22:48:52 »
Checking for vereiste versies van de C-bibliotheek ... OK
Checking for X ... OK
Checking for TCL Scripting Language ... mislukt
-------------------------------
Foutmelding: Het pakket 'TCL Scripting Language' werd gevonden, maar was de verkeerde versie. De juiste versie kon niet gevonden worden.

[IV 8.4 voor @tcl.sourceforge.net/tcl]

Foutmelding: Het pakket AMSN MSN client kan niet worden klaargemaakt voor installatie.

die iv 8.4 geinstalleerd (8.3 en 8.5 waren al geinstalleerd) en toen ging die.
pakket is te verwijderen via toepassingen/systeemgereedschap/extra software.
kreeg trouwens ook netjes die melding dat het op die manier kon.

en ja start gelijk op nu