Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: beeld in 2 stukken  (gelezen 1145 keer)

Offline tryer

  • Lid
  • Steunpunt: Nee
beeld in 2 stukken
« Gepost op: 2008/08/03, 12:53:53 »
Door onbekende oorzaak krijg ik na het opstarten het beeld van het bureaublad in 2 stukken: het meest rechtse kwart deel zit links, en rechts daarvan de rest 3 kwart beeld. (dit in alle beelden. ook bijv. op beeld internet). De muis vindt wel de goede plaats waar bijv. het oorspronkelijke pictogram moet staan, maar correspondeert dus niet met de plaats waar je de muis ziet bewegen.

Eeen Kafkaiaanse toestand.

Hoe kan ik dit oplossen ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
beeld in 2 stukken
« Reactie #1 Gepost op: 2008/08/03, 12:54:35 »

Offline tryer

  • Lid
  • Steunpunt: Nee
beeld in 2 stukken
« Reactie #2 Gepost op: 2008/08/03, 17:41:59 »
Beste Pjotr123,

 Volgens het advies zou na reovery-opstart er een keuze moeten komen, waarna je moet kiezen voor de optie: Try to fix X-server. Na opstart recoverymode krijg ik geen keuzes, kan dus ook niet kiezen.

Ik maak gebruik van Nvidia proprietary driver. Misschien helpt dat bij een mogelijke andere oplossing. In ieder geval bedankt voor je antwoord.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
beeld in 2 stukken
« Reactie #3 Gepost op: 2008/08/03, 18:50:47 »
Welke versie van Ubuntu draai je? Try to fix X-server is vanaf 8.04. Als je dit niet krijgt als je versie 8.04 hebt probeer dan in de recovery mode Hier type je in :
sudo dpkg-reconfigure xserver-xorg gevolgd door ENTER, als om een wachtwoord gevraagd type je deze in,is het zelfde waar je voor gekozen hebt als bij de installatie,gevolgd door een ENTER. Nu opent zich een scherm voor de configuratie van  de Xorg.conf. Nu alle vragen bevestigen met ENTER behalve de bij de driver, nvidia moet je kiezen, mocht je willen navigeren dat doe je met de TAB toets, iets veranderen met de SPATIEBALK. Als je klaar bent toets je de opdracht "reboot now" zonder"" anders gebeurd er niets. Als je weer normaal beeld hebt even kijken of je Nvidia proprietary driver inderdaad is geinstalleeerd. Als het dan nog niet gaat doe je alles opnieuw of je vraagt nog een keer om hulp in dit topic.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
beeld in 2 stukken
« Reactie #4 Gepost op: 2008/08/03, 19:23:12 »
Kafkaiaans toetsenbord? WTF :D

Offline tryer

  • Lid
  • Steunpunt: Nee
beeld in 2 stukken
« Reactie #5 Gepost op: 2008/08/03, 20:35:27 »
Ik gebruik nog Ubuntu 7.10. Na " sudo dpkg-reconfigure xserver-xorg" krijg ik nu wel 1 geheel beeld, maar hooste resolutie is 800 x 600. Kan de proprietary driver niet installeren dat pakt hij niet bij het opnieuw opstarten, dan kom ik weer in het stukkje van het kiezen van een driver of kiezen beeldscherm, dat helpt niet als ik dacht ik goede keuzes had gemaakt. Het model beeldscherm komt niet bij de keuzes voor. Wie kan me helpen bij de volgende stap ?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
beeld in 2 stukken
« Reactie #6 Gepost op: 2008/08/04, 00:27:08 »
Zoek is in Synaptic op Nvidea, dan krijg je de drivers te zien. Kijk bij de beschrijving voor welke kaart het is, bijv MX440 heb je een nieuwer model zal je de nvidia-glx-new moeten installeren. Wel na installatie opnieuw opstarten.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline tryer

  • Lid
  • Steunpunt: Nee
beeld in 2 stukken
« Reactie #7 Gepost op: 2008/08/04, 01:16:29 »
De propriaat driver van Nvidia is wel ge"installeerd, echter er staat een rode stip bij: " niet in gebruik" , er staat wel een "v" tje bij geactiveerd. Het lukt mij niet om de laatste stap te nemen.