Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wow niet speelbaar  (gelezen 5065 keer)

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Gepost op: 2008/08/02, 17:52:32 »
Hallo!
Ik zie veel mensen die via wine world of warcraft kunnen spelen.
Ik wil nu ook spelen!
Het spel is geïnstaleerd via de cd..
Alles in orde!
Maar als ik start,zie ik het filmpje van wow,maar daarna verdwijnt wow...en kom ik terug op mijn bureaublad!
Als ik het via de konsole(draai Kubuntu) open dan verschijnt dit:
arcraft/WoW.exe'
fixme:advapi:SetSecurityInfo stub
fixme:powrprof:DllMain (0x7bf20000, 1, (nil)) not fully implemented
fixme:ntdll:NtPowerInformation Unimplemented NtPowerInformation action: 11
fixme:powrprof:DllMain (0x7bf20000, 0, (nil)) not fully implemented
fixme:win:EnumDisplayDevicesW ((null),0,0x32eeec,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32ede8,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f434,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f6f8,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f6f8,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f168,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f7f8,0x00000000), stub!
fixme:d3d:WineD3D_ChoosePixelFormat Add OpenGL context recreation support to SetDepthStencilSurface
err:d3d:WineD3D_ChoosePixelFormat Can't find a suitable iPixelFormat
fixme:d3d:WineD3D_ChoosePixelFormat Add OpenGL context recreation support to SetDepthStencilSurface
fixme:d3d9:IDirect3DDevice9Impl_CreateQuery (0x134e08) call to IWineD3DDevice_CreateQuery failed
fixme:d3d:IWineD3DDeviceImpl_CreateQuery (0x139158) Event query: Unimplemented, but pretending to be supported
fixme:win:EnumDisplayDevicesW ((null),0,0x32f168,0x00000000), stub!
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONTEXT_VALUE; STUB
Mesa 7.0.3-rc2 implementation error: i915_program_error: Exceeded max nr indirect texture lookups
Please report at bugzilla.freedesktop.org
DRM_I830_CMDBUFFER: -22
tanguy@HP510-Linux:~$
Iemand die raad weet?
Of is dit een onoplosbare bug? bug?
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wow niet speelbaar
« Reactie #1 Gepost op: 2008/08/02, 19:11:15 »
Al op het forum gezocht met wow is volgens mij al een hoop over gevraagd/geschreven.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #2 Gepost op: 2008/08/02, 19:17:00 »
Controleer anders de entry op de AppDB. Er staat trouwens dat er een bug is, ik zou eens kijken of deze al toegevoegd is in de bugdatabase.

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #3 Gepost op: 2008/08/02, 19:19:17 »
Ik denk dat je je config.wtf moet aanpassen .
kijk eens hier .

https://help.ubuntu.com/community/WorldofWarcraft

even in het kort in je world of wacraft map zit er een map die heet WTF
Daarin is er een bestand die heet Config.wtf
open deze met je tekst editor (dubbel klikken en weergeven drukken )

voeg deze regels dan toe

SET gxApi "opengl"
SET ffxGlow "0"
SET hwDetect "0"

deze regel kan als het spel niet alles goed weer geeft

SET M2UseShaders "0"

Als goed is moet hij het dan doen .

Let er wel op als je een ati kaart heb kan dit nog een hele klus worden mij lukt het maar zelfde om wow op een ati kaart te laten draaien in ubuntu
Kijk anders is of je rendering aan staat via dit commando in de terminal

glxinfo | grep rendering
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #4 Gepost op: 2008/08/02, 21:39:18 »
Citaat van: kamelot
Ik denk dat je je config.wtf moet aanpassen .
kijk eens hier .

https://help.ubuntu.com/community/WorldofWarcraft

even in het kort in je world of wacraft map zit er een map die heet WTF
Daarin is er een bestand die heet Config.wtf
open deze met je tekst editor (dubbel klikken en weergeven drukken )

voeg deze regels dan toe

SET gxApi "opengl"
SET ffxGlow "0"
SET hwDetect "0"

deze regel kan als het spel niet alles goed weer geeft

SET M2UseShaders "0"

Als goed is moet hij het dan doen .

Let er wel op als je een ati kaart heb kan dit nog een hele klus worden mij lukt het maar zelfde om wow op een ati kaart te laten draaien in ubuntu
Kijk anders is of je rendering aan staat via dit commando in de terminal

glxinfo | grep rendering
Ik dacht ook dat ik dit moest doen...
Maar het probleem is dat config.wtf er niet tussen staat!
Redelijk lastig dus...
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #5 Gepost op: 2008/08/02, 21:47:05 »
dit komt denk ik omdat wow nog geen 1 x is door gestart .
Als je hem bijvoorbeeld al een keer in windows heb geinstalleerd dan krijg je hem wel .
Anders maak je je eigen config.wtf
Ik kan de mijn wel hier neer zetten maar of je wow dan goed draaid weet ik niet .

SET gxApi "opengl"
SET ffxGlow "0"
SET hwDetect "0"
SET gxResolution "1280x800"
SET gxRefresh "53"
SET gxMultisampleQuality "0.000000"
SET fullAlpha "1"
SET lodDist "100.000000"
SET SmallCull "0.040000"
SET DistCull "500.000000"
SET trilinear "1"
SET frillDensity "32"
SET farclip "477"
SET specular "1"
SET pixelShaders "1"
SET particleDensity "1.000000"
SET unitDrawDist "300.000000"
SET movie "0"
SET realmList "eu.logon.worldofwarcraft.com"
SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET realmName "Stormrage"
SET gameTip "74"
SET Gamma "0.900000"
SET uiScale "1"
SET SoundZoneMusicNoDelay "1"
SET minimapZoom "0"
SET minimapInsideZoom "0"
SET locale "enGB"
SET DesktopGamma "1"
SET expansionMovie "0"
SET patchlist "eu.version.worldofwarcraft.com"
SET M2UsePixelShaders "1"
SET movieSubtitle "1"
SET showToolsUI "1"
SET timingTestError "0"
SET MusicVolume "0.40000000596046"
SET SoundVolume "1"
SET MasterVolume "1"
SET AmbienceVolume "0.60000002384186"
SET weatherDensity "1"
SET coresDetected "4"
SET readTerminationWithoutNotice "1"
SET Sound_VoiceChatInputDriverName "System Default"
SET Sound_VoiceChatOutputDriverName "System Default"
SET Sound_OutputDriverName "System Default"
SET gxMultisample "1"
SET lod "1"
SET baseMip "1"
SET ffxDeath "0"
SET gxColorBits "24"
SET gxDepthBits "24"
SET ChatMusicVolume "0.30000001192093"
SET ChatSoundVolume "0.30000001192093"
SET ChatAmbienceVolume "0.30000001192093"
SET OutboundChatVolume "1.5500000715256"
SET InboundChatVolume "1"
SET VoiceActivationSensitivity "0.20000004768372"
SET PushToTalkButton "LSHIFT"
SET gxWindow "1"
SET gxMaximize "1"
SET gxCursor "0"
SET videoOptionsVersion "1"
SET groundEffectDist "70"
SET targetStatusText "1"
SET cameraPitchMoveSpeed "90"
SET cameraPitchSmoothSpeed "45"
SET questFadingDisable "1"
SET alwaysShowActionBars "1"
SET lastCharacterIndex "3"
SET autoSelfCast "1"
SET checkAddonVersion "0"
SET VoiceChatMode "1"
SET EnableVoiceChat "1"
SET EnableMicrophone "0"
SET autojoinPartyVoice "0"
SET SlideBarConfig "anchor=right;position=197.33341810438"
SET Sound_MasterVolume "1"
SET Sound_SFXVolume "1"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET processAffinityMask "3"
SET timeMgrUseMilitaryTime "1"
SET playerStatusText "1"
Als hij niet goed draaid haal dan de regels

SET gxResolution "1280x800"
SET gxRefresh "53"

SET gxWindow "1"
SET gxMaximize "1"

even weg
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #6 Gepost op: 2008/08/02, 21:50:43 »
Citaat van: kamelot
dit komt denk ik omdat wow nog geen 1 x is door gestart .
Als je hem bijvoorbeeld al een keer in windows heb geinstalleerd dan krijg je hem wel .
Anders maak je je eigen config.wtf
Ik kan de mijn wel hier neer zetten maar of je wow dan goed draaid weet ik niet .

SET gxApi "opengl"
SET ffxGlow "0"
SET hwDetect "0"
SET gxResolution "1280x800"
SET gxRefresh "53"
SET gxMultisampleQuality "0.000000"
SET fullAlpha "1"
SET lodDist "100.000000"
SET SmallCull "0.040000"
SET DistCull "500.000000"
SET trilinear "1"
SET frillDensity "32"
SET farclip "477"
SET specular "1"
SET pixelShaders "1"
SET particleDensity "1.000000"
SET unitDrawDist "300.000000"
SET movie "0"
SET realmList "eu.logon.worldofwarcraft.com"
SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET realmName "Stormrage"
SET gameTip "74"
SET Gamma "0.900000"
SET uiScale "1"
SET SoundZoneMusicNoDelay "1"
SET minimapZoom "0"
SET minimapInsideZoom "0"
SET locale "enGB"
SET DesktopGamma "1"
SET expansionMovie "0"
SET patchlist "eu.version.worldofwarcraft.com"
SET M2UsePixelShaders "1"
SET movieSubtitle "1"
SET showToolsUI "1"
SET timingTestError "0"
SET MusicVolume "0.40000000596046"
SET SoundVolume "1"
SET MasterVolume "1"
SET AmbienceVolume "0.60000002384186"
SET weatherDensity "1"
SET coresDetected "4"
SET readTerminationWithoutNotice "1"
SET Sound_VoiceChatInputDriverName "System Default"
SET Sound_VoiceChatOutputDriverName "System Default"
SET Sound_OutputDriverName "System Default"
SET gxMultisample "1"
SET lod "1"
SET baseMip "1"
SET ffxDeath "0"
SET gxColorBits "24"
SET gxDepthBits "24"
SET ChatMusicVolume "0.30000001192093"
SET ChatSoundVolume "0.30000001192093"
SET ChatAmbienceVolume "0.30000001192093"
SET OutboundChatVolume "1.5500000715256"
SET InboundChatVolume "1"
SET VoiceActivationSensitivity "0.20000004768372"
SET PushToTalkButton "LSHIFT"
SET gxWindow "1"
SET gxMaximize "1"
SET gxCursor "0"
SET videoOptionsVersion "1"
SET groundEffectDist "70"
SET targetStatusText "1"
SET cameraPitchMoveSpeed "90"
SET cameraPitchSmoothSpeed "45"
SET questFadingDisable "1"
SET alwaysShowActionBars "1"
SET lastCharacterIndex "3"
SET autoSelfCast "1"
SET checkAddonVersion "0"
SET VoiceChatMode "1"
SET EnableVoiceChat "1"
SET EnableMicrophone "0"
SET autojoinPartyVoice "0"
SET SlideBarConfig "anchor=right;position=197.33341810438"
SET Sound_MasterVolume "1"
SET Sound_SFXVolume "1"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET processAffinityMask "3"
SET timeMgrUseMilitaryTime "1"
SET playerStatusText "1"
Dank je wel!
Het werkt nu eindelijk!
Zeer wel bedankt aan iedereen!
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #7 Gepost op: 2008/08/02, 21:52:52 »
je speeld nu wel op windowd mode hou daar erg in ik vind het dan makkelijker terug schakelen naar firefox bijvoorbeeld maar kan fps kosten
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #8 Gepost op: 2008/08/03, 10:34:05 »
Nu zit ik met een ander probleem!
Wow start dus en ik kan inloggen in een realm blablabla
maar je kan bijna niets zien!
de grond is de ene keer helemaal grijs.
Of alles is zwart!en dan zie je alleen nog een paar lichtgevende puntjes.van fakels en zo.
Mijn personage is niet zichtbaar!
Ik zie alleen zijn hoed en zijn 2 daggers.
Aan wat kan dit probleem liggen?
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Unix_Jim

  • Gast
Wow niet speelbaar
« Reactie #9 Gepost op: 2008/08/03, 10:59:44 »
jammer om te zeggen maar wine doet het nog niet perfect, het zou natuurlijk ook iets in .wtf kunnen zijn of in je opties van wow.

wow doet het bij de meeste mensen goed, dus zal wel aan iets van de instellingen liggen.

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #10 Gepost op: 2008/08/03, 11:05:20 »
Probeer eens deze regel toe te passen aan je config.wtf

SET M2UseShaders "0"

Misschien werkt dit .
Als je compiz heb aanstaan uitzetten.
Probeer ook zoals ik gisteren zei je windowd mode uit te zetten in wow misschien helpt dat .
Heb je trouwens een ati kaart als dat zo is dan heb je denk ik toch een probleem want daar wil wine nog wel eens moeilijk mee doen .
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #11 Gepost op: 2008/08/03, 11:09:25 »
Citaat van: kamelot
Probeer eens deze regel toe te passen aan je config.wtf

SET M2UseShaders "0"

Misschien werkt dit .
Als je compiz heb aanstaan uitzetten.
Probeer ook zoals ik gisteren zei je windowd mode uit te zetten in wow misschien helpt dat .
Heb je trouwens een ati kaart als dat zo is dan heb je denk ik toch een probleem want daar wil wine nog wel eens moeilijk mee doen .
Met dit toe te hebben voegen gaat het al beter.
Ik kan nu mijn eigen character zien!
Maar het blijft een redelijk onspeelbaar...
Ik heb een intel kaart..
Wachten tot een volgende release van wine dan?
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Unix_Jim

  • Gast
Wow niet speelbaar
« Reactie #12 Gepost op: 2008/08/03, 11:20:51 »
als je een intel kaart hebt is die vast niet goed, niet goed genoeg voor wow in ieder geval.

voor wow heb je echt een goed kaartje nodig, zonder lukt het het niet.

trouwens werkte hij dan wel in windows?

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #13 Gepost op: 2008/08/03, 11:28:46 »
Citaat van: Unix_Jim
als je een intel kaart hebt is die vast niet goed, niet goed genoeg voor wow in ieder geval.

voor wow heb je echt een goed kaartje nodig, zonder lukt het het niet.

trouwens werkte hij dan wel in windows?
Het zou goed kunnen dat het aan mijn kaart ligt..
In windows werkte het wel!
Maar daar stond bijna alles van video settings op het laagste.
In windows kon hij ook niet instaleren via de cd's!
Bij cd 2 liep hij vast
Dus moest ik het spel downloaden.
Via wine kon het wel via de cd.
Maar in het begin zei de installer dat ik te weinig cpu had!
Ik heb nog tans 2,2 ghz?!
Maar ja...
Mijn pc is niet echt gemaakt om mee te gamen!
Dus zal het daar aan liggen denk ik.
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #14 Gepost op: 2008/08/03, 13:03:47 »
Je kan ook een goedkoop grafische kaartje er in doen .
Als je PCIe aankan kan je bijvoorbeeld een nvidia 8600 er in doe dan kan je Wow met gemak afspelen en die zijn ook niet duur .

Kijk deze :

http://www.alternate.nl/html/product/Grafische_kaarten_nVidia_PCIe_-/XFX/GF8600GT/-1067881/?articleId=-1067881&tn=HARDWARE&l1=Grafische+kaarten&l2=PCIe&l3=NVIDIA

Mooie kaar voor maar 55 euro

Als je alleen world of wacraft speelt kan dit makkelijk als je toch een iets sneller wil zou ik zelf deze doen :

http://www.alternate.nl/html/product/Grafische_kaarten_nVidia_PCIe_-/XFX/8600_GT-620_Fatal1ty/-1062689/?articleId=-1062689&tn=HARDWARE&l1=Grafische+kaarten&l2=PCIe&l3=NVIDIA

Paar euro duurder maar zeker betere prestatie ben je waarscheinlijk gelijk gedekt voor de nieuw expension .

Dit zijn trouwens wel  PCIe kaarten weet niet of je dat heb .

Over die cd's maar er een dvd van heb ik ook gedaan hoef je ook geen cd's te wisselen als je een dual layer dvd heb kan je zelfs de burning crusade er bij zetten en de updates tot nu toe  .
Heb ik ook gedaan




Mvg

Kamelot
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #15 Gepost op: 2008/08/03, 13:14:49 »
Citaat van: kamelot
Je kan ook een goedkoop grafische kaartje er in doen .
Als je PCIe aankan kan je bijvoorbeeld een nvidia 8600 er in doe dan kan je Wow met gemak afspelen en die zijn ook niet duur .

Kijk deze :

http://www.alternate.nl/html/product/Grafische_kaarten_nVidia_PCIe_-/XFX/GF8600GT/-1067881/?articleId=-1067881&tn=HARDWARE&l1=Grafische+kaarten&l2=PCIe&l3=NVIDIA

Mooie kaar voor maar 55 euro

Als je alleen world of wacraft speelt kan dit makkelijk als je toch een iets sneller wil zou ik zelf deze doen :

http://www.alternate.nl/html/product/Grafische_kaarten_nVidia_PCIe_-/XFX/8600_GT-620_Fatal1ty/-1062689/?articleId=-1062689&tn=HARDWARE&l1=Grafische+kaarten&l2=PCIe&l3=NVIDIA

Paar euro duurder maar zeker betere prestatie ben je waarscheinlijk gelijk gedekt voor de nieuw expension .

Dit zijn trouwens wel  PCIe kaarten weet niet of je dat heb .

Over die cd's maar er een dvd van heb ik ook gedaan hoef je ook geen cd's te wisselen als je een dual layer dvd heb kan je zelfs de burning crusade er bij zetten en de updates tot nu toe  .
Heb ik ook gedaan




Mvg

Kamelot
Dank je voor de raad..
Maar ik heb een goedkoop laptopje =D
Ik heb nu eindelijk met wat gepruts wow aan de praat gekregen!
Ik kan nu eindelijk alles zien en doen.
Maar sommige icons zijn raar.
Bij bv: backstap is het icoon gewoon een verticale strepen met verschillende kleuren?!
Is het deze bug?
http://bugs.winehq.org/show_bug.cgi?id=13753
En als ik in een gebouw ga dan kleurt de mini-map helemaal wit.
En af en toe zijn bepaalde dingen (zoals npc,stoelen,grond) ook helemaal wit gekleurd!
Iemand raad?


EDIT:het icon probleem is opgelost!
https://help.ubuntu.com/community/WorldofWarcraft/Troubleshooting
kijk naar Corrupt panel icons
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Dwarrel

  • Gast
Wow niet speelbaar
« Reactie #16 Gepost op: 2008/08/03, 14:24:50 »
heb je dit al geprobeerd?

Open a terminal window, (konsole/terminal/x terminal etc..), type regedit and press enter. This will start the Wine equivalent of the windows registry editor. If you are familiar with using the registry editor under windows then this is pretty much the same.

   1. Find HKEY_CURRENT_USER\Software\Wine\
   2. Highlight the wine folder in the left hand pane by left clicking on it. The icon should change to an open folder.
   3. Click right on the wine folder and select [NEW] then [KEY].
   4. Replace the text "New Key #1" with OpenGL (CaSe Sensitive).
   5. Right click in the right hand pane and select [NEW] then [String Value].
   6. Replace "New Value #1" with "DisabledExtensions" (CaSe sensitive).
   7. Then double click anywhere on the line, a dialog box will open.
   8. In the value field type "GL_ARB_vertex_buffer_object" (without the quotes).

Note: If you are unable to rename the newly created key "New Key #1" to "OpenGL" then expand the left hand pane of the regedit window using the vertical divider bar. You should now be able to change it. A known bug in Wine is causing this unwanted behavior.

You should see a significant performance gain

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #17 Gepost op: 2008/08/03, 14:41:23 »
Citaat van: Dwarrel
heb je dit al geprobeerd?

Open a terminal window, (konsole/terminal/x terminal etc..), type regedit and press enter. This will start the Wine equivalent of the windows registry editor. If you are familiar with using the registry editor under windows then this is pretty much the same.

   1. Find HKEY_CURRENT_USER\Software\Wine\
   2. Highlight the wine folder in the left hand pane by left clicking on it. The icon should change to an open folder.
   3. Click right on the wine folder and select [NEW] then [KEY].
   4. Replace the text "New Key #1" with OpenGL (CaSe Sensitive).
   5. Right click in the right hand pane and select [NEW] then [String Value].
   6. Replace "New Value #1" with "DisabledExtensions" (CaSe sensitive).
   7. Then double click anywhere on the line, a dialog box will open.
   8. In the value field type "GL_ARB_vertex_buffer_object" (without the quotes).

Note: If you are unable to rename the newly created key "New Key #1" to "OpenGL" then expand the left hand pane of the regedit window using the vertical divider bar. You should now be able to change it. A known bug in Wine is causing this unwanted behavior.

You should see a significant performance gain
Dit heb ik vanaf het begin gedaan...
Maar het is er nog steeds!
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #18 Gepost op: 2008/08/04, 03:05:26 »
Weet er niemand verder een oplossing voor dit probleem?
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #19 Gepost op: 2008/08/04, 10:16:46 »
Probeer is je resolutie en zo  wat lager te zetten .
Zoals ik zei in mijn vorige post kijk of je hem van windowd mode af heb gehaald dit kan je vinden in wow onder het video gedeelte in je menu .
Zet compiz uit .
Kijk is wat hij doet als je de regel : SET gxApi "opengl"
weg haal waarschijnlijk doet hij het dan wel maar met hele lage FPS
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #20 Gepost op: 2008/08/04, 12:54:51 »
Als ik opengl afzet dan is inderdaad eindelijk alles normaal...
Maar dan krijg ik een error!
En dan is het inderdaad gewoon weg een heeeel lage FPS...
Maar zoveel last heb ik niet van dat probleem!
Dus afwachten..Het zal wel ooit gefixed worden!
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #21 Gepost op: 2008/08/04, 12:57:43 »
Ik denk toch dat je het in je videokaart drivers moet zoeken ,
Dat die niet goed opengl ondersteunen of je videokaart doet dat niet goed .

Je kan proberen via cedega wow  te spelen maar das helaas moet je betalen voor dat programma .

Er zijn wel downloads te vinden er van maar ik hou er niet zo van maja iedereen ze eigen keuzen .

Mvg

kamelot
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline djypsi

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #22 Gepost op: 2008/08/04, 12:59:29 »
Citaat van: kamelot
Ik denk toch dat je het in je videokaart drivers moet zoeken ,
Dat die niet goed opengl ondersteunen of je videokaart doet dat niet goed .

Je kan proberen via cedega wow  te spelen maar das helaas moet je betalen voor dat programma .

Er zijn wel downloads te vinden er van maar ik hou er niet zo van maja iedereen ze eigen keuzen .

Mvg

kamelot
Nja..Het zal inderdaad aan mijn kaart liggen!
Het was namelijk een budget pctje van 500 euro .. =)
Daar kan je niet veel voor krijgen!
Toch bedankt voor je hulp!
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline kamelot

  • Lid
  • Steunpunt: Nee
Wow niet speelbaar
« Reactie #23 Gepost op: 2008/08/04, 15:15:59 »
500 euro niet echt maar net iets meer kan je een hele mooie xxodd kopen kijk maar eens op

http://www.xxodd.nl/
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost