Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mic niet aan de praat  (gelezen 2315 keer)

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Gepost op: 2008/08/01, 21:55:54 »
Ik krijg mijn mic niet aan de praat, heb op google gezocht met weinig resultaat. Daarna ff gezocht in dit forum. Kwam niet echt een oplossing tegen. Wel heb ik alsamixer geinstalleerd beetje lopen klooien met zonder resultaat skype zowel de voice recorder doen niks. Stekkertje zit in de juiste ingang onder windows werkt mijn mic prima.

Hier een screen van mijn alsamixer (miss beetje brakke host)



Mocht iemand een idee hebben, let me know :)

Mvg

Chrisje

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #1 Gepost op: 2008/08/02, 07:41:57 »
kwam er gisteren achter dat mijn mic ook niet werkt, gewoon in mic ingang, werkt bij windows prima. Bij skype nu echter geen werkende mic...

ps: zie nu pas dat ik over de 1000 posts zit :)
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
mic niet aan de praat
« Reactie #2 Gepost op: 2008/08/02, 12:07:51 »
Je hebt net zoveel gepost als er nachten zijn in het sprookje, toch zelf niet zo lang bezig geweest? ;)
Al gekeken bij schakelaars?Op het Speaker icoon klikken tweede tabje, anders even verder kijken onder Bestand>Veranderen van apparaat en een andere mixer proberen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #3 Gepost op: 2008/08/02, 14:11:39 »
Citaat van: Gijsbert
Je hebt net zoveel gepost als er nachten zijn in het sprookje, toch zelf niet zo lang bezig geweest? ;)
Al gekeken bij schakelaars?Op het Speaker icoon klikken tweede tabje, anders even verder kijken onder Bestand>Veranderen van apparaat en een andere mixer proberen.

Met vriendelijke groet,

Gijs
langer denk ik ;)
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Robert Jansen

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #4 Gepost op: 2008/08/02, 19:18:00 »
hi, heb sinds een week xubuntu 8.04 op een dell pc met soundblaster live value 4780 soundcard, heb ook een week zitten tobben met de alsa mixer, had wel geluid uit de speakers maar uit de mic niks, kon dus skype niet gebruiken, werkte onder xp feilloos. heb nu de xfce4 mixer ingesteld, ipv alsa die heb ik weer verwijderd, klik rechts onder in je scherm op de balk naast de paneel icoontjes. dan zie je item toevoegen dan komt er een scherm met verschillende progs, kies volume regelaar. dat komt dan onder in beeld, deze geluids regeling (mixer) werkt nu bij mij bijna goed heb last van rondzingen kan geen balans vinden dus voor skype is een goede headset beter denk ik. probeer ook eens de capture schuif werkt ook op de mic. heb het op skype nog niet kunnen testen, groeten Robert

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #5 Gepost op: 2008/08/03, 09:53:00 »
als ik die xfce4 mixer install dan vind ik hem nergens meer terug, ook niet in de terminal miss start ik hem verkeerde op met mijn commando in de terminal. Dit is nog een screen van mijn alsa mixer in mijn terminal. Ik snap er niet veel van, misshcien heeft iemand enig idee wat ik aan moet zetten ?


Offline Robert Jansen

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #6 Gepost op: 2008/08/03, 11:55:18 »
je hebt de terminal niet nodig, rechtsonder in je balk komt er een luidsprekertje klik erop dan heb je je xfce4 mixer. je moet rechts klikken op de onderste balk dan klikken op nieuw item toevoegen dan kan je via een uitklapscherm van alles instaleren

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #7 Gepost op: 2008/08/03, 14:35:19 »
Heb ik gedaan, maar als ik uit de progs kan kiezen die ik er bij wil hebben dan verschijnt bij mij xfce4 mixer niet.

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #8 Gepost op: 2008/08/03, 19:21:53 »
Scheisse, heb nu te veel zitten klooien, heb geen sound meer. Ben bang dat ik dingen heb verwijderd met synaptic. Iemand enig idee hoe ik dit weer kan herstellen, heb zo`n beetje alles wat ik van alsa heb kunnen vinden geinstalleerd maar nog steeds geen geluid....of het licht aan me instellingen.

Ik heb een hekel aan geluid... :)

Offline Robert Jansen

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #9 Gepost op: 2008/08/03, 19:30:11 »
nee het staat er niet als xfce4 mixer in maar gewoon als volume regeling, die moet je hebben ik heb in synaptic de alsa mixer verwijderd. als je helemaal geen geluid meer heb kijk dan na de installatie de schuiven even na dan moet het werken,

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #10 Gepost op: 2008/08/03, 22:52:12 »
Hmm eerst andere zorgen, als ik mijn computer reboot dan krijg ik iets van
kinit: No resume image, doing normal boot...Kan xserver nog wel starten, maar het is natuurlijk niet de bedoeling :) morgen weer een dag om het uit te vogelen hoe we dat gaan fixxe :)

Offline Geurt Hakfoort

  • Lid
    • geurt-hakfoort
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #11 Gepost op: 2008/08/03, 23:28:50 »
Ik heb nog een ander idee.. wellicht heb je er al aangedacht... maar bij mij heeft dit de mic geactiveerd:

open volume control
edit- preferences
select capture en mux -close

klik op tabblad recordings
unmute de microfoon en de capture devices.
zet het volume harder...

toen ging de microfoon werken bij mij...

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #12 Gepost op: 2008/08/04, 16:18:43 »
Hier nog steeds niks, net een vage error gefixxed tijdens het opstarten. Moet ubuntu-desktop opnieuw installeren. Maar goed, ik heb nog steeds geen geluid :) Komt vast door dat ik wat heb zitten klooien in synaptic. Is er misschien dan kan zeggen welke alsa pakketen hij heeft geinstalleerd als je in synaptic zoekt op alsa ?

Of zou er in principe 1 alsa pakket als genoeg moeten zijn om je geluid te laten werken ?

Mvg

Chris

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
mic niet aan de praat
« Reactie #13 Gepost op: 2008/08/04, 17:44:03 »
Alsa-base, Alsa-utils, en nog een aantal plugins voor bijv. gstreamer dat is wat bij mij geinstalleerd is op een verse installatie. Als je op alsa zoekt in Synaptic zie je aan de groen gekleurde hokjes wat er is geinstalleerd.
Daarnaast heb ik alsamixergui geinstalleerd, de grafische weergave van alsamixer je kan boven aan zien welke kanalen actief(groen speakertje) en inactief(wit speakertje) zijn.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #14 Gepost op: 2008/08/05, 10:01:27 »
Heb het weer aan de praat, moest in mijn alsamixer analog F, wat om hoog gooien. Geen idee wat analog F inhoud heb geen bal verstand van geluid :) Ik zal maar eens ff google wat dat allemaal in houd.

Bedankt voor je reacties Gijsbert en rest :)

Offline Geitekont

  • Lid
  • Steunpunt: Nee
mic niet aan de praat
« Reactie #15 Gepost op: 2008/08/05, 10:25:15 »
Mic plugged to the 'blue' port
Playback
-> mute CAPTURE feedback
Capture
-> mute line in, phone, aux
-> enable sound/capture audio for mic and set the volume to the maximum
Options
-> Analog Source: Mic
-> Shared Mic/Line in: Mic in
-> Digital Source: i2s in

Also digital (IEC958) output must be disabled, I am not sure but I think it is the default value.
Dat is de oplossing met mic niet in blauwe port wat ik veel lees, maar gewoon in de roze :)

Nogmaal bedankt :)

Chris