Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: tuxguitar geen geluid  (gelezen 2558 keer)

janloeckx

  • Gast
tuxguitar geen geluid
« Gepost op: 2008/08/01, 21:51:52 »
bij het afspelen van guitar pro bestanden zie ik alle gegevens zie ik dat het aan het spelen is maar krijg ik simpelweg geen geluid
iemand een idee?
mvg
jan

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
tuxguitar geen geluid
« Reactie #1 Gepost op: 2008/08/01, 22:09:38 »
http://www.tuxguitar.com.ar/

Hier vind ge oplossingen als ge geen geluid hebt. Alsook op het forum daar.

Offline vilamar

  • Lid
  • Steunpunt: Nee
tuxguitar geen geluid
« Reactie #2 Gepost op: 2008/08/01, 22:27:30 »
Dit kan misschien helpen:
Alle andere applicaties die geluid gebruiken uitzetten. Enkel en alleen Tuxguitar openen en gebruiken.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
tuxguitar geen geluid
« Reactie #3 Gepost op: 2008/08/01, 23:10:02 »
Citaat van: vilamar
Dit kan misschien helpen:
Alle andere applicaties die geluid gebruiken uitzetten. Enkel en alleen Tuxguitar openen en gebruiken.
Dan geeft Tuxguitar zelf aan dat het geluidsapparaat bezet is.

janloeckx

  • Gast
tuxguitar geen geluid
« Reactie #4 Gepost op: 2008/08/02, 13:20:53 »
Citaat van: Nunslaughter
Citaat van: vilamar
Dit kan misschien helpen:
Alle andere applicaties die geluid gebruiken uitzetten. Enkel en alleen Tuxguitar openen en gebruiken.
Dan geeft Tuxguitar zelf aan dat het geluidsapparaat bezet is.
wel toch heeft dit geholpen met songbird niet open werkt het nu perfect even goed als guitar pro

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
tuxguitar geen geluid
« Reactie #5 Gepost op: 2008/08/02, 13:31:22 »
Ok dan had Vilamar toch gelijk :)

Ik krijg een melding van: MIDI System is unavailable als ik andere geluidsprogramma's heb openstaan, daarom...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
tuxguitar geen geluid
« Reactie #6 Gepost op: 2008/08/02, 13:44:10 »
Probeer dan over te schakelen naar PulseAudio http://forum.ubuntu-nl.org/topic/29785