Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vraag  (gelezen 1138 keer)

dookus

  • Gast
vraag
« Gepost op: 2008/07/29, 14:36:09 »
ben ik bezit van de Packard bell mh35 u-041 ik wil heel graag  linux draaien... nou was ik al wel iets tegen gekomen waardoor de laadscherm van de installatie niet bevriest

noapic nalapic acpi=off    <== kon ik hem in elk geval installeren zonder problemen....

Installatie klaar opnieuw opstarten en je voelt de bui al hangen.  laad scherm 25 minuten gewacht maar helaas hij doet niks
Heeft iemand een idee of eventueel een oplossing voor dit?

gr Do

Unix_Jim

  • Gast
vraag
« Reactie #1 Gepost op: 2008/07/29, 14:47:20 »
wat zijn de computer specs? (CPU, Geheugen, Hardeschijf groote)

dookus

  • Gast
vraag
« Reactie #2 Gepost op: 2008/07/29, 15:06:37 »
IntelĀ® PentiumĀ® dual-core processor T2330   1.6 ghz  533 Mhz
3gb geheugen DDR2
250 gb hdd    
DVD dual DVD+R/-R/RW/+R9 dual layer
802.11 b/g
High Definition Audio


dit zijn de specs van de laptop

Offline vanadium

  • Lid
  • Steunpunt: Nee
vraag
« Reactie #3 Gepost op: 2008/07/29, 15:29:36 »
Grafische kaart? Wellicht kan je ook geen live sessie starten? Anders kan je proberen te installeren met de alternate CD: text based installer: die geeft meer kans op succes.

dookus

  • Gast
vraag
« Reactie #4 Gepost op: 2008/07/29, 15:42:41 »
grafisch kaart in een interne een shared type is sis 3 mirage 128 mb  eventueel uit tebreiden naar 256 mb

ik had die regel noapic nalapic acpi=off   gedaan bij de install en dat ging toen goed helemaal geinstalleerd opnieuw opstarten dus klaar voor gebruik helaas dan laden slaat hij vast

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
vraag
« Reactie #5 Gepost op: 2008/07/29, 17:03:51 »
Sis, Via... Packard Bell gebruikt die merken nogal vaak. Dat zijn de knelpunten. Via is nauwelijks goed werkend te krijgen en Sis zijn ook veel problemen mee.

Ik spreek uit ervaring, want ik heb zelf een laptop van PB waarop Ubuntu draait. Het draait niet perfect, maar het draait wel. 8.04 tenminste. 6.06 draaide nauwelijks goed (ik probeerde toen 6.06 omdat 7.10 en 7.04 het helemaal niet deden). Nu 8.04 draait redelijk. Mede daardoor weet ik dus dat Via niet goed ondersteunt wordt, en Sis wordt ook veel over geklaagd door mensen.

dookus

  • Gast
vraag
« Reactie #6 Gepost op: 2008/07/29, 17:08:45 »
aha ok maar dat terzake jij heb het draaien hoe krijg ik me laptop sow ver dat hij na de installatie bij het opnieuw opstarten  wel door laad en niet vast loop

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
vraag
« Reactie #7 Gepost op: 2008/07/29, 17:35:59 »
Bij mij ging het gewoon vanzelf. Hij startte keurig op (wel met de verkeerde resolutie omdat hij mijn beeldscherm niet herkent door die waardeloze videokaart, heb ik later wel goed gekregen).

Overigens had ik jou probleem ook bij 7.04 en 7.10, alleen dan op de Live CD. Anders kun je eens proberen of 7.10 werkt bij jou?

Offline jan11000

  • Lid
  • Steunpunt: Nee
vraag
« Reactie #8 Gepost op: 2008/07/29, 17:47:00 »
Safe/veilige mode werkt dat?
Op internet zoeken of je een sis driver kunt vinden of bij sis of bij laptop fabrikant.
Op de engelse forum is een onderwerp over sis, dus lezen.

Anders zoeken hoe je de vesa driver geinstalleerd krijgt, deze werkt altijd, is wel langzamer.