Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gsynaptic probleem  (gelezen 622 keer)

martinb

  • Gast
Gsynaptic probleem
« Gepost op: 2008/07/28, 16:11:30 »
Goedendag

Ik wil mijn touchpad instellen maar krijg een bericht dat ik iet moet instellen in  Gsynaptic SHMconfig' 'true' in xorg.config or xf86config
Kan iemand mij uitleggen waar ik dit kan doen

Bij voorbaat hartelijk dank

Offline eendje

  • Lid
  • Steunpunt: Nee
Gsynaptic probleem
« Reactie #1 Gepost op: 2008/07/28, 16:31:47 »
Gsynaptics zit in de repo's dus die kun je installeren via Systeem > Beheer > Synaptic. Klik op knop zoeken en vul gsynap in. In de lijst van gevonden pakketten staat hij dan bovenaan. Installeren en daarna starten via Systeem > Voorkeuren > Touchpad.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Gsynaptic probleem
« Reactie #2 Gepost op: 2008/07/28, 16:50:31 »
Specifiek op jou vraag:

* open het bestand /etc/X11/xorg.conf als systeembeheerder (gksu gedit /etc/X11/xorg.conf)
* Zoek de  lijn

Option       "SHMConfig" "false"

en verander "false" (of misschien is het "off") in "true"

* Bewaar de wijzigingen
* Herstart de grafische omgeving, en vanaf dan zal de touchpad applet (zie post Eendje, maar uit je vraag dacht is dat je al zover was) werken.

martinb

  • Gast
Gsynaptic probleem
« Reactie #3 Gepost op: 2008/07/28, 22:30:46 »
Beide bedankt voor jullie inbreng, maar het blijft allemaal bij het oude
Ik heb in synaptic gsynap ingevuld  en die stond al aan gevinkt
daarna heb ik in terminal (gksu gedit /etc/X11/xorg.conf) getyped, zonder resultaat, er verscheen niets
Heb de bewuste file gezocht en kon zelfs de regel met SHMconfig niet vinden ( zie verder)
ik heb ook de herstart uitgevoerd


Dit is wat xorg config aangeeft


# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
   Option      "XkbVariant"   "intl"
   Option      "XkbOptions"   "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "InputDevice"
   Identifier   "Synaptics Touchpad"
   Driver      "synaptics"
   Option      "SendCoreEvents"   "true"
   Option      "Device"      "/dev/psaux"
   Option      "Protocol"      "auto-dev"
   Option      "HorizEdgeScroll"   "0"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Synaptics Touchpad"
EndSection

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Gsynaptic probleem
« Reactie #4 Gepost op: 2008/07/28, 22:34:37 »
Is het wel nodig om Gsynaptic te installeren?
Als het goed is kan je ook van alles instellen via Systeem>voorkeuren>muis.

martinb

  • Gast
Gsynaptic probleem
« Reactie #5 Gepost op: 2008/07/28, 22:56:08 »
Bedankt Johanvd, hier had ik niet gekeken, maar daar moest ik wel wezen om mń touchpad in te stellen