Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: blender 2.46  (gelezen 1251 keer)

Offline frankje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Gepost op: 2008/07/28, 12:41:13 »
Hallo, Ik gebruik Hardy Heron, en nou zag ik ik Linux Magazine dat er voor Blender een nieuwe versie uit is nl: 2.46.  Komt deze ook in de pakketlijsten van Ubuntu te staan?

grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline eendje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #1 Gepost op: 2008/07/28, 13:38:38 »
Nee. Je kunt wel via Getdeb de nieuwste versie krijgen:

http://getdeb.net/app/Blender
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline frankje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #2 Gepost op: 2008/07/28, 14:32:38 »
Als ik de file aanklik krijg ik de vraag: openen met: debian view...    Als ik dat doe gebeurd er helemaal niks. Ik heb via synaptic debian-installer geinstalleerd, maar die kan ik niet meer terugvinden in mijn directories. Wat moet ik doen?


grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline frankje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #3 Gepost op: 2008/07/28, 15:32:06 »
Heb het al: openen met Gdebi, staat in /usr/bin
Het is dus gelukt, Bij het opstarten geeft Blender een mooi plaatje van de nieuwe opensource animatiefilm "Big Buck Bunny".

grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline eendje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #4 Gepost op: 2008/07/28, 15:42:48 »
Mooi zo. Misschien nu allen nog even dit draadje markeren als opgelost dan ?
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline frankje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #5 Gepost op: 2008/07/28, 16:44:51 »
Hoe doe ik dat, markeren als opgelost?



grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
blender 2.46
« Reactie #6 Gepost op: 2008/07/28, 17:07:09 »
Rechtsonder in uw eerste post.

Offline eendje

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #7 Gepost op: 2008/07/28, 17:21:54 »
Jaaaaa zo dus!
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
blender 2.46
« Reactie #8 Gepost op: 2008/07/28, 17:37:46 »
Goed dat ik deze post tegen kwam.
Versie 2.46 ge√Įnstalleerd, nu kan ik tenminste kiezen uit Fullscreen en Windowed.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
blender 2.46
« Reactie #9 Gepost op: 2008/09/29, 22:37:05 »
Mag ik toch nog even op dit onderwerp terugkomen?

Op http://www.blender.org/download/get-blender staan diverse versies.
Ik heb een versie binnengehaald en uitgepakt. Maar nu zou ik niet weten wat ik moet met gdebi.

Indien ik vanaf de command prompt Blender opstart met ./blender -d krijg ik nog steeds een flikkerend scherm met blender die af en toe wat doet als ik de muis beweeg.

Uiteraard levert de debug mode ook wat op:

Blender 2.47 (sub 0) Build
argv[0] = ./blender
argv[1] = -d
Compiled with Python version 2.5.2.
Checking for installed Python... got it!
Color depth r 8 g 8 b 8
Aux buffers: 0
read file
  Version 245 sub 14
read file
  Version 245 sub 16

ordered
 OBCube
 OBLamp
 OBCamera

Registering scripts in Blender menus ...

Getting menu data for scripts from file:
/home/rob/.blender/Bpymenus

Unable to load: libtiff.
Try setting the BF_TIFF_LIB environment variable if you want this support.
Example: setenv BF_TIFF_LIB /usr/lib/libtiff.so
Color depth r 8 g 8 b 8
Aux buffers: 0
Color depth r 8 g 8 b 8
Aux buffers: 0
Color depth r 8 g 8 b 8
Aux buffers: 0
Maar of dit nu verhelderend werkt...niet echt.
Wat te doen?
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline Mij

  • Lid
  • Steunpunt: Nee
blender 2.46
« Reactie #10 Gepost op: 2008/09/29, 23:12:56 »
Citaat van: Xirtam
Mag ik toch nog even op dit onderwerp terugkomen?

Op http://www.blender.org/download/get-blender staan diverse versies.
Ik heb een versie binnengehaald en uitgepakt. Maar nu zou ik niet weten wat ik moet met gdebi.

Indien ik vanaf de command prompt Blender opstart met ./blender -d krijg ik nog steeds een flikkerend scherm met blender die af en toe wat doet als ik de muis beweeg.

Uiteraard levert de debug mode ook wat op:

Blender 2.47 (sub 0) Build
argv[0] = ./blender
argv[1] = -d
Compiled with Python version 2.5.2.
Checking for installed Python... got it!
Color depth r 8 g 8 b 8
Aux buffers: 0
read file
  Version 245 sub 14
read file
  Version 245 sub 16

ordered
 OBCube
 OBLamp
 OBCamera

Registering scripts in Blender menus ...

Getting menu data for scripts from file:
/home/rob/.blender/Bpymenus

Unable to load: libtiff.
Try setting the BF_TIFF_LIB environment variable if you want this support.
Example: setenv BF_TIFF_LIB /usr/lib/libtiff.so
Color depth r 8 g 8 b 8
Aux buffers: 0
Color depth r 8 g 8 b 8
Aux buffers: 0
Color depth r 8 g 8 b 8
Aux buffers: 0
Maar of dit nu verhelderend werkt...niet echt.
Wat te doen?
Als je echt de nieuwste versie wil:
ga naar getdeb.net en zoek daar de nieuwste versie.
Download, dubbelklik daarop en klaar is kees.
Anders gewoon via synaptic of terminal of toevoegen / verwijderen installeren.

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
blender 2.46
« Reactie #11 Gepost op: 2008/09/29, 23:43:00 »
Citaat
Als je echt de nieuwste versie wil:
ga naar getdeb.net en zoek daar de nieuwste versie.
Download, dubbelklik daarop en klaar is kees.
Anders gewoon via synaptic of terminal of toevoegen / verwijderen installeren.
Heb ik gedaan maar er is gewoonweg niet te werken met blender. het scherm flikert, verdwijnt continu en bewegingen met de muis doen het even weer opkomen maar vlot 'verdwijnt'  blender weer.
Dat is nu het probleem. Misschien glibc?? Hoe installeer ik die dan?
Of kan het aan compiz liggen want die draait natuurlijk ook.
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
blender 2.46
« Reactie #12 Gepost op: 2008/09/30, 09:38:45 »
Citaat van: Xirtam
Of kan het aan compiz liggen want die draait natuurlijk ook.
Zet eens af en probeer opnieuw :).

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
blender 2.46
« Reactie #13 Gepost op: 2008/09/30, 11:28:41 »
Citaat van: Nunslaughter
Citaat van: Xirtam
Of kan het aan compiz liggen want die draait natuurlijk ook.
Zet eens af en probeer opnieuw :).
Compiz was inderdaad de boosdoener.
Thanx!
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP