Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid meer!  (gelezen 903 keer)

Karim

  • Gast
Geen geluid meer!
« Gepost op: 2008/07/27, 13:51:34 »
Hallo

Ik heb in mijn pc een Creative Xfi geluidskaart zitten die ik probeerde aan de praat te krijgen. Ik heb altijd wel geluid gehad via de onboard geluidskaart. Via deze pagina http://ubuntuforums.org/showpost.php?p=4874981&postcount=2 heb ik geprobeerd om mijn creative geluidskaart aan de praat te krijgen. Dit is helaas niet gelukt:( Maar wat nog vervelender is is dat mijn onboard geluidskaart het nu ook niet doet. Kan iemand mij helpen om mijn onboard geluidskaart weer aan de praat te krijgen?

MVG
Karim

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Geen geluid meer!
« Reactie #1 Gepost op: 2008/07/27, 16:03:34 »
Naar wat ik begrijp is er nog geen ondersteuning voor de Creative Xfi kaart, zie de diverse posts op het forum zoeken op Creative Xfi. Heb je de Xfi geluidskaart verwijdert? Eerst in je BIOS de onboard geluidskaart aanzetten. Geef het commando lshw in de terminal, even scrollen, welke geluidskaart wordt er weer gegeven?
Heb je alles gedaan wat op de site staat? Dan heb je namelijk een aantal dingen verwijdert c.q op de blacklist gezet, de verwijderde modulen weer installeren en alles van de blacklist verwijderen. Heb je trouwens al op het luidspeaker symbool geklikt en onder Bestand>Veranderen van apparaat gekeken of de juiste mixer ingeschakeld is?
Als je er niet uitkomt schrijf je maar weer.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Karim

  • Gast
Geen geluid meer!
« Reactie #2 Gepost op: 2008/07/31, 12:06:44 »
Bedankt voor je reactie!

Ik heb alles geprobeerd wat jij hebt gezegd maar zonder resultaat. Met de commando lshw zie ik wel de onboards geluidskaart staan maar hij doet het niet.
Als ik op die luidspreker klik dan krijg ik deze melding:
"Geen volumeregelingselementen en/of -apparaten voor GStreamer gevonden"

Wat moet ik nu doen?

mvg
Karim

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Geen geluid meer!
« Reactie #3 Gepost op: 2008/07/31, 13:58:08 »
Welke geluidskaart heb je precies? Dus wat bij lshw eruit komt.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Karim

  • Gast
Geen geluid meer!
« Reactie #4 Gepost op: 2008/07/31, 14:28:28 »
Dit krijg ik eruit:  

  *-multimedia UNCLAIMED
             description: Audio device
             product: 82801I (ICH9 Family) HD Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci@0000:00:1b.0
             version: 02
             width: 64 bits
             clock: 33MHz
             capabilities: bus_master cap_list
             configuration: latency=0

mvg,
Karim Kok

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Geen geluid meer!
« Reactie #5 Gepost op: 2008/07/31, 17:05:05 »
In der Beschränkung zeigt sich der Meister.