Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: harde schijf werkt alleen als ´slave´  (gelezen 3455 keer)

Offline mrtnm

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Gepost op: 2008/07/24, 13:58:46 »
hoi,

  als ik m´n computer aanzet, start hij niet op, hij wil alleen opstarten als ik het jumpertje op de harde schijf op slave zet. dit probleem blijft ook nadat  ik de bios terugzet naar default settings. ik kan verder ook niks vreemds ontdekken in de biosinstellingen, die heb ik nooit gewijzigd (stond altijd al op default settings)
dit probleem heb ik ook als ik er een harde schijf met xp erop aansluit. boot volgerde ook al eens aangepast, zelfde probleem. alleen de truc met het jumpertje werkt, dan start hij ook normaal op.
ik draai op dit moment hardy zonder al te veel problemen, eigenlijk alleen een afsluitvenster dat af en toe veschijnt, hier al eerder een vraag over gesteld, nog geen oplossing............................

iemand een idee?

Offline lordnoid

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #1 Gepost op: 2008/07/24, 14:13:22 »
Waarom blijf je dan niet gewoon met het jumpertje op slave draaien als dat werkt?

Offline vanadium

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #2 Gepost op: 2008/07/24, 16:23:20 »
Volgens mij hangt het af van de positie op de verbindingskabel of een drive als master dan wel als slave moet ingesteld worden. Jou drive zit blijkbaar op een "slave" positie.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
harde schijf werkt alleen als ´slave´
« Reactie #3 Gepost op: 2008/07/24, 16:46:29 »
Heb je de jumper niet per ongeluk op cable select gezet?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
harde schijf werkt alleen als ´slave´
« Reactie #4 Gepost op: 2008/07/24, 17:07:15 »
perongeluk 2x op verzenden gedrukt

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline mrtnm

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #5 Gepost op: 2008/07/25, 09:25:46 »
hoi,
dat van die slave positie op de kabel wist ik niet, gaan we even mee expirimenteren. het jumpertje staat echt op slave.
inderdaad, het werkt op zich allemaal goed, behalve dat iritante afsluitscherm, wat af en toe verschijnt.  

groet martijn

Offline Gandyman

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #6 Gepost op: 2008/07/25, 10:21:10 »
Als je een kabel hebt met 3 stekkers horen de stekkers die het dichts bij elkaar zitten op een HD.

De middelste hoort in de master HD te zitten.

Let even op wat er op de HD staat,

Want indien je geen 2 HDtjes op 1 kabel gebruikt mag er bij de meeste HDtjes helemaal geen jumper inzitten.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

totalchaos

  • Gast
harde schijf werkt alleen als ´slave´
« Reactie #7 Gepost op: 2008/07/27, 08:19:17 »
Citaat van: Gandyman
Want indien je geen 2 HDtjes op 1 kabel gebruikt mag er bij de meeste HDtjes helemaal geen jumper inzitten.
Huh?
Een enkele harddrive op een IDE kabel staat gewoon op master.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #8 Gepost op: 2008/07/27, 10:40:57 »
Mja maar bij een aantal harddisken mag je dan geen jumper zetten als Master.
Want dan blijft de bios zoeken naar een slave schijf die er niet is.
En dit kan ervoor zorgen dat je pc niet boot of slecht functioneerd.

Ter verduidelijking een plaatje waar je moet kijken naar de 2e rij "Single standard installation"

I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #9 Gepost op: 2008/07/27, 11:33:01 »
Citaat van: Gandyman
Mja maar bij een aantal harddisken mag je dan geen jumper zetten als Master.
Want dan blijft de bios zoeken naar een slave schijf die er niet is.
En dit kan ervoor zorgen dat je pc niet boot of slecht functioneerd.
Dat is dan wel een rot-BIOS, zeg... Bij welk BIOS is dat dan?

Ik ben dat probleem zelf nooit tegengekomen, terwijl ik toch al heel wat computers heb opengeschroefd.... Ik zet bij een IDE-harde schijf altijd de jumper op Master, ook als het de enige op de IDE-kabel is. Daar heb ik nog nooit moeilijkheden mee gehad.

Bij voorkeur geef ik in een standaardsituatie, dus 1 x harde schijf en 1 x CD-speler, beide apparaatjes een eigen IDE-kabel. De harde schijf-kabel in IDE-0 (primary master) en de CD-speler in IDE-1 (secundary master). Ik zet ze allebei dan met hun jumpers op Master.

Daarna laat ik het BIOS de nieuwe hardware-situatie (schijfopbouw) herkennen.

Heeft bij mij altijd feilloos gewerkt.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #10 Gepost op: 2008/07/27, 11:38:52 »
-foutje-

Offline .zamorano

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #11 Gepost op: 2008/07/31, 16:10:54 »
Wat Gandyman klopt wel... staat ook op mijn hard disk...

Even over die kabel. Ik heb een  kabel met twee 'stekkers'. Een aan het uiteinde en een zo'n 3 cm ervoor. Waar moet de master drive aan? Maakt het nog uit welke kant van de hd je boven hebt?

edit: http://www.helpwithpcs.com/upgrading/installing_cd_recorder.htm hier staat dat de master aan het uiteinde moet...

maar dit lijkt in tegenspraak met deze uitspraak:

Citaat van: Gandyman
Als je een kabel hebt met 3 stekkers horen de stekkers die het dichts bij elkaar zitten op een HD.

De middelste hoort in de master HD te zitten.

Let even op wat er op de HD staat,

Want indien je geen 2 HDtjes op 1 kabel gebruikt mag er bij de meeste HDtjes helemaal geen jumper inzitten.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
harde schijf werkt alleen als ´slave´
« Reactie #12 Gepost op: 2008/07/31, 16:36:38 »
De kabel zijde met 1 stekker op je moeder bord. Zoals Gandyman al schreef: De middelste hoort in de master HD te zitten.
Stekker Moederbord---------------------Stekker Master----Stekker Slave
Als het goed is zit op de stekker een nokje en op de aansluiting van de HD een sleufje, rustig insteken lukt dat niet zit de stekker verkeerd om, nooit geweld gebruiken. Heb je toevallig een stekker zonder nokje, de rood gekleurde draad is aansluiting 1 deze zit het dichts bij de master/slave/cabel jumpers.

Met vriendelijke groet,

Gijs

Edit: Ik sluit het ook altijd aan zoals Gandyman schreef. Als ik een HD op een kabel heb zet ik hem gewoon op master.
In der Beschränkung zeigt sich der Meister.

Offline Dave

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #13 Gepost op: 2008/07/31, 23:27:42 »
http://www.forum.softcity.nl/showthread.php?t=21019

de meningen zijn er over verdeeld blijkbaar.
Maar volgens mij maakt het geen ruk uit welke aansluiting je gebruikt.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
harde schijf werkt alleen als ´slave´
« Reactie #14 Gepost op: 2008/07/31, 23:52:09 »
Volgens mij ook niet Dave, ik ben het alleen zo gewend. Je merkt vanzelf als je PC niet opstart.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline joseph

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #15 Gepost op: 2008/08/01, 00:14:46 »
Is dat niet uit de oude doos van de master/slave volgorde op de kabel?
Heb er nooit iets van gemerkt.
Kan mij wel die kabel voor de geest halen (386/486 pc's ?) waarop een stekker voor een tapedrive zat en twee hdd aansluitingen.
Tapedriverstekker zat op ca 2/3 kabel en tussen de hdd aansluitingen zat een stukje kabel (ca cm of zo) gedraaid.
Daar zat aan het eind de slavedrive.

Las in de link van Dave over niet aansluiten van HDD en DVD cq CD op een kabel ivm lagere snelheid.
Vroeg mij af of iemand daar wat zinnigs over kan roepen.
Krijg echter bij mijn computer het absoluut niet voor elkaar om de DVDRW en DVD als master/slave op een (secondaire) IDE te zetten.
Bios ziet dan de DVD (slave) niet en ook Ubuntu niet.
Zet ik de DVD (slave) bij de HDD (master) dan worden alle stations zonder problemen gezien.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
harde schijf werkt alleen als ´slave´
« Reactie #16 Gepost op: 2008/08/01, 12:43:45 »
Tis ook allemaal een beetje verwarrend en ik was ook niet kompleet in mijn postje...

Er zit namelijk verschil tussen de 40 draads ide kabel en de 80 draads kabel.
Bij de 40 draads kabel de master in het midden en de slave aan het eind.

Dit komt omdat er 1 draadje niet is verbonden en hierdoor word er dus hard gekozen voor welk apparaat waar staat.



Je moet dan de jumpers goed zetten anders werkt het niet.

Wanneer je dan toch de master aan het einde van de kabel wilde hebben (bij een 40 draads kabel) moest je draadje 28 ertussen uit halen en aan de massa solderen.


Mja dit was knutselen en tegen het advies van de fabrikanten in, ze stonden er dan ook niet achter...

Goed tot zover de oude zooi, van vroeghur met ATA33...

Tegenwoordig hebben we 80 draads ide kabels nodig omdat die de snelle data transport van de nieuwe HDtjes wel aan kunnen.
Dit geld dus voor ATA66/100/133

NOTE: Je krijgt dan ook acuut problemen wanneer je een 40 draads kabel gebruikt op een nieuw apparaat.

Bij een 80 draads IDE kabel kan/mag je wel de master aan het einde zetten en de slave in het midden.
Dit hangt weer af van de configuratie die je gebruikt,  eg Master/Slave  of Cable select.



Er word tegenwoordig een kleur gebruikt voor de stekkers om het nog wat makkelijker te maken.
* Blauw moet op het mobo.
* Zwart op de master.
* Grijs op de Slave.

Houd die kleur in de gaten, want je weet weer niet of de fabrikant van jouw kabel zich aan deze volgorde heeft gehouden op de bandkabel.

Alle nieuwe apparaten hebben de mogelijkheid om met een jumper op Cable select te zetten.
In theorie zou je dan het apparaat gewoon op de kabel kunnen duwen zonder naar de plek te kijken, waarna de bios het zelf uitzoekt. ( Plug and Play )
(proberen kan altijd)

Echter wanneer pin 28 niet geaard is en de cable niet een zogenaamde is en de apparaten geen CSEL ondersteunen zal het niet werken.
 
Tot slot een probleem waar je nog tegen aan kan lopen is wanneer het apparaat puur een Ultra ATA/66 is.

quote van de fabrikanten:
Citaat
All Ultra ATA/66 devices should be attached to a single channel and devices that do not support Ultra ATA/66 should be connected to a separate channel. In single drive configurations, connect the primary drive to the end connector on the 40-pin 80-conductor cable.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D