Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: MP3-speler mount niet altijd...  (gelezen 451 keer)

Offline Bart Hoekstra

  • Lid
    • http://members.tele2.nl/bart.hoekstra/
  • Steunpunt: Nee
MP3-speler mount niet altijd...
« Gepost op: 2008/07/21, 21:12:22 »
Dag,

Als ik mijn MP3-speler aankoppel aan mijn Ubuntu 7.10 Gutsy Gibbon wordt die meestal automatisch gemount. Soms echter niet. Een reboot helpt dan, maar is niet echt handig... Een eigenaardig fenomeen: als ik na het inpluggen de opdracht lsusb geef zie ik 'm niet, uitvoeren van lsusb duurt dan ook even (anderhalve seconde ofzo), vanaf de 2e keer lsusb zie ik 'm wel, dan staat de uitvoer van lsusb ook gelijk op het scherm. Tips en truuks?

bart@bart-desktop:~$ lsusb
Bus 005 Device 001: ID 0000:0000  
Bus 002 Device 002: ID 05d8:4003 Ultima Electronics Corp. Artec E+ 48U
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 002: ID 06d6:0026 Aashima Technology B.V.
Bus 001 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  

bart@bart-desktop:~$ lsusb
Bus 005 Device 001: ID 0000:0000  
Bus 002 Device 002: ID 05d8:4003 Ultima Electronics Corp. Artec E+ 48U
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 002: ID 06d6:0026 Aashima Technology B.V.
Bus 001 Device 001: ID 0000:0000  
Bus 004 Device 005: ID 10d6:1100 Actions Semiconductor Co., Ltd MPMan MP-Ki 128 MP3 Player/Recorder
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  




Tips en truuks?