Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: krijg geluid niet aan de praat  (gelezen 679 keer)

manilya

  • Gast
krijg geluid niet aan de praat
« Gepost op: 2008/07/20, 16:20:30 »
Hallo allemaal,

Zit met het volgende probleem:

Heb sinds kort een aantal boxen gekocht (usb aansluiting) die boxen deden het niet dus heb ik boxen van logitech aan gesloten (normale geluidaansluiting (groen). Helaas werken deze boxen ook niet. Heb het wel een keer meegemaakt bij een update van WoW dat ik even geluid had maar toen ik weer opnieuw opstarte deed het geluid het niet meer. Iemand die misschien suggesties heeft hoe ik dit op zou kunnen lossen.

Misschien ook wel makkelijk om te weten dat ik ubuntu 8.04 geinstalleerd heb 64 bit versie.

MVG,
Anna

joostmeijer

  • Gast
krijg geluid niet aan de praat
« Reactie #1 Gepost op: 2008/07/20, 17:03:20 »
Hoi Anna,

Misschien helpt dit:

Download via paketbeheer

"asoundconf-gtk"
"alsamixergui"

Met Asoundconf-gtk / Default sound card kun je een andere geluidskaart selecteren het kan zijn dat je computer de usb boxen als een aparte geluidskaart ziet.

Mvg,

Joost

manilya

  • Gast
krijg geluid niet aan de praat
« Reactie #2 Gepost op: 2008/07/20, 17:11:06 »
Ik wil de usb boxen niet houden, heb daarom juist de andere boxen aangesloten. Maar omdat de logitech boxen ook niet werken dacht ik ik vraag het hier.
Voor de duidelijkheid ik wil de logitech aangesloten laten maar wel met geluid :P

Offline Dave

  • Lid
  • Steunpunt: Nee
krijg geluid niet aan de praat
« Reactie #3 Gepost op: 2008/07/20, 17:13:35 »
de geluids uitgang al eens getest met een kop telefoontje(van een mp3spelertje) oid?

manilya

  • Gast
krijg geluid niet aan de praat
« Reactie #4 Gepost op: 2008/07/20, 17:14:28 »
krijg mn mp3 niet aangekoppelt hier ziet wel maar geeft aan dat volume niet aangekoppeld kan worden. En heb helaas ook geen mp3 op mn harde schijf staan. heb ook geprobeerd met een koptelefoon mocht ook niet baten

Offline kamelot

  • Lid
  • Steunpunt: Nee
krijg geluid niet aan de praat
« Reactie #5 Gepost op: 2008/07/20, 17:38:51 »
Ik zal even kijken of ik wat meer info kan geven ze heeft de computer van mij gekregen .

Het geluid heeft het bij mij altijd gedaan .
Ik snap niet waarom hij het nu niet doet.

Misschien zijn er door de usb boxen alsa drivers of iets in de war geraakt ik kan het ook niet terug vinden .
Is er misschien een manier om je geluids schuifjes terug te zetten naar orginele staat .
Zelf denk ik dat er een paar schuifjes niet goed staan zelf kan ik me het niet heugen hoe het bij mij stond omdat ik altijd geluid had na de installatie en er nooit naar gekeken heb .

Het gaat trouwens om de Asus a8n-sli premium moederbord .
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost