Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuw moederbord, oude install  (gelezen 777 keer)

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Nieuw moederbord, oude install
« Gepost op: 2008/07/18, 21:49:55 »
Ik heb een nieuw 2e hands moederbord aangeschaft.
Gewoon geplaatst en de schijven met de bestaande install er aan gehangen en alles boot normaal.
Echter (ik heb een dual boot) Win XP begon melding te maken over nieuwe hardware en wilde drivers ervoor wat me logisch lijkt.
Gutsy doet het gewoon, en alles lijkt normaal te werken, maar ik loop tegen kleine foutjes aan die er eerst niet waren, programmas die er gewoon ineens mee ophouden, daarom, moet ik iets met drivers doen of past linux zich zonder morren automatisch aan de nieuwe hardware situatie aan ?
Oude situatie :
MB : MSI K8N Neo,  CPU : AMD 3000+ 64bit, Nvidia Chipset, Nvidea AGP kaart.
Nieuwe situatie:
MB : Asus A8N-SLI Premium, CPU AMD 4400 64 dual core, Nvidia Chipset, Nvidia pci express kaart

Offline jan11000

  • Lid
  • Steunpunt: Nee
Nieuw moederbord, oude install
« Reactie #1 Gepost op: 2008/07/19, 00:31:49 »
Sorry om dit te zeggen, bij een andere model/merk moederbord moet je windows en linux opnieuw installeren. Dit zal ieder je adviseren omdat je dan zeker weet dat alles goed werkt en op snelheid is.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Nieuw moederbord, oude install
« Reactie #2 Gepost op: 2008/07/19, 00:37:32 »
Mja voor windo wel voor Linux niet.

Start/reboot Ubuntu gewoon een aantal malen op en bekijk het ff van dag tot dag.
Ik ben niet anders gewend dan dat hij zichzelf aanpast omdat alle drivers gewoon in de kernel zitten.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Dave

  • Lid
  • Steunpunt: Nee
Nieuw moederbord, oude install
« Reactie #3 Gepost op: 2008/07/19, 00:47:09 »
heb die ervaring ook.

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Nieuw moederbord, oude install
« Reactie #4 Gepost op: 2008/07/19, 11:08:09 »
Niet meteen duidelijk uit mijn eerste post, maar ook XP doet het schijnbaar goed na de hardware en driver update, nu maak ik me daar overigens het minst zorgen om. ;)
Ubuntu zal ik dan nog even aanzien, misschien moet ik maar eens wat foutlogjes gaan lezen van de de programmas die er mee stoppen zoals Amule en Secondlife