Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Oregano  (gelezen 758 keer)

Offline gerardsollie

  • Lid
  • Steunpunt: Nee
Oregano
« Gepost op: 2008/07/18, 20:09:11 »
Zijn er mensen die weten hoe je in Oregano (Electrische schema's maken en simulatie) componenten toe kunt voegen.
vb. De schakelaar werkt niet.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Oregano
« Reactie #1 Gepost op: 2008/07/18, 21:34:20 »
ik heb er niet zo'n verstand van, misschien help dit iets op weg.
http://www.mandrivaclub.nl/site/index.php?showtopic=4834
Hier was er ook een vraag over.
mogelijk kan je met een ander progje verder komen
https://help.ubuntu.com/community/UbuntuScience#Electronics
Indien je een ander programmaatje neemt kijk eerst of het in het pakketten beheer staat.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Oregano
« Reactie #2 Gepost op: 2008/07/18, 22:16:32 »
gerardsollie, werkt de place knop niet? Bij mij functioneert het allemaal.
Misschien een idee om het op nieuw te installeren?
Bijv het pakket hier ophalen  http://packages.ubuntu.com/

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline gerardsollie

  • Lid
  • Steunpunt: Nee
Oregano
« Reactie #3 Gepost op: 2008/07/20, 14:48:40 »
Hallo, ik heb het al een paar keer opnieuw geinstalleerd en verwijdert.
De place=knop werkt wel en ik kan ook schema's maken maar als ik de simulatie wil later draaien geeft hij aan dat de componenten niet te vinden zijn in de dir. Een aantal componenten zitten er wel in (10 stuks) maar de meeste niet.
Vandaar mijn vraag.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Oregano
« Reactie #4 Gepost op: 2008/07/20, 20:12:28 »
Ik dacht dat je de Place knop bedoelde, maar je bedoelt een schakelaar bij simulatie. Ik zit nu even op open Suse daar zit het pakket niet in, dus ik kan het even niet uitproberen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Oregano
« Reactie #5 Gepost op: 2008/07/20, 23:23:27 »
Heb je GnuCap geïnstalleerd en bij de voorkeuren aangevinkt?
Ik heb een simpel schema in elkaar gezet voeding trafo en een lamp met 4 testclamps. Alles lijkt goed te gaan tot het plot menu daar krijg ik behoudens de x en y as met waarden niets te zien. Dus ik moet nog even puzzelen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.