Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Lust Ubuntu dit mobo?  (gelezen 732 keer)

Offline Lucky_Luke

  • Lid
  • Steunpunt: Nee
Lust Ubuntu dit mobo?
« Gepost op: 2008/07/14, 22:09:50 »
Sinds ik een Nieuwe PC heb gebouwd wil mijn vader dat ik er ook een voor hem bouw. Die zal ongeveer dezelfde specs krijgen als de mijne, maar een wat snellere proccesor (AMD 64X2 5000+) en een ander mobo. Dus ik heb in de HarwareSupportList gekeken. Dit mobo Asus M2A-VM staat er in. Betekend dat dat 'ie supported is?
Onderaan zie ik wel dat ik het een en ander zal moeten doen :
Citaat
Uprading the BIOS to at least 0601 is strongly recommended (Do not use EZ-Flash to flash BIOS if your BIOS version is prior to 0601.).

Everything works out of the box, no special configuration required excepting the installation of ATI VGA drivers (just enable "ATI accelerated graphics driver" in Restricted Drivers Manager).

Just installed Feisty Fawn on the Asus M2A-VM with an AMD Athlon 64 X2 4800+ CPU, a Maxtor 250 SATA Hard Drive and 2 gigs of DDR2 Ram. At first the partitioner would not recognize the drive until I found the HD controller setting and changed it from IDE to AHCI. Additionally I had to disable the acpi function for the installation to proceed beyond formatting and partitioning the hard drive.
maar dat lijkt me niet echt een probleem.

Ik begrijp uit dat onderste dat ook de grafische kaart goed werkt.

Toch wil ik het 100% zeker weten, dus vraag ik nog even aan jullie: Heb ik het goed gezien? Is dit een goed mobo?

Offline Remco

  • Lid
    • http://remcovs.blogspot.com/
  • Steunpunt: Ja
Lust Ubuntu dit mobo?
« Reactie #1 Gepost op: 2008/07/14, 22:43:57 »
Hallo Lucky_Luke,

Ik heb hetzelfde moederbord, de Asus M2A VM. Dit icm een AMD Athlon 64 x2 Dual core 4600 processor. Zonder iets aan te passen draait Ubuntu vlekkeloos hierop, nu 8.04 voorheen 7.10. Wel moet ik hierbij opmerken dat ik vanaf het begin een Nvidia grafische kaart gebruik (gs 7600) dus de geïntregeerde kaart heb ik geen ervaring mee.

hoop dat  je er wat aan hebt. Mvg Remco

Offline Lucky_Luke

  • Lid
  • Steunpunt: Nee
Lust Ubuntu dit mobo?
« Reactie #2 Gepost op: 2008/07/14, 22:52:55 »
Daar heb ik zeker wat aan, dank je wel! Ook SATA werkt dus of heb je IDE schijven?

Is er toevalig iemand die ook de geïntegreerde grafische kaart werkend heeft?

Offline Remco

  • Lid
    • http://remcovs.blogspot.com/
  • Steunpunt: Ja
Lust Ubuntu dit mobo?
« Reactie #3 Gepost op: 2008/07/14, 23:16:24 »
Yep, SATA doet het ook hier. Graka laat ik aan een ander over....

Offline Lucky_Luke

  • Lid
  • Steunpunt: Nee
Lust Ubuntu dit mobo?
« Reactie #4 Gepost op: 2008/07/16, 18:34:08 »
Ik heb het systeem net gebouwd, en het draait nu. Graka doet het, straks even rebooten met de niet-vrije driver en dan compiz.

't ding boot in 30 seconden, dat is echt snel! Op mijn Asus M2N-MX SE PLUS duurt het door dat APIC probleem veel langer (zowat 2 minuten).

'k weet niet of daar nog een oplossing voor is dat wat sneller te maken? (misschien moet ik daar even een nieuw topic voor openen).

Maar Ubuntu lust dit mobo! Opgelost dus.

Dank aan Rempx en degene(n) die me geholpen hebben op het IRC kanaal.

Beetje late edit, maar een nieuwe harddisk ipv het al jaren gebruikte 40GB IDEtje deed wonderen wbt de opstartsnelheid.
(zodanig late edit dat de nieuwe harddisk inmiddels ook al jaren in gebruik is...)
« Laatst bewerkt op: 2010/09/06, 20:08:18 door Lucky_Luke »