Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vreemd geluid  (gelezen 4099 keer)

senseozot

  • Gast
Vreemd geluid
« Gepost op: 2008/07/09, 21:16:49 »
Hallo,

Wanneer de pc opstaat en er geen muziek of ander geluid aan het spelen is heb ik een vreemd tikgeluid over de boxen. Het lijkt op het geluid van een tikkend uurwerk maar dan een beetje langzamer (ongeveer om de 2 seconden een tik).

Voor de rest draait alles soepel, geen klachten, geen problemen.

Kan iemand mij misschien helpen?

Alvast bedankt!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Vreemd geluid
« Reactie #1 Gepost op: 2008/07/09, 21:23:14 »
Heb je in de Geluidsmixer steeds een kanaal uitgezet? Zo ja welk kanaal is het, zo nee doe dat eens en luister welk kanaal de tik geeft. Dan kunnen wij wat gerichter zoeken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

senseozot

  • Gast
Vreemd geluid
« Reactie #2 Gepost op: 2008/07/09, 21:38:57 »
Hoi,

Ik heb net alle kanalen één voor één uitgezet maar het getik blijft, ook met alle kanalen uit.

Offline tabasco

  • Lid
  • Steunpunt: Nee
Vreemd geluid
« Reactie #3 Gepost op: 2008/07/09, 22:01:36 »
Hoe heb je je speakers aangesloten?
- via versterker?
- intern ?
- direct op je geluidskaart?
- anders..?

Ondervind je hetzelfde op een andere computer met dezelfde speakers?

Wanneer is het probleem ontstaan?
Heb je recent iets gewijzigd in je configuratie (hard- of softwarematig)?

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Vreemd geluid
« Reactie #4 Gepost op: 2008/07/09, 22:52:15 »
Zit je computer stekker in een geaard stopkontakt ??

zonee, dit zo snel mogelijk doen.

Vaak zijn het ontladingen van condensatoren in de voeding of op het moederbord.

In het minst erge geval is het een draadloze muis of keyboard,
of?

Een mobiele telefoon die te dicht bij je pc of box ligt.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Drummies

  • Lid
  • Steunpunt: Nee
Vreemd geluid
« Reactie #5 Gepost op: 2008/07/09, 22:56:33 »
senseozot

heb je misschien je volume een keer vol open gezet al is het maar even tikkend geluid uit je boxen zou kunnen duiden op opgeblazen boxen
Gestopt als aktief Forumlid 17/10/2011

senseozot

  • Gast
Vreemd geluid
« Reactie #6 Gepost op: 2008/07/10, 11:27:27 »
Ik zal proberen te antwoorden op jullie vragen...


Aansluiting:  Speakers hangen aan de versterker, versterker aangeloten op geluidskaart (nvidia onboard)
 Op een andere pc nog niet getest wegens in gebruik
Wanneer het probleem ontstaan is weet ik niet precies omdat ik meestal meteen internet radio opzet als ik de pc aanzet en dan hoor je de tik niet.
Denk niet dat het met wijzigingen op softwarematig gebied te maken heeft. Ik heb juist getest onder linux mint 5 (dualboot ubuntu/mint) en via de live dvd van sabayon linux 3.5. Resultaat is dat bij alledrie de systemen de tik aanwezig is.
Ook van hardware niets veranderd.

De stekker zit in een geaard stopkontakt. Ik kan misschien nog een ander stekkerblok proberen.
Pc, monitor, printer en versterker zitten op hetzelfde stekkerblok.
Draadloze muis of keyboard heb ik niet, geen mobiele telefoon in de buurt.

Volume is nog nooit volledig open gezet.

Als ik de aansluiting uit de pc trek heb ik netjes ruis over de boxen, vanaf dat er weer aansluiting is is de tik ook terug dus ik denk dat boxen en versterker ok zijn en dat ik het daar niet moet zoeken.

Iemand nog een suggestie? Misschien iets met het moederbord (MSI met geloof ik alles onboard) of iets in de bios?

In ieder geval allemaal al bedankt om mee te denken,

groetjes senseozot

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Vreemd geluid
« Reactie #7 Gepost op: 2008/07/10, 14:17:21 »
Probeer eens je boxen aan te laten staan en dan een voor een de stekkers eruit te halen van de andere apparaten, ook van je pc, het kan zijn dat een van de andere apparaten stoort via de 220 V. In de tijd dat ik gitaar speelde had ik over mijn versterker last van een radio zender, niet hard maar wel irritant. Op een andere lokatie geen last van. Uit eindelijk bleek het een aard lus te zijn. Op deze site een beetje uitleg: http://www.breem.nl/fldtechniek/pgelektroklank.htm#Bijgeluiden%20door%20electromagnetische%20storing%20van%20buitenaf.
Misschien is dit het niet, heb je het in ieder geval uitgesloten.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

senseozot

  • Gast
Vreemd geluid
« Reactie #8 Gepost op: 2008/07/10, 15:22:39 »
De poging met de boxen aan en stekkers uittrekken heeft ook niks opgebracht.
Inmiddels een ander stekkerblok aangehangen maar daar ligt het ook niet aan.

heb zojuist nog een paar keer getest en het tikken begint specifiek vanaf dat na het inloggen het bureaublad volledig geladen is.

Ik zal anders de systeemkast maar eens open gooien om te zien of ik iets verdachts vind...

Groetjes senseozot

senseozot

  • Gast
Vreemd geluid
« Reactie #9 Gepost op: 2008/07/14, 11:18:56 »
Intussen heb ik nog vanalles geprobeerd.....

- in bios verschillende zaken die de laatste 6 maanden aangepast zijn in oorspronkelijke staat teruggezet of uitgezet
- systeemkast opengemaakt, laatst aangesloten hardware (cd-brander, ong. 2 maanden geleden eraan gehangen) eraf   gehaald. geen vreemde zaken gevonden, alles correct aangesloten, eerder lage dan hoge temperatuur, het weinige stof verwijderd....en iedere keer weer herstarten om te testen na elke verandering maar de tik blijft.

Dan heb ik al mijn gegevens veilg gezet en alles klaargmaakt om een nieuw installatie te doen.

Een kleine partitie gemaakt en daar eerst XP op gezet om te weten of er onder XP ook een tik te horen is. Na installatie van alle benodigde drivers.............GEEN TIK.

Daarna een nieuwe hardy-install gedaan en meteen na de installatie: tik   tik   tik...

Het gekke is dat ik onder 7.10 nooit getik heb gehoord en had ik ook het idee dat de videokaart beter functioneerde onder 7.10.

In ieder geval mag ik er wel van uitgaan dat met de pc zelf niets aan de hand is denk ik.

Voorlopig laat ik Xp er dan nog maar effe op staan, niet direct om te gebruiken maar om zaken zoals deze te kunnen vergelijken. Voor de rest blijf ik lekker Ubuntu draaien, de tik neem ik voorlopig dan maar voor wat ze is.

Groetjes van een stilaan getikte senseozot

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Vreemd geluid
« Reactie #10 Gepost op: 2008/07/14, 13:43:56 »
Het lijkt me niet dat er iets heel ergs aan de hand is. Probeer anders eens je boxen uit te zetten en pas na het inloggen ze aan te zetten.

Offline Mij

  • Lid
  • Steunpunt: Nee
Vreemd geluid
« Reactie #11 Gepost op: 2008/07/14, 14:10:06 »
Het verschil zit hem waarschijnlijk in het feit dat het ene een 'uit' singnaal geeft, terwijl de andere een 'niks' sigaal geeft, waarbij je bij uit geen vreemd geluid hoort en bij 'niks' wel.

Offline janwillembol

  • Lid
  • Steunpunt: Nee
Vreemd geluid
« Reactie #12 Gepost op: 2008/08/18, 21:43:03 »
Ik heb eenzelfde soort probleem. Ik heb mijn pc aangesloten op een versterker die het geluid over 4 boxen (80W, van die stereo-toren-boxen) jaagt. Iedere keer als ik mijn (draadloze) muis beweeg hoor ik ruis over de boxen. Erg vervelend en ik krijg er het 'druppende-kraan-syndroom' van ;)

Weet iemand een oplossing, behalve het kopen van een draadmuis?