Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na upgrade is open FTD niet goed meer.  (gelezen 4931 keer)

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Gepost op: 2008/07/09, 16:49:30 »
Hoi allen.
Als nieuweling en iemand die, nu hij werkt (e), er verder niet al teveel baat bij heeft om alles te snappen loop ik nu tegen het volgende probleempje op.
Ik gebruik de kast alleen maar om te downloaden en op zijn tijd een film te kijken. Dat ging perfekt. Omdat ik niet alles er af wilde halen heb ik maar de upgrade gedaan van de ubuntu naar de versie 8.04.
Nu ik echter de openFTD ( als ook de openftd lite) opstart krijg ik de melding dat er wat fout is
 ---Error while trying to load '/usr/lib/openftd/libopenftd_gui_mozilla.so.0': libgtkembedmoz.so: kan gedeeld objectbestand niet openen: Bestand of map bestaat niet ---
en de update van datgene wat aan software/films wordt aangeboden niet lukt. Het programma zelf start wel gewoon op.
Ik heb gekeken bij installeren/verwijderen om een nieuwe installatie te doen maar ik vind hem er niet tussen staan wat wel aan mij zal liggen. Wie helpt me een stukje op weg om dit op te lossen.
Doei, Dump.
P.s. Eerlijk gezegd is het voor mij te lang geleden dat ik de weg een beetje kwijt ben. Dit alles onthouden is wat teveel voor mij. Sorry!
Ik was een newbie maar blijf een leek. Sorry.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #1 Gepost op: 2008/07/09, 18:03:52 »
Hallo Dump,

Ben hier ook nieuw. Kijk misschien even op www.openftd.org , er is ook een forum.

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #2 Gepost op: 2008/07/09, 18:12:10 »
Hoi Heir4c.
Ik ben er nog niet uit maar ik zie na enig zoeken vond ik dat er "toevallig" vandaag vanaf 15.30 er niet meer geupdate kan worden. Omdat ik " toevallig" net voor die tijd geupgrade had naar 8.04  dacht ik dat het hiermee te maken had.
Blijft voor mij de vraag over waar die open FTD op de computer staat en of ik die er eerst af moet gooien voor de nieuwe installatie. Ik blijf me aanbevolen houden voor nieuwe tips maar ik kijk zelf natuurlijk ookverder.
Doei, Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #3 Gepost op: 2008/07/09, 18:22:01 »
Kijk ook eens bij Software en Configuratie. In een van de Topics zijn ze ook bezig met openFTD.

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #4 Gepost op: 2008/07/09, 18:33:51 »
Ga ik ook doen.
Bedankt. Doei, Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #5 Gepost op: 2008/07/09, 19:35:58 »
Het geluk is met de dommen. Ik heb op die andere topics gekeken en eerlijk gezegd moest ik halverwege afhaken omdat het boven mijn pet ging. Ik kon ook de versie die ik gebruikte (1.0.2) nergens vinden terwijl hij wel in gebruik is. . Ik heb gewoon brutaal de tip opgevolgd die ik daar zag. Dat wil zeggen. Ik heb de link  het Synaptic pakketmanager gedownload en uit laten voeren
---
http://microhot.mine.nu/openftd_1.1.1_i386.deb

(deze is de 32 bit versie) ---
En voilá, alles werkt en update gewoon met de 1.1.1 versie.
Is dit logisch?
Doei, Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #6 Gepost op: 2008/07/09, 20:20:36 »
Weet ik niet.
Gebruik niet eens openFTD.
Kwam toevallig uw vraag tegen en ben zelf wat gaan zoeken.

Het leven is voor de durvers. waat ik nu allemaal doe met mijn computer dat durfde ik een maand geleden niet eens. Dank zij het forum.

Thanks allemaal!!!!!!!!!

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #7 Gepost op: 2008/07/09, 20:28:29 »
Bedankt even zo goed voor je verwijzing. Succes.
Doei, Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #8 Gepost op: 2008/07/10, 02:16:45 »
Is alles gelukt??

rickstijnman

  • Gast
Na upgrade is open FTD niet goed meer.
« Reactie #9 Gepost op: 2008/07/10, 12:30:36 »
als je svn gebruikt werkt de oplossing op www.ftd4linux.nl niet.
Gebruik :

sudo apt-get -y install subversion libtool automake build-essential libglib2.0-dev libxml2-dev libsqlite3-dev libdbus-glib-1-dev libcurl4-openssl-dev libgtk2.0-dev libgnome2-dev libgtkhtml3.8-dev libnotify-dev libgtkspell-dev libsexy-dev libxslt1-dev
svn checkout http://svn.openftd.org/svn/openftd/trunk openftd
cd openftd
./autogen.sh
./configure
make
sudo make install
sudo apt-get -y remove subversion libtool automake build-essential libglib2.0-dev libxml2-dev libsqlite3-dev libdbus-glib-1-dev libcurl4-openssl-dev libgtk2.0-dev libgnome2-dev libgtkhtml3.8-dev libnotify-dev libgtkspell-dev libsexy-dev libxslt1-dev
sudo apt-get autoremove
sudo rm -r ../openftd

En de upgrade lukt

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #10 Gepost op: 2008/07/10, 20:22:36 »
Zoals gezegd is het mij gelukt met de optie die ik aangaf. Of dat logich is weet ik niet maar hij doet het. Voor hoe lang? Dat zie ik wel weer.
Doei, Dump.
P.s.
Ik was een newbie maar blijf een leek. Sorry.

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #11 Gepost op: 2008/07/11, 13:08:09 »
Hier werkt het nu prima na installatie van het .deb bestandje van Jean uit topic 29329:
http://microhot.mine.nu/openftd_1.1.1_i386.deb
Ook Dump noemt hierboven ditzelfde bestand.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline kihid

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #12 Gepost op: 2008/07/11, 13:33:40 »
Ik heb ook hetzelfde bestand gebruikt en draai hier nu ook probleemloos versie 1.1.1
In Synaptic openftd compleet verwijderen, verborgen map /.openftd weggooien en nieuwe versie middles deb installer installeren, klaar.
OS: Ubuntu 12.04 64 bits and Lubuntu  12.04  32 bits Registered Linux User #450631
Never trust an operating system you don't have sources for.

Offline Dump

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #13 Gepost op: 2008/07/11, 13:49:40 »
Hoi, Kihid.
Ik heb zelfs helemaal niets weggegooid in de synaptic.
Doei, Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #14 Gepost op: 2008/07/11, 16:44:18 »
Citaat van: Dump
Hoi, Kihid.
Ik heb zelfs helemaal niets weggegooid in de synaptic.
Doei, Dump.
Ik ook niet. In synaptic staat nu ook alleen maar de laatste versie.
Volgens mij kan dit topic worden gesloten, tenzij er nog iemand problemen ondervindt.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline redhank

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #15 Gepost op: 2008/08/18, 13:51:40 »
Ik heb het zelfde probleem als hiervoor beschreven.
Ik heb de procedure, zoals beschreven door rickstijnman uitgevoerd, maar krijg bij cd openftd de foutmelding dat deze directory niet bestaat.

Wat nu?
OS: Ubuntu 16.04
RPi
Ubuntu Mate

Offline Drummies

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #16 Gepost op: 2008/08/18, 13:57:01 »
Citaat van: Peterbeter
Hier werkt het nu prima na installatie van het .deb bestandje van Jean uit topic 29329:
http://microhot.mine.nu/openftd_1.1.1_i386.deb
Ook Dump noemt hierboven ditzelfde bestand.
Gestopt als aktief Forumlid 17/10/2011

Offline redhank

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #17 Gepost op: 2008/08/19, 10:35:19 »
Bij mij werkt OpenFTD wel, maar ik krijg bij het starten vier foutmeldingen.
Het uitvoeren van de debfile, zoals in de link staat, geeft de foutmelding, dat er reeds een latere versie is geïnstalleerd?
Misschien moet ik eerst de oude versie van OpenFTD verwijderen?
OS: Ubuntu 16.04
RPi
Ubuntu Mate

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #18 Gepost op: 2008/08/19, 12:01:56 »
Blijkbaar werkt het bij jou niet automatisch. Probeer dan eerst de oude geheel te verwijderen zoals hierboven door Kihid is aangegeven en daarna het .deb file opnieuw installeren.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline redhank

  • Lid
  • Steunpunt: Nee
Na upgrade is open FTD niet goed meer.
« Reactie #19 Gepost op: 2008/08/31, 22:03:43 »
Ik heb alles verwijderd zoals door Kihid is beschreven, maar dan is er nog steeds versie 1.1.1 van Openftd. Ik kan deze niet vinden, ook niet met locate.
Hoe kan ik daar achter komen?
OS: Ubuntu 16.04
RPi
Ubuntu Mate