Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: raar probleem  (gelezen 1078 keer)

Offline hebra

  • Lid
  • Steunpunt: Nee
raar probleem
« Gepost op: 2008/07/08, 19:07:38 »
Ubuntu 8.04
Intern geheugen 512 mb
videokaart Ati 9200 pro

Als ik mijn pc opstart staan de visuele effecten de ene keer wel ingeschakeld en
de andere keer niet, zonder dat ik iets verander aan de instellingen.
Als ik visuele effecten dan wil instellen krijg ik de foutmelding dat bureaublad-effecten niet
kan worden ingeschakeld.
Kortom: soms werkt het wel en soms niet.
Weet iemand een oplossing?

Offline vanadium

  • Lid
  • Steunpunt: Nee
raar probleem
« Reactie #1 Gepost op: 2008/07/08, 19:22:18 »
Waarschijnlijk een ATI gerelateerd probleem met de driver, in die zin dat het bijna werkt, maar (nog) niet goed genoeg. Soms bij de opstart lukt het niet, en dan schakelt ubuntu de effecten uit. Je zal het voorlopig zonder desktop effecten moeten doen. Bij een volgende Ubuntu release (of na met bijgewerkte ATI drivers) zullen de problemen zich niet meer voordoen.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
raar probleem
« Reactie #2 Gepost op: 2008/07/08, 19:29:29 »
Welke driver gebruik je ?
Kijk eerst eens bij Systeem-->Beheer-->Hardware drivers
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline hebra

  • Lid
  • Steunpunt: Nee
raar probleem
« Reactie #3 Gepost op: 2008/07/08, 19:57:00 »
Als ik systeen-beheer-hardware drivers open krijg ik de volgende medling:
no proprietary drivers are used on this system.

Offline hebra

  • Lid
  • Steunpunt: Nee
raar probleem
« Reactie #4 Gepost op: 2008/07/09, 19:00:58 »
Niemand een oplossing?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
raar probleem
« Reactie #5 Gepost op: 2008/07/09, 19:58:06 »
Installeer eens via Synaptic het pakketje fusion-icon"
Dat geeft je een icoontje in het paneel waarop je kan rechtsklikken om te kiezen voor Compiz.  Ik heb ook een ATI en het was de enige manier om het aan de praat te krijgen.
Ik gebruik dus nooit meer Systeem-->Voorkeuren-->Uiterlijk tabblad effecten
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
raar probleem
« Reactie #6 Gepost op: 2008/07/09, 20:00:28 »
In der Beschränkung zeigt sich der Meister.

Offline hebra

  • Lid
  • Steunpunt: Nee
raar probleem
« Reactie #7 Gepost op: 2008/07/09, 21:56:52 »
Prosper
als ik fusion-icon heb geinstalleerd krijg ik een wit scherm.