Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Lexmark X125  (gelezen 915 keer)

Offline vanyat77

  • Lid
  • Steunpunt: Nee
Lexmark X125
« Gepost op: 2008/07/08, 00:30:46 »
Het lukt me niet deze printer te laten werken. De type wordt wel door het systeem herkend, maar na een printopdracht gebeurt er niets.

Offline eendje

  • Lid
  • Steunpunt: Nee
Lexmark X125
« Reactie #1 Gepost op: 2008/07/08, 14:49:39 »
Kunje hier wat mee?

http://openprinting.org/show_printer.cgi?recnum=Lexmark-X125

Lexmark is niet zo best ondersteund in Linux (en dat is zacht uitgedrukt)
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline vanyat77

  • Lid
  • Steunpunt: Nee
Re: Lexmark X125
« Reactie #2 Gepost op: 2009/06/18, 22:11:19 »
Ik weet het! late reactie, Ik heb datgene gedaan, maar ik krijg het maar niet geinstalleerd

Offline eendje

  • Lid
  • Steunpunt: Nee
Re: Lexmark X125
« Reactie #3 Gepost op: 2009/06/19, 14:43:21 »
Kun je even precies aangeven wat je gedaan hebt en wat de foutmeldingen zijn, want het is nu erg moeilijk om je eventueel verder te helpen...
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline vanyat77

  • Lid
  • Steunpunt: Nee
Re: Lexmark X125
« Reactie #4 Gepost op: 2009/11/06, 19:29:57 »
Sorry, een beetje onbeleefd van mij dat ik nu pas reageer. zat te "slapen" :)
Ik heb het maar opgegeven en mn Lexmark aan een microsoft pc gehangen  :'(
Bedankt anyway