Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Java probleempje  (gelezen 947 keer)

Offline laacque

  • Lid
  • Steunpunt: Nee
Java probleempje
« Gepost op: 2006/08/25, 21:02:57 »
Ik heb geprobeerd Java te installeren en kreeg deze melding
Fouten gevonden tijdens behandelen van:
 /var/cache/apt/archives/sun-java5-bin_1.5.0-06-1_i386.deb
 /var/cache/apt/archives/sun-java5-jre_1.5.0-06-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



Daarna kreeg ik via update ook de melding at er iets niet goed was, heb t volgende een paar keer in de terminal gezet maar het leidt tot niks.
sudo apt-get install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
Vereisten worden verbeterd... Klaar
De volgende extra pakketten zullen ge
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline eendje

  • Lid
  • Steunpunt: Nee
Java probleempje
« Reactie #1 Gepost op: 2006/08/25, 21:39:17 »
run even:

sudo apt-get update

voordat je verder gaat. en als dat niet werkt:

sudo apt-get clean

Had je al gezien dat we een wiki pagina hebben oer het installeeren van JAVA?

https://wiki.ubuntu.com/NlJavaHowto
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Java probleempje
« Reactie #2 Gepost op: 2006/08/25, 21:56:43 »
Hmmm. Probeer eens
sudo dpkg --configure -a

Offline laacque

  • Lid
  • Steunpunt: Nee
Java probleempje
« Reactie #3 Gepost op: 2006/08/26, 17:16:53 »
Goed, apt-get update gedaan en een hele rits aan foutmeldingen.
apt-get clean....... dan gebeurt er niks

 sudo apt-get clean
akke@akke-desktop:~$ sudo dpkg --configure -a
dpkg: vereistenproblemen verhinderen de configuratie van sun-java5-fonts:
 sun-java5-fonts is afhankelijk van sun-java5-jre (>= 1.5.0-06-1); maar:
  Pakket sun-java5-jre is niet ge
Als je in de breedte groeit,||groei je dan ook in de diepte?

NLsandman

  • Gast
Java probleempje
« Reactie #4 Gepost op: 2006/08/26, 17:30:08 »
Ik had ook problemen om klibido te installeren, er zijn heel veel source en binary mappen op archive.ubuntu.com niet bereikbaar.
Nadat ik alle archive.ubuntu.com url's had voorzien van nl (in de source list) toen ging het goed, mischien heb jij ook dat probleem aangezien get update heel veel foutmeldingen gaf.

Voorbeeld url http://nl.archive.ubuntu.com

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Java probleempje
« Reactie #5 Gepost op: 2006/08/26, 18:13:47 »
Niets als output = goed nieuws ;)

sun-java5-fonts is afhankelijk van sun-java5-jre (>= 1.5.0-06-1); maar:
  Pakket sun-java5-jre is niet ge

Offline laacque

  • Lid
  • Steunpunt: Nee
Java probleempje
« Reactie #6 Gepost op: 2006/08/28, 16:14:00 »
Goed, hij draait en dat heb ik als volgt gedaan: naar de synaptic. Daar gezocht naar java. Daarvan stond vermeld dat ie gebroken was oid. De oude java verwijderd en wee geinstalleerd.
Eigenlijk wel zo gemakkelijk maar ik was er even niet opgekomen.

Wie weet wordt het nog wat met Ubuntu en mij.
Als je in de breedte groeit,||groei je dan ook in de diepte?