Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: zlib kan ik niet installeeren ( nieuwste ubuntu )  (gelezen 830 keer)

Offline Vinnie665

  • Lid
  • Steunpunt: Nee
zlib kan ik niet installeeren ( nieuwste ubuntu )
« Gepost op: 2008/07/05, 11:34:50 »
Hallo,

ik heb voor een programma zlib nodig dus ik dacht ik doe gewoon sudo apt-get install zlib maar dan zeg hij dat hij dat pakket niet kan vinden dat geld ook voor zlib-dev

hoe kan ik die pakket wel GOED installeeren?


grten Vinnie

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
zlib kan ik niet installeeren ( nieuwste ubuntu )
« Reactie #1 Gepost op: 2008/07/05, 11:38:13 »
Ik denk dat je het pakket zlib1g nodig hebt. Een lijst van mogelijkheden vind je op http://packages.ubuntu.com/search?suite=default§ion=all&arch=any&searchon=names&keywords=zlib

Offline joop905

  • Lid
  • Steunpunt: Nee

Offline Vinnie665

  • Lid
  • Steunpunt: Nee
zlib kan ik niet installeeren ( nieuwste ubuntu )
« Reactie #3 Gepost op: 2008/07/05, 11:42:39 »
het werkt, dat een fout zo makkelijk om te lossen is :O

maar werkt dat ook met openssl want die kan ik niet vinden als ik die site gebruik dan kom allemaal andere dingen tegen

heb het al gevonden keek weer niet goed :$

thx voor informatie :D

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
zlib kan ik niet installeeren ( nieuwste ubuntu )
« Reactie #4 Gepost op: 2008/07/05, 11:46:00 »
Ja, die site werkt dan nog steeds: http://packages.ubuntu.com/search?suite=default§ion=all&arch=any&searchon=names&keywords=openssl
Als je rechtsbovenin je firefox bij het zoekveldje op het pijltje klikt, dan kun je de Ubuntu package search selecteren. Vervolgens gewoon je pakketnaam intikken.

Offline Vinnie665

  • Lid
  • Steunpunt: Nee
zlib kan ik niet installeeren ( nieuwste ubuntu )
« Reactie #5 Gepost op: 2008/07/05, 15:10:21 »
maar dat werkt alleen als je de grafische hebt en ik gebruik de server versie ;)