Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: XP boot probleem na installatie Wine  (gelezen 909 keer)

DirkJanvanderWal

  • Gast
XP boot probleem na installatie Wine
« Gepost op: 2008/07/04, 15:10:18 »
Na dit forum afgezocht te hebben en e.e.a. geprobeerd te hebben zonder het gewenste effect te bereiken....

Gisteren heb ik Wine geïnstalleerd via add/remove programs om eens te kijken of sommige van mijn Windows programma's op die manier zouden kunnen werken. Wisselend succes.

Daarna heb ik mijn laptop opnieuw geboot en in het keuzemenu voor Windows gekozen. Ik krijg dan het scherm met de melding dat windows niet correct is afgesloten en de mogelijkheid om in veilige modus op te starten.

Wanneer ik hiervoor kies dan vliegen er allerlei medlingen over het scherm met de volgende context (het gaat te snel om alles over te nemen):

multi<0>disk<0>rdisk<0>partition<1>\windows\system32\.....waarin de puntjes staan voor subdirectories e/o bestandsnamen (drivers)

Vervolgens keert de laptop terug naar het BIOS opstarscherm gevolgd door het keuzemenu voor Windows of Ubuntu.

Aangezien Wine het enige was dat ik had veranderd aan het systeem heb ik dat vervolgens gedeinstalleerd, ik houdt echter het probleem.

Aan de hand van andere post heb ik boot.ini en menu.lst gecontroleerd. Die zijn niet gewijzigd ten opzichte van eerdere backups als het gaat om verwijzingen naar windows.

Dwarrel

  • Gast
XP boot probleem na installatie Wine
« Reactie #1 Gepost op: 2008/07/04, 15:29:29 »
Zover ik gebruikt wine nooit een windows partitie of installatie. Heb je meschien geprobeerd om programmas op ntfs partitie rechtstreeks te draaien met wine?
Want als je gewoon via een cd in wine dingen hebt geinstalleerd ligt het waarschijnlijk niet aan wine. (ook als je vanaf de windows partitie dingen hebt opgestart met wine lijkt het me sterk als wine dan dingen kan kapot maken)

Probeer anders een windows te booten in safe mode.

DirkJanvanderWal

  • Gast
XP boot probleem na installatie Wine
« Reactie #2 Gepost op: 2008/07/04, 15:54:47 »
@ Dwarrel

In mijn enthousiasme heb ik inderdaad zoiets gedaan, dat is blijkbaar niet zo verstandig [eigenrichting]($%#$# lees dan ook eerst de handleiding[/eigenrichting] of misschien zelfs wel heel dom.

Booten in safe mode werkt ook niet, krijg ik dezelfde lijst met meldingen.

Heb ook al geprobeerd te booten via SuperGrub maar dan kom ik op hetzelfde uit. Ik heb blijkbaar iets grondig in de vernieling geholpen.

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
XP boot probleem na installatie Wine
« Reactie #3 Gepost op: 2008/07/04, 15:59:05 »
Hmm... waarschijnlijk heeft Wine ergens iets veranderd in Windows, namelijk een systeemonderdeel vervangen door z'n eigen versie. Volgens de website van Wine is het dan daaag Windows...

En die meldingen in safe mode zijn heel normaal, dit zijn debug-meldingen.

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

Dwarrel

  • Gast
XP boot probleem na installatie Wine
« Reactie #4 Gepost op: 2008/07/04, 16:25:30 »
Als het goed is kan je nog wel via je linux OS in je windows hardeschijf komen. Hopelijk kan je dan in elkgeval alle belangrijke data tijdelijk even ergens anders op zetten.

Mag ik vragen welke programmas je probeerde te draaien uit je windows installatie? (ik heb het zelf ook wel eens gedaan (inderdaat ook tegen beter weten in) maar bij mij nooit iets misgegaan.)

DirkJanvanderWal

  • Gast
XP boot probleem na installatie Wine
« Reactie #5 Gepost op: 2008/07/04, 21:44:17 »
Kan inderdaad nog via Ubuntu bij mijn data. Wil toch wel graag XP weer draaiende hebben op deze PC. Tenzij er nog suggesties komen zal dat wel een herinstallatie worden :( Wie zijn billen brand...

Heb Irfanview geprobeerd, dat draaide prima. Combat Flight Simulator (ik mag me graag eens afreageren) liep niet.

Ben gewoon dom bezig geweest....

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
XP boot probleem na installatie Wine
« Reactie #6 Gepost op: 2008/07/04, 22:20:14 »
CFS 3 draait inderdaad niet, kan ik bevestigen. Van andere CFS-versies weet ik het niet.

En ik heb een suggestie, maar die is feitelijk een "manuele" herinstallatie: gebruik het dos-tool expand (let op: niet het unix-tooltje, deze twee doen heel verschillende dingen!) om de bestanden van de WinXP-cd te kopiëren naar de NTFS-partitie.

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net