Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bootsplash-probleem  (gelezen 3241 keer)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Gepost op: 2008/07/03, 11:03:23 »
Ik heb sinds een paar dagen een probleem met de Bootsplash. Ik zie heel even het voortgangsblakje heen en weer gaan en vervolgens verdwijnt hij en gaat ie verder in tekstmodus. Daarna start Ubuntu wel goed op, maar ik zou graag willen dat de ik Bootsplash gewoon weer volledig kan zien, en dat ie dus niet ineens overschakelt naar tekstmodus.

Heb al gezocht op het forum en bij Start-up Manager gekeken maar geen oplossing kunnen vinden.

Weet iemand van jullie misschien een oplossing?

Offline Ramana

  • Lid
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #1 Gepost op: 2008/07/03, 20:51:53 »
Opnieuw installeren! (had er ook last van, eerst een imagecopy terug gezet van toen het nog goed ging. Probleem bleef. Lag dus niet aan de /-bestanden. Toen alle home configbestanden verwijderd. Hielp ook niet. Ik denk dat iets in de partities is veranderd. Heb nog wat gerommeld met /etc/fstab. Nieuwe install gedaan).......

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #2 Gepost op: 2008/07/03, 21:12:47 »
Met een nieuwe installatie los je het probleem misschien wel op, maar dan weet je de oorzaak en oplossing ook niet.
Het kan dan zo weer gebeuren, en weer een nieuwe installatie doen schiet natuurlijk niet op.

Zie je geen foutmeldingen als hij overgaat in de tekstmodus?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #3 Gepost op: 2008/07/03, 21:51:09 »
Niet dat ik weet. Ik zal zometeen eens opnieuw opstarten en kijken of ik foutmeldingen zie.

Edit: Ik zie geen foutmeldingen. Behalve eentje over sdb1, maar die klopt want mij externe harde schijf staat niet aan. En eentje over Virtualbox module die ie niet kan vinden, maar dat kon ie voor dit probleem ook al niet. Het probleem is trouwens alleen bij het opstarten, heb ik net ontdekt. Bij het afsluiten gaat ie niet over in tekstmodus.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #4 Gepost op: 2008/07/03, 22:11:26 »
Het kan zijn dat hij door die foutmeldingen overgaat in tekstmodus, zodat je foutmeldingen beter kan lezen...
Maar dat is een gok.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #5 Gepost op: 2008/07/03, 22:12:31 »
Ik zie geen enkele foutmelding. Alles wat ie laadt wordt volgens hem [OK] bevonden, op die 2 genoemde dingen van net na.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #6 Gepost op: 2008/07/03, 22:51:42 »
Wat staat er in /boot/grub/menu.lst ?
Doe daar voor in de terminal
cat /boot/grub/menu.lst
en post de uitkomst vanaf
##End default options##
tot
### END DEBIAN AUTOMAGIC KERNELS LIST

Vooral de lijntjes die er zo uitzien:
kernel      /boot/vmlinuz-2.6.24-19-generic root=UUID=xxxxx ro quiet splash
Daar moet op het einde die "quiet" (stil) staan, dat wil zeggen: "zonder iets te zeggen", lees dus "zonder iets te schrijven", als ge nog kunt volgen .. :P
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #7 Gepost op: 2008/07/04, 15:21:55 »
## ## End Default Options ##

title Ubuntu 8.04, kernel 2.6.24-19-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=a9505eab-78d0-4593-ac30-85ef65b12342 ro quiet splash vga=789
initrd /boot/initrd.img-2.6.24-19-generic
quiet

title Ubuntu 8.04, kernel 2.6.24-19-generic (recovery mode)
root (hd0,1)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=a9505eab-78d0-4593-ac30-85ef65b12342 ro single
initrd /boot/initrd.img-2.6.24-19-generic

title Ubuntu 8.04, kernel 2.6.24-18-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.24-18-generic root=UUID=a9505eab-78d0-4593-ac30-85ef65b12342 ro quiet splash vga=789
initrd /boot/initrd.img-2.6.24-18-generic
quiet

title Ubuntu 8.04, kernel 2.6.24-18-generic (recovery mode)
root (hd0,1)
kernel /boot/vmlinuz-2.6.24-18-generic root=UUID=a9505eab-78d0-4593-ac30-85ef65b12342 ro single
initrd /boot/initrd.img-2.6.24-18-generic

title Ubuntu 8.04, memtest86+
root (hd0,1)
kernel /boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST
Ik had hiervoor al gekeken of quiet splash erachter stond en dat stond gewoon goed. Nu nog steeds. Ik gebruik 2.6.24-19.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #8 Gepost op: 2008/07/04, 16:47:58 »
Wat gebeurt er als je de optie "vga=789" weghaalt?
Dit kan je éénmalig doen om te testen door in het grub menu niet op enter te drukken, maar op de e
Ga dan naar de regel die begint met "kernel=" en druk weer op de e. Ga nu naar het einde van de regel en haal vga=789 weg. Druk nu op enter en daarna op de B.

Werkt het dan wel?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #9 Gepost op: 2008/07/04, 17:49:16 »
Nope. De letters in tekstmodus zijn wel groter geworden, maar het probleem is nog steeds hetzelfde.

Offline Ramana

  • Lid
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #10 Gepost op: 2008/07/05, 08:33:27 »
Een andere distro geinstallerd, b.v. op een andere partitie? Ik heb ook geen enkele foutmelding kunnen vinden. Ik heb zitten experimenteren met Suse en Pardus. Uiteindelijk maar een nieuwe install gedaan (en dus de /-partities geformateerd).....

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #11 Gepost op: 2008/07/05, 10:33:59 »
Ik heb geen andere distro's geïnstalleerd. Gewoon de dual-boot die ik altijd al had.

Ik heb het nu ook tijdens het afsluiten, daar zie ik wel wat foutmeldingen maar volgens mij hoort dat zo.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #12 Gepost op: 2008/07/05, 10:42:40 »
Citaat van: Vistaus
Ik heb sinds een paar dagen een probleem met de Bootsplash. Ik zie heel even het voortgangsblakje heen en weer gaan en vervolgens verdwijnt hij en gaat ie verder in tekstmodus. Daarna start Ubuntu wel goed op, maar ik zou graag willen dat de ik Bootsplash gewoon weer volledig kan zien, en dat ie dus niet ineens overschakelt naar tekstmodus.

Heb al gezocht op het forum en bij Start-up Manager gekeken maar geen oplossing kunnen vinden.

Weet iemand van jullie misschien een oplossing?
Ik denk het wel, want ik had het ook, en zo heb ik het opgelost:
http://forum.ubuntu-nl.org/message/275640#p275640

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #13 Gepost op: 2008/07/05, 16:50:26 »
Maar ik heb alles nu net lekker draaien en dan weer een herinstallatie... naja, ik laat het dan maar even zo tenzij iemand nog een betere oplossing heeft ;)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #14 Gepost op: 2008/07/05, 17:00:21 »
Probeer deze 2 commando's eens. Wel wachten tot de commando's helemaal klaar zijn voordat je de terminal afsluit of opnieuw opstart.

sudo update-alternatives --auto usplash-artwork.so
sudo update-initramfs -u

En wat staat er in /etc/usplash.conf?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #15 Gepost op: 2008/07/05, 18:08:36 »
De 2 commands heb ik uitgevoerd, ik ga straks kijken of het gewerkt heeft.

De output van usplash.conf:

# Usplash configuration file
xres=800
yres=600

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #16 Gepost op: 2008/07/05, 18:41:49 »
Het heeft helaas niet geholpen. De letters zijn wel weer de normale grootte nu.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Bootsplash-probleem
« Reactie #17 Gepost op: 2008/07/07, 14:05:04 »
Citaat van: pjotr123
Citaat van: Vistaus
Ik heb sinds een paar dagen een probleem met de Bootsplash. Ik zie heel even het voortgangsblakje heen en weer gaan en vervolgens verdwijnt hij en gaat ie verder in tekstmodus. Daarna start Ubuntu wel goed op, maar ik zou graag willen dat de ik Bootsplash gewoon weer volledig kan zien, en dat ie dus niet ineens overschakelt naar tekstmodus.

Heb al gezocht op het forum en bij Start-up Manager gekeken maar geen oplossing kunnen vinden.

Weet iemand van jullie misschien een oplossing?
Ik denk het wel, want ik had het ook, en zo heb ik het opgelost:
http://forum.ubuntu-nl.org/message/275640#p275640
Ik had hetzelfde probleem maar dan bij het afsluiten. Dan kreeg ik eerst lappen tekst (met als eerste zin "Caught Termination Signal") en daarna weer het balkje.

Overigens zijn er meer met dit probleem http://ubuntuforums.org/showthread.php?t=772733&highlight=Caught+Termination+Signal.

Omdat ik een herinstallatie persoonlijk een beetje de weg van de minste weerstand vind ben ik gaan zoeken naar het probleem en wellicht de oplossing.

Het is bij mij denk ik ontstaan bij het wisselen van de achtergrondkleur (#DAB082) van het opstartscherm.

Ik heb nu de volgende bypass gevonden die bij mij werkt:

Oude achtergrondkleur weer teruggezet.

Je moet opstarten maar je niet aanmelden en vervolgens kies je voor herstarten.
Soms moet je deze aktie nog een keer herhalen.

Vervolgens is hiermee het probleem bij mij verholpen.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #18 Gepost op: 2008/07/07, 14:14:21 »
Dat heb ik al geprobeerd.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Bootsplash-probleem
« Reactie #19 Gepost op: 2008/07/07, 14:33:20 »
Citaat van: Vistaus
Dat heb ik al geprobeerd.
Heb je al bij de "oplossingen"  gekeken op het engelse forum http://ubuntuforums.org/showthread.php?t=772733&highlight=Caught+Termination+Signal ?
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #20 Gepost op: 2008/07/07, 14:43:46 »
Ja. Ik zag er niet echt iets tussen staan wat ik kon proberen, ik weet bovendien niet eens of het gaat werken want ik krijg niet diezelfde melding. Alleen maar tekst, maar niet "Caught Termination Signal".

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Bootsplash-probleem
« Reactie #21 Gepost op: 2008/07/07, 14:54:32 »
En startupmanager al geprobeert? Zit in Synaptic, na installatie Systeem>Beheer>Opstart-Manager> tabje Vormgeving. Ook andere dingen zijn in te stellen zoals de Grub achtergrond etc.
Misschien heb je er iets aan.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #22 Gepost op: 2008/07/07, 14:55:48 »
Startup Manager heb ik al een hele tijd geinstalleerd, heb er al een aantal dingen mee aangepast. Ook al gekeken. "Show text during boot" staat trouwens uit.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Bootsplash-probleem
« Reactie #23 Gepost op: 2008/07/07, 15:44:07 »
Dit "Show text during boot" geeft een tekst vakje onder het balkje wat volloopt.
Is dit nog iets http://forum.ubuntu-nl.org/message/259798#p259798

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Bootsplash-probleem
« Reactie #24 Gepost op: 2008/07/08, 16:46:11 »
Heeft ook niks geholpen. Ik zie nu wel meer foutmeldingen van de Network Manager tijdens het afsluiten, maar dat kan ook mij liggen ;)